
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <!-- New Relic Header -->
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>12 lessons learned from SolarWinds breach: RSA Conference - Security - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="The SolarWinds breach rocked the cybersecurity world, with nine U.S. government agencies and roughly 100 private sector organizations compromised throug...">
    <meta name="Keywords" content="rsa conference,solarwinds">
    <meta name="news_keywords" content="rsa conference, solarwinds">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
       <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="12 lessons learned from SolarWinds breach: RSA Conference">
    <meta property="og:url" content="https://www.crn.com.au/news/12-lessons-learned-from-solarwinds-breach-rsa-conference-564841">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/iStock-1223789411.jpg">
    <meta property="og:image:width" content="1388" />
    <meta property="og:image:height" content="755" />
    <meta property="og:description" content="C-suite execs share their thoughts.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="12 lessons learned from SolarWinds breach: RSA Conference">
    <meta name="twitter:description" content="C-suite execs share their thoughts.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/12-lessons-learned-from-solarwinds-breach-rsa-conference-564841">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/iStock-1223789411.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com/slide-shows/security/12-lessons-learned-from-the-solarwinds-breach-rsa-conference"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_2e991593600bb1dbe34fc41ca2cb78e1.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/news" data-dropdown="drop-0" data-options="is_hover:true">News</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/events" data-dropdown="drop-2" data-options="is_hover:true">Events</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-4" data-options="is_hover:true">Resources</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="https://www.crn.com.au/pipeline-channel-conference-2021" data-dropdown="drop-6" data-options="is_hover:true">Pipeline</a>
                        </li>
                    

                    
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        
                <div id="drop-0" data-dropdown-content class="f-dropdown mega">
                                                                                    
                                
                                <div class="news-cats">                                                                
                                <a href="/business">Business</a>
                                                                                            
                                
                                                                                                
                                <a href="/cloud">Cloud</a>
                                                                                            
                                
                                                                                                
                                <a href="/collaboration">Collaboration</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/data-centre">Data Centre</a>
                                                                                            
                                
                                                                                                
                                <a href="/digital">Digital</a>
                                                                                            
                                
                                                                                                
                                <a href="/distribution">Distribution</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/hardware">Hardware</a>
                                                                                            
                                
                                                                                                
                                <a href="/mobility">Mobility</a>
                                                                                            
                                
                                                                                                
                                <a href="/networking">Networking</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/printing">Printing</a>
                                                                                            
                                
                                                                                                
                                <a href="/security">Security</a>
                                                                                            
                                
                                                                                                
                                <a href="/servers-storage">Servers & Storage</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/services">Services</a>
                                                                                            
                                
                                                                                                
                                <a href="/software">Storage</a>
                                                                                            
                                
                                                                                                
                                <a href="/telco">Telco</a>
                            </div>
                    
                </div>
            
                <div id="drop-2" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                                                                                                        
                                    <a href="/fast50/overview">Fast50</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-4" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="/partner-content">Partner Content</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                                                                                                        
                                    <a href="/channelchiefs/about">Channel Chiefs</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                                                                                                        
                                    <a href="/isv-hub">ISV Hub</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-6" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                
                        </div>
                    
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                    
                
                    <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                        
                                <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                        
                                <a href="/channelchiefs/about" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                        
                                <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                        
                                <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                        
                            </div>
                        
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    
                
                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">12 lessons learned from SolarWinds breach: RSA Conference</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/michael-novinson-743362">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Michael Novinson</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2021-05-21T07:16">May 21, 2021 7:16AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1223789411.jpg&amp;w=480&amp;c=0&amp;s=1" alt="12 lessons learned from SolarWinds breach: RSA Conference" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/iStock-1223789411.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/australian-cybersecurity-spend-to-surpass-5-billion-gartner-564684?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_564841">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1298426245.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Aussie security spend to surpass $5b</h2>
                </a>
                                
                <a href="/news/sophos-taps-ingram-micro-to-lead-msp-push-564552?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_564841">
                    
                    <h2>Sophos taps Ingram Micro to lead MSP push</h2>
                </a>
                                
                <a href="/news/nbn-subcontractors-reach-deal-with-nbn-co-partner-lendlease-564254?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_564841">
                    
                    <h2>NBN subcontractors reach deal with NBN Co partner Lendlease</h2>
                </a>
                                
                <a href="/news/dicker-data-takes-revenue-hit-amid-global-chip-shortages-564229?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_564841">
                    
                    <h2>Dicker Data takes revenue hit amid global chip shortages</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>The SolarWinds breach rocked the cybersecurity world, with nine U.S. government agencies and roughly 100 private sector organizations compromised through a poisoned update to <a href="https://www.crn.com/news/security/solarwinds-hackers-accessed-our-office-365-since-early-2019" target="_blank" rel="noopener">the company&rsquo;s Orion network monitoring software</a>.</p>
<p>The colossal campaign was carried out by the Russian foreign intelligence service (SVR), and proved that even elite security and technology firms could be compromised.</p>
<p>Nearly 18,000 organizations downloaded versions of Orion between March and June 2020 where Russian hackers had injected malicious code, though the SVR only took advantage of the access they had gained in select cases. It wasn&rsquo;t until FireEye was compromised on Dec. 8, 2020, and traced the hacker&rsquo;s initial intrusion back to a server running SolarWinds Orion that the entire campaign came to light.</p>
<p>CRN spoke with 12 prominent C-suite executives at <a href="https://www.crn.com/rsa-conference-news" target="_blank" rel="noopener">RSA Conference 2021</a> about the biggest lessons learned from <a href="https://www.crn.com/slide-shows/security/8-big-changes-expected-after-the-colonial-pipeline-hack-rsa-2021" target="_blank" rel="noopener">one the most infamous cyberattacks of all-time</a>. From applying far greater scrutiny to technology suppliers and code used during the application development process to eliminating the use of on-premise Microsoft Active Directory, here are 12 major takeaways from the SolarWinds breach.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://i.nextmedia.com.au/News/20210521071603_cybersecurity-touch-black.jpg" alt="photo" /></div>
</div>
<p><strong>Dump on-premise Microsoft Active Directory </strong></p>
<p>Companies with both an on-premises version of Active Directory as well as Azure Active Directory are living in the worst of all possible worlds since they&rsquo;re having to defend against cloud threats, on-premise threats, as well as the mechanisms that Active Directory uses to stay in sync across cloud and on premises, which were exploited by the SolarWinds hacker, according to Proofpoint&rsquo;s Ryan Kalember.</p>
<p>Kalember, who is Proofpoint&rsquo;s executive vice president of cybersecurity strategy, urged organizations to fully migrate to Azure Active Directory or Okta Universal Directory to eliminate both on-premise threats as well as hybrid threats like delegated admin abuse, which Kalember said is a vulnerable configuration that Microsoft had been aware of for years and didn&rsquo;t actually fix.</p>
<p>Companies that get their directory fully in the cloud go from dealing with three different categories of very complicated to model risk to just one, Kalember said. Companies often have many applications that have always talked to the on-premise domain controller, and following Microsoft or Okta&rsquo;s protocols to move that user identity and authentication to the cloud can be time-consuming, but he said it&rsquo;s worth it.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/025f-0fe94d410762-42fe77f2d8d1-1000/1075234744.jpg" alt="photo" /></div>
</div>
<p><strong>Know where code is coming from </strong></p>
<p>The SolarWinds attack has prompted businesses to question the security of the build cycle and scrutinize where they&rsquo;re getting code from as well as the applications they&rsquo;re using, according to Mary O&rsquo;Brien, general manager of IBM Security. Specifically, O&rsquo;Brien said customers have become more sensitive to where their code is coming from as well as regulating what code is used within the development cycle.</p>
<p>In a post-SolarWinds world, businesses should also put guardrails around their code vaults and protect it like they would a significant database since it&rsquo;s clear the code repository should be considered a crown jewel, O&rsquo;Brien said. The SolarWinds attack made it clear the chaos hackers can cause by getting deep into the development cycle, and drove awareness of just how sophisticated and patient they can be.</p>
<p>O&rsquo;Brien said she&rsquo;s seen huge levels of investment in recent months around vulnerability assessments, with company bringing in security experts to analyze the maturity of their operations and look for holes and openings. She also urged businesses to invest in network segmentation to minimize the amount of lateral movement that can occur in the event a company is successfully breached.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0269-1246b8e9422f-a87189e7dfea-1000/adt-03071-reg-820243528.jpg" alt="photo" /></div>
</div>
<p><strong>Scrutinize suppliers on a continuous basis </strong></p>
<p>Most businesses do a thorough inspection of a supplier&rsquo;s security practices before agreeing to work with them, but very few organizations maintain that level of scrutiny on an ongoing basis, according to OneTrust Chief Revenue Officer Kevin Kiley. Companies must continuously assess the security practices of their suppliers and use that to recalibrate the level of risk each supplier might represent, Kiley said.</p>
<p>Organizations need to move beyond simply asking for security certifications when putting out a request for proposal and make supply chain security an ongoing practice. Specifically, he said companies should examine how third parties are being used, what data is being shared with them, whether it&rsquo;s necessary to share all that data with them, and if/how data is being destroyed after it&rsquo;s no longer being used.</p>
<p>From there, Kiley said businesses should examine the risk represented by fourth and fifth-party companies that work with their suppliers or their suppliers&rsquo; suppliers. Since the SolarWinds attack, Kiley said organizations have invested heavily to gain more insight into who they&rsquo;re working away and what kind of risk they represent.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0262-10ae9d3db541-d63b817b97cd-1000/vonage-digital-transformation-cc.jpg" alt="photo" /></div>
</div>
<p><strong>Track and test components used in products </strong></p>
<p>Organizations must have a clear and clean understanding of the different components that are part of their IT and cyber infrastructure, according to Splunk President and CEO Doug Merritt. Most products businesses use are complex, and have an array of different elements within coming from both open source software as well as commercial vendors, Merritt said.</p>
<p>Vendors should be tracking and tracing everything that&rsquo;s part of a product being delivered to customers along with consistently evaluating and performance testing each element in the offering, Merritt said. Procedure and protocol are very important when verifying that none of the components in a product have been tampered with, and the process requires a lot of human discipline, according to Merritt.</p>
<p>Development teams need to set a high bar when it comes to security hygiene, and should be swapping out credentials on a regular basis so that anyone with access to code is having to consistently revalidate or recertify themselves, Merritt said. Customers have also set aside a lot more money following the SolarWinds attack to ensure they&rsquo;re gathering, interrogating, and analyzing the right data, Merritt said.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0262-10bc30f87328-046a541658eb-1000/hyperconverged-infrastructure-masthead.gif" alt="photo" /><span>&nbsp;</span></div>
&nbsp;</div>
<p><strong>Rigorously examine traffic leaving network</strong></p>
<p>Organizations need to have the same rigorous protection rules and policies in place for traffic leaving the network as they do for traffic that&rsquo;s coming into the network, according to RSA Security CEO Rohit Ghai. If organizations had configured their software servers to only allow access to known good entities, Ghai said the SolarWinds hackers wouldn&rsquo;t have been able to be nearly as disruptive.</p>
<p>Companies face a polymorphic threat environment, with adversaries constantly compounding and changing their configuration protocols, which Ghai said makes identifying known bad configurations a very human-intensive process. Even allowing access to only known good actors can be challenging since new devices and systems are constantly being added to the network, making automation necessary</p>
<p>Disrupting the spread of malware actors and viruses by tightly monitoring outbound network traffic will help make the world a safer place even if the organization in question doesn&rsquo;t directly benefit, Ghai said. Organizations should leverage sophisticated artificial intelligence and machine learning to monitor configurations since human diligence alone isn&rsquo;t enough to ensure things are configured right, he said.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0269-1252e55f2775-e10582008d10-1000/digital_security_concept.jpeg" alt="photo" /><span></span></div>
</div>
<p><strong>Break infection chain to stem bleeding </strong></p>
<p>The more places defenders break the kill chain or infection chain, the better chance they have of halting attacks like SolarWinds, said John Maddison, Fortinet&rsquo;s CMO and EVP, Products. It can be hard to reconstruct the entire outbreak cycle even if some details are known, so Maddison urges companies to break down every stage of the kill chain and determine where the attackers can be stopped.</p>
<p>If an organization decides to give a piece of third-party software like SolarWinds Orion privileged access to everything, Maddison said they need to build a lot of security around it and pay close attention to what systems have access to what data. Companies should raise the level of their network monitoring software so that it&rsquo;s more integrated with the Network Operations Center (NOC), Maddison said.</p>
<p>Ultimately, Maddison said the best defense would be identifying campaigns in the wild using artificial intelligence before they strike by examining reconnaissance on the dark web and relating zero-day exploits to specific threat actors. Hackers typically conduct reconnaissance on a targeted organization&rsquo;s systems for months before developing a zero-day exploit, according to Maddison.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0267-11c3b5f7ee3b-313211b95021-1000/cloud-datacenter-data.jpg" alt="photo" /></div>
</div>
<p><strong>Understand where sensitive data resides </strong></p>
<p>Organizations have a massive blind spot if they&rsquo;re unable to see what data has been touched by who and when, according to Varonis CMO David Gibson. Companies should start their security journey by determining what within their organization would be most valuable to hackers, which Gibson said is almost always the data.</p>
<p>From there, Gibson said businesses should figure out where their sensitive data resides, who has access to it, how (if at all) the organization would know if someone accessed that data in an unusual manner, and which specific accounts within the company have the most expansive access to that data. Companies should ensure they have a zero trust strategy in place around their most privileged accounts.</p>
<p>If businesses have a compromise anywhere on their network, Gibson said they should be able to see where the adversaries are going to go next. Organization should also monitor the authentication piece to ensure hackers aren&rsquo;t taking advantage of common weaknesses in Active Directory, and can conduct reconnaissance work using command and control servers and DNS if an account has been compromised.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/025f-0fdaba8147da-ada6f8382f19-1000/cybersecurity-data-lock-blue.jpg" alt="photo" /></div>
</div>
<p><strong> Businesses can&rsquo;t stop what they&rsquo;re unable to see </strong></p>
<p>Organizations need to understand every process, network connection and system change inside their environment, and should be able to index and search events with threat intelligence and updated information about indicators of compromise, according to CrowdStrike CTO Michael Sentonas. But visibility comes first, Sentonas said, since businesses can&rsquo;t stop what they&rsquo;re unable to see.</p>
<p>Specifically, Sentonas said every device inside an organization&rsquo;s network should be instrumented to get the necessary telemetry to determine if something is malicious or out of the ordinary. From there, Sentonas said runtime security is vital to stop malicious code execution, while attack surface minimization will play a key role in reducing the opportunity for an adversary to get on the network.</p>
<p>From an intelligence standpoint, Sentonas said businesses should know what techniques adversaries are most likely to use and go hunt for them, while managed threat hunting services available to companies that don&rsquo;t have the skills to do themselves. Doing threat hunting requires hiring and training specialists as well as having the ability to orchestrate staff to search around the clock for potential attackers.</p>
<p><strong>Increase network visibility and segmentation </strong></p>
<p>Customers need more visibility and segmentation within their networks to identify what assets are running where and ensure that critical assets are prioritized, according to Qualys President and CEO Sumedh Thakar. If there&rsquo;s a system with a software binary running on it, organizations should know how quickly it can access the other systems in its environment, Thakar said.</p>
<p>Since the SolarWinds attack was publicized, Thakar said customers have tightened their security programs to identify their assets, mapped their criticality, prioritized what systems need to be protected, and doubled down on patching and spotting misconfigurations.</p>
<p>Given that adversaries have many innovative ways to get inside a victim&rsquo;s environment, Thakar said the most effective way organizations can blunt attacks is by making sure the right mitigation and threat monitoring systems are in place. This will help prevent the adversary from moving laterally across their systems, according to Thakar.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/025f-0fdaba8147da-ada6f8382f19-1000/cybersecurity-data-lock-blue.jpg" alt="photo" /></div>
</div>
<p><strong>Ensure Right Security Architecture Is In Place </strong></p>
<p>It&rsquo;s not realistic for most customers to audit all their vendors and for vendors to have all their customers auditing them, according to Nir Zuk, Founder and CTO of Palo Alto Networks. Outside of specific vendors that are core to a customer&rsquo;s business, Zuk said organizations can get a better return on their time and money by ensuring that a comprehensive security architecture is in place.</p>
<p>Organizations should take a zero trust approach to the third-party software they deploy and assume it&rsquo;s infected, and from there determine what controls can be put in place to minimize damage and fallout, according to Zuk. It&rsquo;s very hard for companies to live without applications from third-party vendors, and few companies have the time and resources to build every piece of technology they use themselves.</p>
<p>From a technology standpoint, Zuk said businesses should walk in the footsteps of an adversary and see what their organization&rsquo;s security looks like from the outside. Companies should also took a closer look at what their internal processes look like from a security standpoint, according to Zuk.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0260-1037a425dcaa-9fe0a0aac33a-1000/kaspersky-cybersecurity-protection-cc.jpg" alt="photo" /></div>
</div>
<p><strong>Emphasize Security During The AppDev Process </strong></p>
<p>Addressing critical issues like SolarWinds comes down to having the right vulnerability management program in place that provide visibility, an understanding of risks, and workloads and processes to resolve problems, according to Lou Fiorello, ServiceNow&rsquo;s vice president and general manager of security products.</p>
<p>Organizations should maintain efficient operations and an audit trail of how they&rsquo;re responded to threats to track what they&rsquo;ve done and assess that they&rsquo;ve met their own policies set both internally and externally, Fiorello said. Manual processes when handling security incidents like SolarWinds are a huge pain, and Fiorello said companies face a lot of pressure to ensure they&rsquo;re doing things in the right way.</p>
<p>Businesses should document that vulnerability scans took place at certain points during the application development process as well as any exceptions that were made and why, Fiorello said. The security organization also needs to coordinate with distributed development teams to ensure that visibility and central policy control is maintained regardless of which tools the developers pick, according to Fiorello.</p>
<div class="figure landscape">
<div class="GLstoryRelated"><img class="img-responsive" style="border: 2px solid #a7a7a7;" src="https://www.crn.com/resources/0260-103d8c413d7a-dc4dc3c88519-1000/cybersecurity-data-lock-blue.jpg" alt="photo" /></div>
</div>
<p><strong>Ditch Firewalls And Traditional Security Appliances </strong></p>
<p>A castle and moat approach to security is the wrong model for today&rsquo;s threats since it allows anyone that breaches the perimeter broad access within the victim&rsquo;s environment, according to Zscaler CEO Jay Chaudhry. Yet despite the glaring weaknesses of a firewall-based approach to security, Chaudhry said businesses are still investing more in firewalls than any other security technology.</p>
<p>Firewalls assume that anyone inside the corporate network is trusted without requiring further verification, and requires the buildout of separate branches onto a wide area network (WAN) to support satellite locations, Chaudhry said.</p>
<p>Instead of connecting users to the corporate network, Chaudhry said it&rsquo;s more secure to connect users directly to the application they need to use. By having all users accessing applications through an exchange that verifies their identity, Chaudhry said organizations can eliminate the need for WANs, firewalls, and traditional security appliances.</p>
<p><em><a href="https://www.crn.com/slide-shows/security/12-lessons-learned-from-the-solarwinds-breach-rsa-conference" target="_blank" rel="noopener">This article originally appeared at crn.com</a></em></p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=564841&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_1_564841"><img src="/images/newsletter-promo-1.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com" target="_blank">Copyright &#169; 2018 The Channel Company, LLC. All rights reserved.</a>
 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/rsa-conference">rsa conference</a> <a class="article-tag" href="/security">security</a> <a class="article-tag" href="/tag/solarwinds">solarwinds</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/saas-based-office-365-backup-is-an-easy-upsell-for-channel-providers-564224">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="SaaS-based Office 365 backup is an easy upsell for channel providers" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-636609180.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    SaaS-based Office 365 backup is an easy upsell for channel providers
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/australian-technology-companies-alert-and-poised-to-grow-561537">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Australian technology companies alert, and poised to grow" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1059088660.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Australian technology companies alert, and poised to grow
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/why-msps-are-critical-to-security-in-the-new-normal-564132">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Why MSPs Are Critical to Security in &amp;#8220;The New Normal.&amp;#8221;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1127397327.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Why MSPs Are Critical to Security in &#8220;The New Normal.&#8221;
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/5-key-business-continuity-features-you-need-from-edge-data-protection-products-558947">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="5 key business continuity features you need from edge data protection products" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2favoid_downtime_with_edge_security.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    5 key business continuity features you need from edge data protection products
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/encryption-why-security-threats-coast-under-the-radar-562197">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Encryption: Why security threats coast under the radar" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fCity_technology_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Encryption: Why security threats coast under the radar
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/it-service-excellence-tool-kit-561389" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="IT Service Excellence Tool Kit" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fconnectwise_v1.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    IT Service Excellence Tool Kit
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/public-cloud-iaas-560998" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Public Cloud/IaaS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Public_Cloud_IaaS_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Public Cloud/IaaS
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/cybersecurity-560997" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Cybersecurity" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f20210309031940_2020_CRN_Fast50_Market_Analysis_Report_-_Cybersecurity_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Cybersecurity
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/data-centre-services-560995" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Data Centre Services" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Data_Centre_Services_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Data Centre Services
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/telecommunications-services-560996" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Telecommunications Services" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Reports_-_Telco_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Telecommunications Services
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/michael-novinson-743362">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Michael Novinson</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2021-05-21T07:16">May 21 2021<br />7:16AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/12-lessons-learned-from-solarwinds-breach-rsa-conference-564841#disqus_thread" data-disqus-identifier="564841">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: 12 lessons learned from SolarWinds breach: RSA Conference&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0A12 lessons learned from SolarWinds breach: RSA Conference%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=12 lessons learned from SolarWinds breach: RSA Conference&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=564841"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=564841" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/hackers-accessed-solarwinds-office-365-since-early-2019-564317">Hackers accessed SolarWinds' Office 365 since early 2019</a></li>
    
                <li><a href="/news/hackers-exploit-solarwinds-pulse-secure-for-credential-theft-feds-563724">Hackers exploit SolarWinds, Pulse Secure for credential theft: Feds</a></li>
    
                <li><a href="/news/solarwinds-execs-earned-us65m-in-2020-despite-hack-563507">SolarWinds execs earned US$65M in 2020 despite hack</a></li>
    
                <li><a href="/news/us-names-6-russian-tech-firms-aiding-govt-hackers-563434">US names 6 Russian tech firms aiding govt hackers</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=12 lessons learned from SolarWinds breach: RSA Conference&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=12 lessons learned from SolarWinds breach: RSA Conference%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: 12 lessons learned from SolarWinds breach: RSA Conference&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0A12 lessons learned from SolarWinds breach: RSA Conference%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/nbn-subcontractors-reach-deal-with-nbn-co-partner-lendlease-564254" >
                        <img alt="NBN subcontractors reach deal with NBN Co partner Lendlease" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_nbn_cepu_Ff0fHgtw-scaled.jpeg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>NBN subcontractors reach deal with NBN Co partner Lendlease</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/crn-launches-channelmeets-564362" >
                        <img alt="CRN launches ChannelMeets" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-512549722.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>CRN launches ChannelMeets</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/dicker-data-takes-revenue-hit-amid-global-chip-shortages-564229" >
                        <img alt="Dicker Data takes revenue hit amid global chip shortages" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210506074214_crn-690_microchip_processor_iStock-641535676.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Dicker Data takes revenue hit amid global chip shortages</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/govt-to-splash-millions-to-improve-mobile-connectivity-to-bushfire-prone-city-fringes-564210" >
                        <img alt="Govt offers grants for improved mobile service to city fringes" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210506104319_0_0_0_0_70__News_20190318040853_crn-690_telco_rural_tower_mobile_regional.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Govt offers grants for improved mobile service to city fringes</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=5&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/gallery/outcomex-unveils-new-sydney-office-564692?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="Outcomex unveils new Sydney office" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20210518113534__DSC4102.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Outcomex unveils new Sydney office
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/nbn-subcontractors-reach-deal-with-nbn-co-partner-lendlease-564254?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            NBN subcontractors reach deal with NBN Co partner Lendlease
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/feature/crn-launches-channelmeets-564362?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            CRN launches ChannelMeets
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/dicker-data-takes-revenue-hit-amid-global-chip-shortages-564229?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Dicker Data takes revenue hit amid global chip shortages
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/govt-to-splash-millions-to-improve-mobile-connectivity-to-bushfire-prone-city-fringes-564210?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Govt to splash millions to improve mobile connectivity to bushfire-prone city fringes
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/salesforce-cloud-services-go-down-worldwide-564435?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Salesforce cloud services go down worldwide" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fsalesforce_sign.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Salesforce cloud services go down worldwide
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/unisa-disables-computers-applications-after-cyber-attack-564679?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            UniSA disables computers, applications after 'cyber attack'
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-pushes-back-hfc-sales-restart-as-workforce-system-bugs-bite-564658?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co pushes back HFC sales restart as workforce system bugs bite
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/microsoft-outlook-hit-by-worldwide-email-visibility-issues-564434?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Microsoft Outlook hit by worldwide 'email visibility issues'
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/toyota-australia-rebuilt-it-from-incomplete-info-after-cyber-attack-564645?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Toyota Australia rebuilt IT from incomplete info after cyber attack
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/news/australian-tech-companies-react-to-the-2021-budget-564447?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australian tech companies react to the 2021 Budget
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/msi-launches-latest-laptops-tech-meets-aesthetic-564593?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            MSI launches latest laptops: Tech meets aesthetic
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers-319947?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-to-recover-deleted-emails-in-gmail-464961?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/algorithmic-soft-sensors-boost-newcrests-gold-mining-productivity-563874?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Algorithmic &#39;soft sensors&#39; boost Newcrest&#39;s gold-mining productivity" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fmine_conveyor_1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Algorithmic 'soft sensors' boost Newcrest's gold-mining productivity
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/lake-mac-hackathon-to-test-and-create-sensors-564829?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Lake Mac hackathon to test and create sensors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/optus-to-re-farm-some-of-its-2100mhz-spectrum-in-2022-564016?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Optus to re-farm some of its 2100MHz spectrum in 2022
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/telstra-and-optus-announce-26ghz-spectrum-purchases-563744?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra and Optus announce 26GHz spectrum purchases
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/nsw-government-launches-nsw-spatial-digital-twin-538495?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW Government launches NSW Spatial Digital Twin
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2021 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <!-- <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div> -->
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/12-lessons-learned-from-solarwinds-breach-rsa-conference-564841?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2f12-lessons-learned-from-solarwinds-breach-rsa-conference-564841"
        data-articleid="564841"
        data-adcategories="[&quot;security&quot;,&quot;security&quot;]"
        data-adkeywords="[&quot;rsa conference&quot;,&quot;solarwinds&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Security"
        data-gasitesubcategory=""
        data-gakeywords="|rsa conference|solarwinds|"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="12 lessons learned from SolarWinds breach: RSA Conference"
        data-disqus_url="http://www.crn.com.au/news/12-lessons-learned-from-solarwinds-breach-rsa-conference-564841"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=564841&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d564841%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_197324862f21d433af81c9e622143480.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
