
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <!-- New Relic Header -->
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>ACCC: Computer takeover scams cost Australia almost triple in 2021 - Security - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Australians have lost almost three times as much money from computer takeover scams in 2021 compared to last year, according to the Australian Competiti...">
    <meta name="Keywords" content="accc,delia rickard,scams">
    <meta name="news_keywords" content="accc, delia rickard, scams">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
       <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="ACCC: Computer takeover scams cost Australia almost triple in 2021">
    <meta property="og:url" content="https://www.crn.com.au/news/accc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20210712100602_crn-14_identity_theft_security_iStock-1226690067.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Losses up 184 percent to $7.2 million this year.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="ACCC: Computer takeover scams cost Australia almost triple in 2021">
    <meta name="twitter:description" content="Losses up 184 percent to $7.2 million this year.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/accc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20210712100602_crn-14_identity_theft_security_iStock-1226690067.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/accc-computer-takeover-scams-in-australia-almost-double-in-2021-567189"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="/images/favicon/site.webmanifest">
    <link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#100c08">
    <meta name="msapplication-TileColor" content="#181818">

    <link rel="stylesheet" type="text/css" href="/styles/css_616caed004dcc9e39f34284d61e60562.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        

        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/news" data-dropdown="drop-10" data-options="is_hover:true">News</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/events" data-dropdown="drop-14" data-options="is_hover:true">Events</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-15" data-options="is_hover:true">Resources</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="https://www.crn.com.au/pipeline-channel-conference-2021" data-dropdown="drop-13" data-options="is_hover:true">Pipeline</a>
                        </li>
                    

                    
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        
                <div id="drop-10" data-dropdown-content class="f-dropdown mega">
                                                                                    
                                
                                <div class="news-cats">                                                                
                                <a href="/business">Business</a>
                                                                                            
                                
                                                                                                
                                <a href="/cloud">Cloud</a>
                                                                                            
                                
                                                                                                
                                <a href="/collaboration">Collaboration</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/data-centre">Data Centre</a>
                                                                                            
                                
                                                                                                
                                <a href="/digital">Digital</a>
                                                                                            
                                
                                                                                                
                                <a href="/distribution">Distribution</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/hardware">Hardware</a>
                                                                                            
                                
                                                                                                
                                <a href="/mobility">Mobility</a>
                                                                                            
                                
                                                                                                
                                <a href="/networking">Networking</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/printing">Printing</a>
                                                                                            
                                
                                                                                                
                                <a href="/security">Security</a>
                                                                                            
                                
                                                                                                
                                <a href="/servers-storage">Servers & Storage</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/services">Services</a>
                                                                                            
                                
                                                                                                
                                <a href="/software">Storage</a>
                                                                                            
                                
                                                                                                
                                <a href="/telco">Telco</a>
                            </div>
                    
                </div>
            
                <div id="drop-14" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://programs.crn.com.au/b2b-crn-channel-cup-2021/">Channel Cup</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                                                                                                        
                                    <a href="/fast50/overview">Fast50</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-15" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="/partner-content">Partner Content</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                                                                                                        
                                    <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                                                                                                        
                                    <a href="/isv-hub">ISV Hub</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-13" data-dropdown-content class="f-dropdown small">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                
                        </div>
                    
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                    
                
                    <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://programs.crn.com.au/b2b-crn-channel-cup-2021/" class="mobile-nav-item"><span>Channel Cup</span></a>
                        
                                <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                        
                                <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                        
                                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                        
                                <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                        
                                <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                        
                            </div>
                        
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    
                
                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">ACCC: Computer takeover scams cost Australia almost triple in 2021</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/nico-arboleda-1179112">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Nico Arboleda</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2021-07-12T10:19">Jul 12, 2021 10:19AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210712100602_crn-14_identity_theft_security_iStock-1226690067.jpg&amp;w=480&amp;c=0&amp;s=1" alt="ACCC: Computer takeover scams cost Australia almost triple in 2021" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20210712100602_crn-14_identity_theft_security_iStock-1226690067.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/rhipe-agrees-to-crayon-takeover-bid-566931?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_567189">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210706103804_crn-14_handshake_iStock-625444678.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Rhipe agrees to Crayon takeover bid</h2>
                </a>
                                
                <a href="/news/myob-acquires-channel-partners-axsys-and-exobiz-in-midmarket-push-566825?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_567189">
                    
                    <h2>MYOB acquires channel partners Axsys and Exobiz</h2>
                </a>
                                
                <a href="/news/ciscos-new-partner-program-to-focus-on-differentiation-not-catch-all-gold-designation-566757?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_567189">
                    
                    <h2>Cisco's new partner program to focus on differentiation</h2>
                </a>
                                
                <a href="/news/brisbanes-redman-solutions-deploys-opengov-to-ipswich-city-council-norfolk-island-566796?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_567189">
                    
                    <h2>Redman Solutions deploys OpenGov to Ipswich City Council</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Australians have lost almost three times as much money from computer takeover scams in 2021 compared to last year, according to the Australian Competition and Consumer Commission.</p>
<p>The agency said scammers have stolen more than $7.2 million from Australians this year, up 184 percent compared to the same period last year.</p>
<p>The ACCC&rsquo;s Scamwatch service found some 6,500 Australians have reported phone calls from scammers trying to get users to install remote access software like AnyDesk or TeamViewer and gain access to a victim&rsquo;s bank accounts and other services.</p>
<p>Some of the companies and organisations the scammers would spoof include Telstra, eBay, NBN Co, Amazon, banks, government organisations, police, and computer and IT support providers.</p>
<p>&ldquo;Remote access scams are one of the largest growing scam types in Australia. Scammers take advantage of the digital world and the fear of fraud and cybercrime to access people&rsquo;s devices and steal their money,&rdquo; ACCC deputy chair Delia Rickard said.</p>
<p>&ldquo;These types of scams target and impact all people and can be convincing. People aged 55 and older lost over $4.4 million, accounting for almost half of total losses. Young people reported losing on average $20,000 and eight Indigenous Australians, some in remote communities, lost a total of $38,000.&rdquo;</p>
<p>The ACCC added it is working with the private sector to combat these scams, including telcos sharing information like suspected phone numbers being used by the scammers.</p>
<p>In the agency&rsquo;s 2020 Targeting Scams report, which was released last year, Australians have lost at least $851 million to scams in 2020 amid the COVID-19 pandemic as scammers took advantage of the crisis. The most losses were from investment scams, romance scams and payment redirection scams.</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=567189&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_4_567189"><img src="/images/newsletter-promo-4.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/accc">accc</a> <a class="article-tag" href="/tag/delia-rickard">delia rickard</a> <a class="article-tag" href="/tag/scams">scams</a> <a class="article-tag" href="/security">security</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/why-msps-are-critical-to-security-in-the-new-normal-564132">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Why MSPs Are Critical to Security in &amp;#8220;The New Normal.&amp;#8221;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1127397327.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Why MSPs Are Critical to Security in &#8220;The New Normal.&#8221;
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/5-key-business-continuity-features-you-need-from-edge-data-protection-products-558947">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="5 key business continuity features you need from edge data protection products" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2favoid_downtime_with_edge_security.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    5 key business continuity features you need from edge data protection products
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/how-to-protect-your-data-with-eset-security-566216">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="How to protect your data with ESET security" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20210621113240_security_password_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    How to protect your data with ESET security
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/tackling-edge-computing-challenges-with-intels-nuc-element-566298">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Tackling edge computing challenges with Intel&#39;s NUC Element" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fa1144572-nuc-8-rugged-elements-and-kit-rwd.jpg.rendition.intel.web.720.405.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Tackling edge computing challenges with Intel's NUC Element
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/saas-based-office-365-backup-is-an-easy-upsell-for-channel-providers-564224">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="SaaS-based Office 365 backup is an easy upsell for channel providers" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-636609180.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    SaaS-based Office 365 backup is an easy upsell for channel providers
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/crn-2020-fast50-cybersecurity-report-565032" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="CRN 2020 Fast50 cybersecurity report" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fConnectwise_CRN_Fast50_2020_cyber.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    CRN 2020 Fast50 cybersecurity report
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/eliminating-departmental-friction-within-msps-565026" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Eliminating departmental friction within MSPs" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fConnectwise_department_friction.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Eliminating departmental friction within MSPs
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/mitigate-tech-risk-in-your-business-565023" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Mitigate tech risk in your business" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fConnectwise_identifying_risk.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Mitigate tech risk in your business
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/it-service-excellence-tool-kit-561389" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="IT Service Excellence Tool Kit" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fconnectwise_v1.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    IT Service Excellence Tool Kit
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/public-cloud-iaas-560998" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Public Cloud/IaaS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Public_Cloud_IaaS_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Public Cloud/IaaS
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/nico-arboleda-1179112">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Nico Arboleda</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2021-07-12T10:19">Jul 12 2021<br />10:19AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/accc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189#disqus_thread" data-disqus-identifier="567189">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: ACCC: Computer takeover scams cost Australia almost triple in 2021&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AACCC: Computer takeover scams cost Australia almost triple in 2021%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=ACCC: Computer takeover scams cost Australia almost triple in 2021&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=567189"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=567189" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/australians-lost-851m-to-scammers-in-2020-565574">Australians lost $851m to scammers in 2020</a></li>
    
                <li><a href="/news/losses-from-payment-redirection-scams-ballooned-to-at-least-14-million-in-2020-562775">Losses from payment redirection scams ballooned to at least $14 million in 2020</a></li>
    
                <li><a href="/news/accc-warns-apple-airtags-users-over-child-safety-concerns-566593">ACCC warns Apple AirTags users over child safety concerns</a></li>
    
                <li><a href="/news/fake-invoices-impersonations-cost-aussies-132-million-549516">Fake invoices, impersonations cost Aussies $132 million</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=ACCC: Computer takeover scams cost Australia almost triple in 2021&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=ACCC: Computer takeover scams cost Australia almost triple in 2021%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: ACCC: Computer takeover scams cost Australia almost triple in 2021&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AACCC: Computer takeover scams cost Australia almost triple in 2021%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/at-least-three-australian-msps-300-customer-sites-hit-in-kaseya-ransomware-attack-566900" >
                        <img alt="At least three Australian MSPs hit in Kaseya ransomware attack" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1284232947_(1).jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>At least three Australian MSPs hit in Kaseya ransomware attack</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/channelacademy/what-it-takes-to-sell-an-ict-business-566643" >
                        <img alt="What it takes to sell an ICT business" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1090985802.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>What it takes to sell an ICT business</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/vocus-shareholders-approve-mira-aware-super-acquisition-bid-566295" >
                        <img alt="Vocus shareholders approve takeover bid" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210622034047_CRN-Vocus-sign-Auckland-Datacentre1.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Vocus shareholders approve takeover bid</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/govts-ai-action-plan-a-huge-step-in-the-right-direction-566587" >
                        <img alt="Govt&amp;#8217;s AI Action Plan a &amp;#8220;huge step in the right direction&amp;#8221;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f0_0_0_0_70__News_crn-14_ai_artificial_intelligence_iStock-961970568.jpeg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Govt&#8217;s AI Action Plan a &#8220;huge step in the right direction&#8221;</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=5&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/news/at-least-three-australian-msps-300-customer-sites-hit-in-kaseya-ransomware-attack-566900?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="At least three Australian MSPs hit in Kaseya ransomware attack" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1284232947_(1).jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            At least three Australian MSPs, 300 customer sites hit in Kaseya ransomware attack
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/channelacademy/what-it-takes-to-sell-an-ict-business-566643?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            What it takes to sell an ICT business
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/vocus-shareholders-approve-mira-aware-super-acquisition-bid-566295?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Vocus shareholders approve MIRA-Aware Super acquisition bid
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/feature/govts-ai-action-plan-a-huge-step-in-the-right-direction-566587?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Govt&#8217;s AI Action Plan a &#8220;huge step in the right direction&#8221;
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/sydney-mssp-nueva-solutions-scores-international-deal-with-anytime-fitness-asia-566124?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Sydney MSSP Nueva Solutions scores international deal with Anytime Fitness Asia
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-and-tpg-restack-mobile-spectrum-in-australian-first-566928?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Telstra and TPG restack mobile spectrum in Australian first" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fsmartphone_group.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Telstra and TPG restack mobile spectrum in Australian first
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/westpac-makes-headway-on-self-healing-infrastructure-capabilities-566843?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Westpac makes headway on self-healing infrastructure capabilities
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nsw-education-department-hit-by-cyber-attack-567046?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NSW Education department hit by cyber attack
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/tpg-telecom-launches-5g-standalone-service-566911?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            TPG Telecom launches 5G standalone service
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/microsofts-printnightmare-patch-doesnt-work-researchers-567030?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Microsoft's PrintNightmare patch doesn't work: researchers
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/australia-at-risk-if-we-dont-incentivise-the-workforce-to-up-skill-566933?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australia at risk if we don&#8217;t incentivise the workforce to up-skill
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/top-tips-on-how-to-merge-customer-and-employee-experience-566945?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Top tips on how to merge customer and employee experience
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/7-standalone-stp-payroll-solutions-for-micro-businesses-533297?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 standalone STP payroll solutions for micro businesses
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/news/how-to-recall-an-email-in-microsoft-outlook-413668?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recall an email in Microsoft Outlook
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/attend-the-iotaas-digital-food-agribusiness-event-566983?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Attend the IoTAA&#39;s Digital Food &amp; Agribusiness event" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ffarm_1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Attend the IoTAA's Digital Food & Agribusiness event
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/what-is-low-code-automation-565440?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            What is 'low-code automation'?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/nsw-government-launches-nsw-spatial-digital-twin-538495?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW Government launches NSW Spatial Digital Twin
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/nsw-government-building-business-case-for-state-wide-digital-twin-564003?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW Government building business case for state-wide digital twin
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/laing-orourke-brings-iot-to-hard-hats-412008?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Laing O'Rourke brings IoT to hard hats
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2021 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 large-9 columns">
                <div id="footer-sites">
                <span>OTHER TECH SITES:</span>
                <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
                <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
                </div>
                <div id="footer-terms">
                All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 large-3 columns" id="footer-powered-by">
                <div class="footer-powered-by-inner">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" /></a>
                </div>
            </div> 
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/accc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2faccc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189"
        data-articleid="567189"
        data-adcategories="[&quot;security&quot;,&quot;security&quot;]"
        data-adkeywords="[&quot;accc&quot;,&quot;delia rickard&quot;,&quot;scams&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Security"
        data-gasitesubcategory=""
        data-gakeywords="|accc|delia rickard|scams|"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="ACCC: Computer takeover scams cost Australia almost triple in 2021"
        data-disqus_url="http://www.crn.com.au/news/accc-computer-takeover-scams-cost-australia-almost-triple-in-2021-567189"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=567189&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d567189%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_de9e6978796616d6762f8b91bbc1cc0c.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
