
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":96,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Auroz expands EPOS Audio offerings - Distribution - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="UC distributor Auroz has added new products from vendor EPOS Audio and boosted its customer support team with a new hire.">
    <meta name="Keywords" content="audio,auroz,conference,epos,headsets,speakers">
    <meta name="news_keywords" content="audio, auroz, conference, epos, headsets, speakers">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Auroz expands EPOS Audio offerings">
    <meta property="og:url" content="http://www.crn.com.au/news/auroz-expands-epos-audio-offerings-554918">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/EXPAND_80_A4_leftview.jpg">
    <meta property="og:image:width" content="2500" />
    <meta property="og:image:height" content="2500" />
    <meta property="og:description" content="UC distributor expands support staff in Queensland.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Auroz expands EPOS Audio offerings">
    <meta name="twitter:description" content="UC distributor expands support staff in Queensland.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/auroz-expands-epos-audio-offerings-554918">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/EXPAND_80_A4_leftview.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/auroz-expands-epos-audio-offerings-554918"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_0bce156e557479767db18425614aff8c.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>
                    </li>
                

                
                        
                

                
                        <li><a href="/galleries">Photos</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Pipeline</a></li>
                    
                        
                

                
                        <li><a href="https://www.crn.com.au/channelacademy/">Channel Academy</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Impact Awards</a></li>
                    
                        
                

                
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                        
                

                
                        <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                    
                        
                

                
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-7" data-options="is_hover:true">Resources</a>
                        </li>
                    
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
        
                <div id="drop-7" data-dropdown-content class="f-dropdown">
                    <div class="news-cats">
                        
                            <a href="/magazine">Magazine</a>
                            
                            <a href="/partner-content">Partner Content</a>
                            
                    </div>
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        

                    
                
                    <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Pipeline</span></a>

                    

                    
                
                    <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Impact Awards</span></a>

                    

                    
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    

                    
                
                    <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>

                    

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Auroz expands EPOS Audio offerings</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/staff-writers-18407">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Staff Writers</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-10-21T10:59">Oct 21, 2020 10:59AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fEXPAND_80_A4_leftview.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Auroz expands EPOS Audio offerings" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/EXPAND_80_A4_leftview.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/channelacademy/media-training-101-554801?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_554918">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fVideos%2fhelen_frost_media_training_101.JPG&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Media Training 101</h2>
                </a>
                                
                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference/speaker-session/why-did-uniting-wa-switch-mobile-services-from-optus-and-telstra-to-macquarie-telecom-554585?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_554918">
                    
                    <h2>Why did Uniting WA ditch Telstra for MacTel?</h2>
                </a>
                                
                <a href="/channelacademy/how-next-generation-asian-leaders-are-hindered-by-outdated-myths-554067?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_554918">
                    
                    <h2>Asian leaders hindered by outdated myths</h2>
                </a>
                                
                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference/speaker-session/how-should-it-providers-grow-or-even-start-a-cloud-business-554596?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_554918">
                    
                    <h2>How should IT providers grow (or even start) a cloud business?</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>UC distributor Auroz has added new products from vendor EPOS Audio and boosted its customer support team with a new hire.</p>
<p>The Queensland-based distributor has added the EXPAND 80 speakerphone and a mobile DECT Headset to its product portfolio.</p>
<p>The company also appointed Amanda Morton to expand its customer service capability. Morton was recruited from HP distributor EMPR and has previous experience at Data#3.</p>
<p>Auroz head of sales and marketing Ryan St John said it had been a busy year for the distributor and he was &ldquo;delighted'' to welcome Morton.</p>
<p>&ldquo;She brings a wealth of experience and is a great addition, ensuring we continue to provide the highest levels of customer support,&rdquo; he said.</p>
<p>On the new product additions, St John said the EXPAND 80 was suited to returning office workers who needed to maintain social distancing.</p>
<p>St John also highlighted the Microsoft Teams integration as the device has a dedicated Teams button, so users can launch the Teams app.</p>
<p>&ldquo;With its core focus on medium to larger meeting rooms, the EXPAND 80 innovation strengthens our repertoire to support all meeting room sizes, and supports EPOS&rsquo; ambition to make communication with colleagues and customers simply a matter of plug-and-play.&rdquo;</p>
<p>In addition, the distributor is offering a new set of wireless headsets including the IMPACT 5000 DECT..</p>
<p>&ldquo;It combines simplicity with mobility for true communication on the go,&rdquo; St John said.</p>
<p>&ldquo;These latest EPOS solutions, along with many others available from Auroz can help form an integral part of a company&rsquo;s plan to allow employees a safe return to the office, work from home or combine the two.&rdquo;</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=554918&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_2_554918"><img src="/images/newsletter-promo-2.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/audio">audio</a> <a class="article-tag" href="/tag/auroz">auroz</a> <a class="article-tag" href="/tag/conference">conference</a> <a class="article-tag" href="/distribution">distribution</a> <a class="article-tag" href="/tag/epos">epos</a> <a class="article-tag" href="/tag/headsets">headsets</a> <a class="article-tag" href="/tag/speakers">speakers</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/how-training-industry-newcomers-and-school-students-can-deal-with-the-ict-security-skills-shortage-554533">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="How training industry newcomers and school students can deal with the ICT security skills shortage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fhow_to_make_a_career_in_security.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    How training industry newcomers and school students can deal with the ICT security skills shortage
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/the-rise-of-zero-trust-in-a-connected-world-554463">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="The rise of Zero Trust in a connected world" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fsecurity_man_lock_v1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    The rise of Zero Trust in a connected world
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/news/tmlabs-releases-new-servicenow-application-that-integrates-with-lexisnexis-553910">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="TMLabs releases new ServiceNow application that integrates with LexisNexis" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2flexisnexis_crn.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    TMLabs releases new ServiceNow application that integrates with LexisNexis
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/how-young-it-professionals-can-improve-their-sales-acumen-and-performance-553967">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="How young IT professionals can improve their sales acumen and performance" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fVideos%2fhow_young_IT_professionals_can_improve_their_sales_acumen_and_performance.JPG&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    How young IT professionals can improve their sales acumen and performance
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/whats-driving-msp-revenues-550092" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="What&#39;s driving MSP revenues?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fGloblal_state_of_MSP_report_cover.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    What's driving MSP revenues?
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/how-to-plan-your-businesss-rebound-549831" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How to plan your business&amp;#8217;s rebound" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fRapid_recovery_planning_guide_-_cover.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How to plan your business&#8217;s rebound
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/download-the-msp-covid-19-playbook-549405" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Download the MSP COVID-19 playbook" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fMSP_COVID-19_playbook_cover.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Download the MSP COVID-19 playbook
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/7-steps-to-msp-success-from-pricing-to-specialisation-547822" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="7 steps to MSP success: from pricing to specialisation" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fDatto_How_to_be_MSP.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    7 steps to MSP success: from pricing to specialisation
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/cloud-application-revenue-made-easy-547336" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Cloud application revenue made easy" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fCRN-LMI.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Cloud application revenue made easy
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/staff-writers-18407">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Staff Writers</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-10-21T10:59">Oct 21 2020<br />10:59AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/auroz-expands-epos-audio-offerings-554918#disqus_thread" data-disqus-identifier="554918">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Auroz expands EPOS Audio offerings&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AAuroz expands EPOS Audio offerings%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Auroz expands EPOS Audio offerings&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=554918"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=554918" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/auroz-signs-smart-home-tech-vendor-vava-554133">Auroz signs smart home tech vendor Vava</a></li>
    
                <li><a href="/news/auroz-becomes-sennheisers-third-australian-distie-525451">Auroz becomes Sennheiser&#8217;s third Australian distie</a></li>
    
                <li><a href="/news/sonos-updates-stop-older-speakers-from-working-536907">Sonos updates stop older speakers from working</a></li>
    
                <li><a href="/news/emt-distribution-adds-bluedog-security-monitoring-554733">EMT Distribution adds Bluedog Security Monitoring</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Auroz expands EPOS Audio offerings&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Auroz expands EPOS Audio offerings%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Auroz expands EPOS Audio offerings&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AAuroz expands EPOS Audio offerings%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fauroz-expands-epos-audio-offerings-554918%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/10-big-things-to-know-about-the-apple-iphone-12-554635" >
                        <img alt="10 big things to know about the Apple iPhone 12" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiphone_12.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>10 big things to know about the Apple iPhone 12</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/apple-iphone-12-pro-max-vs-samsung-galaxy-s20-ultra-head-to-head-554789" >
                        <img alt="Apple iPhone 12 Pro Max vs. Samsung Galaxy S20 Ultra" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiphone_samsung_compare.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Apple iPhone 12 Pro Max vs. Samsung Galaxy S20 Ultra</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/channelacademy/how-next-generation-asian-leaders-are-hindered-by-outdated-myths-554067" >
                        <img alt="Asian leaders hindered by outdated myths" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fasian_diversity.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Asian leaders hindered by outdated myths</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/aussie-broadband-officially-lists-on-the-asx-554729" >
                        <img alt="Aussie Broadband officially lists on the ASX" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_Phil_-_Aussie_Broadband_Two.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Aussie Broadband officially lists on the ASX</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=929&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/news/apple-iphone-12-pro-max-vs-samsung-galaxy-s20-ultra-head-to-head-554789?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="Apple iPhone 12 Pro Max vs. Samsung Galaxy S20 Ultra" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiphone_samsung_compare.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Apple iPhone 12 Pro Max vs. Samsung Galaxy S20 Ultra: Head-to-head
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/10-big-things-to-know-about-the-apple-iphone-12-554635?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            10 big things to know about the Apple iPhone 12
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/channelacademy/how-next-generation-asian-leaders-are-hindered-by-outdated-myths-554067?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            How next-generation Asian leaders are hindered by outdated myths
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/aussie-broadband-officially-lists-on-the-asx-554729?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Aussie Broadband officially lists on the ASX
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/zoom-blackberry-partner-for-secure-video-conferencing-554818?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Zoom, BlackBerry partner for secure video conferencing
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/services-australia-trials-ocr-on-centrelink-claims-554709?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Services Australia trials OCR in Centrelink claims processing" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcentrelink.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Services Australia trials OCR on Centrelink claims
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-broadband-lists-on-the-asx-one-week-early-554735?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Aussie Broadband lists on the ASX one week early
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/anz-works-with-infosys-to-re-platform-its-internet-banking-554646?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            ANZ works with Infosys to re-platform its internet banking
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/spotless-hit-by-ransomware-attack-554554?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Spotless hit by ransomware attack
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nsw-changes-direction-with-digital-drivers-licence-copy-solution-554752?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NSW changes direction with digital driver's licence 'copy solution'
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers-319947?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/ten-ways-to-speed-up-your-laptop-454928?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/news/how-long-does-the-iphone-5s-battery-last-358516?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How long does the iPhone 5s battery last?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/grouptest/6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero-459180?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/to-industry-40-and-beyond-482030?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="To Industry 4.0 and beyond" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-675942252.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            To Industry 4.0 and beyond
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/leash-it-begins-marketing-social-distancing-bracelet-554457?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Leash IT begins marketing Social Distancing Bracelet
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/victoria-trials-real-time-occupancy-data-on-public-transport-554482?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Victoria trials real-time occupancy data on public transport
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/announcing-the-2020-iot-awards-finalists-553660?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Announcing the 2020 IoT Awards finalists
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/james-cook-university-online-extends-graduate-diploma-of-data-science-to-cover-iot-554874?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            James Cook University Online extends Graduate Diploma of Data Science to cover IoT
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/auroz-expands-epos-audio-offerings-554918?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fauroz-expands-epos-audio-offerings-554918"
        data-articleid="554918"
        data-adcategories="[&quot;distribution&quot;,&quot;distribution&quot;]"
        data-adkeywords="[&quot;audio&quot;,&quot;auroz&quot;,&quot;conference&quot;,&quot;epos&quot;,&quot;headsets&quot;,&quot;speakers&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Distribution"
        data-gasitesubcategory=""
        data-gakeywords="|audio|auroz|conference|epos|headsets|speakers|"
        data-disqus_auth="bnVsbA== D72097974414B27DA638151EE31EAA40B143B3BB 1603252678"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Auroz expands EPOS Audio offerings"
        data-disqus_url="http://www.crn.com.au/news/auroz-expands-epos-audio-offerings-554918"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=554918&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d554918%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_93bb00a7946bccb23903e42e6ff8ec26.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
