
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-f9c84fb83b4044fea1f","applicationID":"1234364628","transactionName":"ZlUHY0ZRV0ZVUhdbXV8fJGRkH1dQQ0JMU0BFWQZbUR5YRkRJ","queueTime":0,"applicationTime":26,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    <title>Australian Securities Exchange to cut up to 200 jobs from blockchain project - Finance - Software - CRN Australia</title>
       
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <script>
     window.dataLayer = window.dataLayer || [];
     window.dataLayer.push({
         'site_section': 'News',
         'site_category': 'Business',
         'site_subcategory': 'Finance',
         'keywords': '|asx|blockchain|',
          'site_title': 'Australian Securities Exchange to cut up to 200 jobs from blockchain project'
     });
    </script>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="The Australian Securities Exchange will cut up to 200 contractors working on a project to replace its main trading platform with so-called blockchain te...">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />   
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" as="style">
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.0-2/css/all.min.css" integrity="sha256-46r060N2LrChLLb5zowXQ72/iKKNiw/lAmygmHExk/o=" crossorigin="anonymous" />
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Australian Securities Exchange to cut up to 200 jobs from blockchain project">
    <meta property="og:url" content="https://www.crn.com.au/news/australian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20221011122852_CRN_690_asx_stock.jpg">
    <meta property="og:image:width" content="690" />
    <meta property="og:image:height" content="428" />
    <meta property="og:description" content="After cancelling the overhaul.">
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Australian Securities Exchange to cut up to 200 jobs from blockchain project">
    <meta name="twitter:description" content="After cancelling the overhaul.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/australian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20221011122852_CRN_690_asx_stock.jpg">
    
    
    
            
    
    
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="/images/favicon/site.webmanifest">
    <link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#100c08">
    <meta name="msapplication-TileColor" content="#181818">

    <link rel="stylesheet" type="text/css" href="/styles/css_2ae55e6b3b591b22529afd6e11e61dfd.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        

        <header>
            <div class="top-menu-container">
                <div class="header-columns">
                    <div class="top-menu">
                        <div class="social-media-menu">
                            <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"><i class="fab fa-twitter"></i></a>
                            <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"><i class="fab fa-facebook-f"></i></a>
                            <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"><i class="fab fa-linkedin-in"></i></a>                    
                            <a class="follow-rss" href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
                        </div>
                        <div class="global-editions">
                            <div class="dropdown">
                                <ul>
                                    <li class="has-dropdown"><a href="/">Australia Edition</a></li>
                                </ul>
                                <div class="dropdown-content">
                                    <ul>
                                        <li><a href="https://www.crn.nz" target="_blank">New Zealand Edition</a></li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
    <div class="sticky" id="sticky-nav">
        <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
            <div id="top-bar-secondary">
                
                    <a class="login-click">Log In</a>
                    <a href="/register">Subscribe</a>
                
                
                <a href="#" class="search">&nbsp;</a>

            </div>
            <section class="top-bar-section">
                <a href="/" id="crn-logo-sticky">
                    <img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
                <ul class="top-bar-primary">
                    
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/news" data-dropdown="drop-10" data-options="is_hover:true">News</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/events" data-dropdown="drop-14" data-options="is_hover:true">Events</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/focal-point/cloud-security-587641">Cloud Security</a></li>
                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/resources" data-dropdown="drop-15" data-options="is_hover:true">Resources</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="/fast50/presentation-2022">Fast50</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/pipeline-channel-conference-2022" data-dropdown="drop-13" data-options="is_hover:true">Pipeline</a>
                                </li>
                            

                            
                            
                        
                </ul>
            </section>
            <div id="search-box">
                <input type="text" placeholder="Search CRN">
                <button>Search</button>
            </div>
            
                    <div id="drop-10" data-dropdown-content class="f-dropdown mega">
                        
                                    
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/business">Business</a>
                                
                                    
                                    
                                    <a href="/tag/managed-it-services">Managed IT Services</a>
                                
                                    
                                    
                                    <a href="/cloud">Cloud</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/collaboration">Collaboration</a>
                                
                                    
                                    
                                    <a href="/data-centre">Data Centre</a>
                                
                                    
                                    
                                    <a href="/digital">Digital</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/distribution">Distribution</a>
                                
                                    
                                    
                                    <a href="/hardware">Hardware</a>
                                
                                    
                                    
                                    <a href="/mobility">Mobility</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/networking">Networking</a>
                                
                                    
                                    
                                    <a href="/printing">Printing</a>
                                
                                    
                                    
                                    <a href="/security">Security</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/servers-storage">Servers & Storage</a>
                                
                                    
                                    
                                    <a href="/services">Services</a>
                                
                                    
                                    
                                    <a href="/software">Storage</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/telco">Telco</a>
                                </div>
                        
                    </div>
                
                    <div id="drop-14" data-dropdown-content class="f-dropdown ">
                        
                        
                            <div class="news-cats">
                                
                                        <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                    
                                        <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                    
                                        <a href="/kickstarter/">Kickstarter 2022</a>
                                    
                                        <a href="/pipeline-channel-conference-2022">Pipeline 2022</a>
                                    
                            </div>
                        
                    </div>
                
                    <div id="drop-15" data-dropdown-content class="f-dropdown mega">
                        
                                    
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/focal-points/">Focal Points</a>
                                
                                    
                                    
                                    <a href="/partner-content">Partner Content</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667">State of the MSP</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/partner-hubs">Partner Hubs</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                
                                    
                                    
                                    <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                
                                    
                                    
                                    <a href="/isv-hub">ISV Hub</a>
                                
                                    
                                    
                                    <a href="/boardroom-impact/">Boardroom Impact</a>
                                </div>
                        
                    </div>
                
                    <div id="drop-13" data-dropdown-content class="f-dropdown small">
                        
                        
                            <div class="news-cats">
                                
                                        <a href="/pipeline-channel-conference-2022">Pipeline 2022</a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                    
                            </div>
                        
                    </div>
                
        </nav>

        
        <div class="hide-for-large-up">
            <nav class="mobile-nav" role="navigation">

                <section class="title-area full-width">
                    <div class="menu-primary">
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo">
                        <a href="/">
                            <img src="/images/crn-logo.png" alt="CRN" height="52" width="117"  /></a>
                    </div>
                    <div class="menu-secondary">
                        <a class="user-icon">
                            <div id="icon"></div>
                        </a>
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search CRN">
                    </div>
                    <div class="mobile-nav-container">
                        
                                <a href="/news" class="mobile-nav-item"><span>News</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                                    
                                        <a href="/tag/managed-it-services" class="mobile-nav-item"><span>Managed IT Services</span></a>
                                    
                                        <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                                    
                                        <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                                    
                                        <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                                    
                                        <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                                    
                                        <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                                    
                                        <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                                    
                                        <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                                    
                                        <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                                    
                                        <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                                    
                                        <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                                    
                                        <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                                    
                                        <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                                    
                                        <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                                    
                                        <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                                
                            
                                <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                                    
                                        <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                                    
                                        <a href="/kickstarter/" class="mobile-nav-item"><span>Kickstarter 2022</span></a>
                                    
                                        <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline 2022</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="https://www.crn.com.au/focal-point/cloud-security-587641" class="mobile-nav-item"><span>Cloud Security</span></a>

                                
                            
                                <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                                
                            
                                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="https://www.crn.com.au/focal-points/" class="mobile-nav-item"><span>Focal Points</span></a>
                                    
                                        <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                                    
                                        <a href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667" class="mobile-nav-item"><span>State of the MSP</span></a>
                                    
                                        <a href="https://www.crn.com.au/partner-hubs" class="mobile-nav-item"><span>Partner Hubs</span></a>
                                    
                                        <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                                    
                                        <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                                    
                                        <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                                    
                                        <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                                    
                                        <a href="/boardroom-impact/" class="mobile-nav-item"><span>Boardroom Impact</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="/fast50/presentation-2022" class="mobile-nav-item"><span>Fast50</span></a>

                                
                            
                                <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline 2022</span></a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                                    
                                        </div>
                                    
                            
                        <div class="mobile-global">
                            <div class="global-editions">
                                <div class="dropdown">
                                    <label for="global-check"><div>Australia Edition</div><div class="mobile-nav-arrow"></div></label>
                                    <input type="checkbox" id="global-check">
                   
                                    <div class="dropdown-content">
                                        <a href="https://www.crn.nz/" class="global-link" target="_blank">New Zealand Edition</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"><i class="fab fa-twitter"></i></a>
                            <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"><i class="fab fa-facebook-f"></i></a>
                            <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"><i class="fab fa-linkedin-in"></i></a>
                            <a class="follow-rss" href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
                        </div>
                    </div>
                </section>

                <section class="top-bar-user">
                    
                        <div id="login-form-mobile">
                            <h3 class="section-header"><span>Log In</span></h3>
                            <div class="mobile-small">
                                <div class="form-label">Email:</div>
                                <div class="form-input">
                                    <input id="username-mobile" name="username" type="text" required />
                                </div>
                            </div>
                            <div class="mobile-small">
                                <div class="form-label">Password:</div>
                                <div class="form-input">
                                    <input id="password-mobile" name="password" type="password" required />
                                </div>
                            </div>
                            <div class="row collapse form-checkbox">
                                <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                            </div>
                            <div class="ui-dialog-buttonset mobile-submit">
                                <input type="button" id="login-button-mobile" value="Log In" class="button" />
                            </div>
                            <div id="login-validation-mobile"></div>
                            <div id="login-response-mobile"></div>
                            <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>
                        </div>
                    
                    
                </section>
            </nav>
        </div>
        
    </div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [
    
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item":
                    {
                        "@id": "https://www.crn.com.au",
                        "name": "Home"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/news",
                        "name": "News"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/business",
                        "name": "Business"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 4,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/business/finance",
                        "name": "Finance"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 5,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/news/australian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703",
                        "name": "Australian Securities Exchange to cut up to 200 jobs from blockchain project"
                    }
                }
    
            ]
        }
        </script>
    


        <div class="small-12">
            <ul class="breadcrumb-nav">
    
                <li>
                    <a href="https://www.crn.com.au">Home</a>
                </li>
    
                <li>
                    <a href="https://www.crn.com.au/news">News</a>
                </li>
    
                <li>
                    <a href="https://www.crn.com.au/business">Business</a>
                </li>
    
                <li class='current'>
                    <a href="https://www.crn.com.au/business/finance">Finance</a>
                </li>
    
            </ul>
        </div>
    
    
    <h1 id="article-headline" class="" itemprop="headline">Australian Securities Exchange to cut up to 200 jobs from blockchain project</h1>
    <div id="article-details-mobile">
        By 
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <a itemprop="url" href="/author/staff-writer-212085">                    
                        <span itemprop="name">Staff Writer</span>
                    </a>
                </span>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2022-12-05T07:40">Dec 5, 2022 7:40AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20221011122852_CRN_690_asx_stock.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Australian Securities Exchange to cut up to 200 jobs from blockchain project" width="480" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20221011122852_CRN_690_asx_stock.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/gallery/who-partied-with-crn-at-the-cali-beach-club-in-the-gold-coast-584385?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_588703">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20220824112458_AB5_7105.JPG&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Who partied with CRN at the Cali Beach club in the Gold Coast?</h2>
                </a>
                                
                <a href="/gallery/aussie-channel-converge-at-the-gold-coast-for-crn-pipeline-2022-584322?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_588703">
                    
                    <h2>Aussie channel converge at the Gold Coast for CRN Pipeline 2022</h2>
                </a>
                                
                <a href="/gallery/partners-join-ingram-micro-vertiv-for-cooking-lessons-583762?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_588703">
                    
                    <h2>Partners join Ingram Micro, Vertiv for cooking lessons</h2>
                </a>
                                
                <a href="/news/meet-the-customer-experience-finalists-in-the-2022-crn-impact-awards-583658?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_588703">
                    
                    <h2>Meet the Customer Experience finalists in the 2022 CRN Impact Awards</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody" style="max-width: 545px;">     
                <p xmlns="http://www.w3.org/1999/xhtml">The Australian Securities Exchange will cut up to 200 contractors working on a project to replace its main trading platform with so-called blockchain technology after cancelling the overhaul, the company told Reuters.</p>

<p xmlns="http://www.w3.org/1999/xhtml">After announcing plans in 2016 to replace its decades-old platform with distributed ledger technology, which is also referred to as blockchain, the world&#39;s 13th-largest stock exchange pulled the project last month citing an independent report which found it was riddled with problems.</p>

<p xmlns="http://www.w3.org/1999/xhtml">The exchange had months earlier delayed the completion date of the overhaul - one of the most high profile cases of using blockchain technology, the same concept which underpins cryptocurrency - by 20 months to late 2024.</p>

<p xmlns="http://www.w3.org/1999/xhtml">The ASX had a total of about 300 people working on the now-cancelled project, of which one-third were permanent staff and two-thirds were contractors and consultants, a spokesperson said.</p>

<p xmlns="http://www.w3.org/1999/xhtml">Permanent staff would stay at the company but &quot;consultants and contractors whose work is now paused or is due to complete will roll off the project in line with this,&quot; the spokesperson said in an email.</p>

<p xmlns="http://www.w3.org/1999/xhtml">The exchange had retained some contractors involved in the overhaul to work on a review of the project or other roles at the company, the spokesperson added.</p>

<p xmlns="http://www.w3.org/1999/xhtml">The ASX said last month that it would take a charge of up to $255 million in its December 2022 half-year results.</p>

<p xmlns="http://www.w3.org/1999/xhtml">(Reporting by Byron Kaye; Editing by Raju Gopalakrishnan)</p>

                
                
            </div>
               
            

            

            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=588703&type=newstip">Share it with us anonymously here</a>.
            </div>

            
                <div class="newsletter-subscribe-container">
                    <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_1_588703"><img id="ContentPlaceHolder1_ucArticle_imgNewsletterSubscribe" width="500" height="131" src="/images/newsletter-promo-1.png" /></a>
                </div>
            

            
            
            <div id="article-source">
                <div style="float:left;width:164px;margin-right:5px;"><a href="http://thomsonreuters.com/site/reuters-brand-attribution-guidelines/full-legal-notice/" target="_blank"> <img src="https://i.nextmedia.com.au/Assets/reuters-logo.png" border="0" alt="Copyright Reuters" /></div> <div style="float:left;padding-top:10px;font-size:12px;"><a href="http://thomsonreuters.com/site/reuters-brand-attribution-guidelines/full-legal-notice/" target="_blank">&#169; 2019 Thomson Reuters. Click for Restrictions.</a></div> 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/asx">asx</a> <a class="article-tag" href="/tag/blockchain">blockchain</a> <a class="article-tag" href="/channelacademy/finance">finance</a> <a class="article-tag" href="/software">software</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
        <a class="row collapse whitepapers-list" href="/feature/complaints-to-compliments-solving-the-hybrid-holiday-internet-challenge-586786">
            <div class="small-4 medium-3 columns whitepapers-list-img ">
                 <picture>
                        <source alt="Complaints to compliments: solving the hybrid holiday internet challenge" srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_MAND_Location_2.png&amp;q=95&amp;h=142&amp;w=230&amp;c=1&amp;s=1" width="230"  height="142" type="image/webp" >
                        <source alt="Complaints to compliments: solving the hybrid holiday internet challenge" srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_MAND_Location_2.png&amp;h=142&amp;w=230&amp;c=1&amp;s=1"  width="230"  height="142" type="image/png" >
                        <img alt="Complaints to compliments: solving the hybrid holiday internet challenge" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_MAND_Location_2.png&amp;h=142&amp;w=230&amp;c=1&amp;s=1"   width="230"  height="142" >
                 </picture>
            </div>
            <div class="small-8 medium-9 columns whitepapers-list-title">
                
                Complaints to compliments: solving the hybrid holiday internet challenge
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/tour-one-of-the-largest-factory-automation-solution-providers-in-anz-next-month-585846">
            <div class="small-4 medium-3 columns whitepapers-list-img ">
                 <picture>
                        <source alt="Tour one of the largest factory automation solution providers in ANZ next month" srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fBoach_plant.jpg&amp;q=95&amp;h=142&amp;w=230&amp;c=1&amp;s=1" width="230"  height="142" type="image/webp" >
                        <source alt="Tour one of the largest factory automation solution providers in ANZ next month" srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fBoach_plant.jpg&amp;h=142&amp;w=230&amp;c=1&amp;s=1"  width="230"  height="142" type="image/jpeg" >
                        <img alt="Tour one of the largest factory automation solution providers in ANZ next month" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fBoach_plant.jpg&amp;h=142&amp;w=230&amp;c=1&amp;s=1"   width="230"  height="142" >
                 </picture>
            </div>
            <div class="small-8 medium-9 columns whitepapers-list-title">
                
                Tour one of the largest factory automation solution providers in ANZ next month
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/what-is-the-digital-asset-opportunity-for-australian-isvs-586870">
            <div class="small-4 medium-3 columns whitepapers-list-img ">
                 <picture>
                        <source alt="What is the digital asset opportunity for Australian ISVs?" srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fJames_dubber.jpg&amp;q=95&amp;h=142&amp;w=230&amp;c=1&amp;s=1" width="230"  height="142" type="image/webp" >
                        <source alt="What is the digital asset opportunity for Australian ISVs?" srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fJames_dubber.jpg&amp;h=142&amp;w=230&amp;c=1&amp;s=1"  width="230"  height="142" type="image/jpeg" >
                        <img alt="What is the digital asset opportunity for Australian ISVs?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fJames_dubber.jpg&amp;h=142&amp;w=230&amp;c=1&amp;s=1"   width="230"  height="142" >
                 </picture>
            </div>
            <div class="small-8 medium-9 columns whitepapers-list-title">
                
                What is the digital asset opportunity for Australian ISVs?
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/microsoft-yealink-and-alloys-roadshows-fire-up-the-australian-channel-581419">
            <div class="small-4 medium-3 columns whitepapers-list-img ">
                 <picture>
                        <source alt="Microsoft, Yealink and Alloy&#8217;s roadshows fire up the Australian channel" srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f1-4.jpg&amp;q=95&amp;h=142&amp;w=230&amp;c=1&amp;s=1" width="230"  height="142" type="image/webp" >
                        <source alt="Microsoft, Yealink and Alloy&#8217;s roadshows fire up the Australian channel" srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f1-4.jpg&amp;h=142&amp;w=230&amp;c=1&amp;s=1"  width="230"  height="142" type="image/jpeg" >
                        <img alt="Microsoft, Yealink and Alloy&#8217;s roadshows fire up the Australian channel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f1-4.jpg&amp;h=142&amp;w=230&amp;c=1&amp;s=1"   width="230"  height="142" >
                 </picture>
            </div>
            <div class="small-8 medium-9 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Microsoft, Yealink and Alloy&#8217;s roadshows fire up the Australian channel
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/yha-revamp-connects-to-digital-nomads-to-the-future-of-work-587573">
            <div class="small-4 medium-3 columns whitepapers-list-img ">
                 <picture>
                        <source alt="YHA revamp connects to digital nomads to the future of work" srcset="https://i.nextmedia.com.au/Utils/ImageResizerWebP.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_YHA_Still014.png&amp;q=95&amp;h=142&amp;w=230&amp;c=1&amp;s=1" width="230"  height="142" type="image/webp" >
                        <source alt="YHA revamp connects to digital nomads to the future of work" srcset="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_YHA_Still014.png&amp;h=142&amp;w=230&amp;c=1&amp;s=1"  width="230"  height="142" type="image/png" >
                        <img alt="YHA revamp connects to digital nomads to the future of work" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_YHA_Still014.png&amp;h=142&amp;w=230&amp;c=1&amp;s=1"   width="230"  height="142" >
                 </picture>
            </div>
            <div class="small-8 medium-9 columns whitepapers-list-title">
                
                YHA revamp connects to digital nomads to the future of work
            </div>
        </a>
    
        </section>
    

                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/how-vulnerability-scans-identify-protect-against-cyberthreats-before-criminals-locate-them-581793" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How vulnerability scans identify &amp; protect against cyberthreats before criminals locate them" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fvulscan.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How vulnerability scans identify & protect against cyberthreats before criminals locate them
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/monitoring-automation-a-primer-for-msps-580540" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Monitoring &amp; automation: A primer for MSPs" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2flogicmon_ebook.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Monitoring & automation: A primer for MSPs
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/boardroom-impact/endpoint-detection-and-response-577182" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Endpoint Detection and Response" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fCRN_BI_NAbleBrady.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Endpoint Detection and Response
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/how-to-put-your-infrastructure-into-overdrive-574795" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How to put your infrastructure into overdrive" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fdell_digital_transformation.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How to put your infrastructure into overdrive
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/msps-stack-your-solutions-573297" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="MSPs: Stack your solutions" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fProductivity_hero_banner2.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    MSPs: Stack your solutions
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>



        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <a itemprop="url" href="/author/staff-writer-212085">                            
                                <span itemprop="name">Staff Writer</span>
                            </a>
                        </span>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2022-12-05T07:40">Dec 5 2022<br />7:40AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/australian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703#disqus_thread" data-disqus-identifier="588703">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Australian Securities Exchange to cut up to 200 jobs from blockchain project&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AAustralian Securities Exchange to cut up to 200 jobs from blockchain project%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Australian Securities Exchange to cut up to 200 jobs from blockchain project&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=588703"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=588703" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/gallery/photos-the-it-channel-celebrates-at-the-2022-crn-fast50-awards-588588">Photos: The IT channel celebrates at the 2022 CRN Fast50 Awards</a></li>
    
                <li><a href="/news/adam-selipsky-reinvent-keynote-8-big-new-aws-products-588555">Adam Selipsky re:Invent Keynote: 8 big new AWS products</a></li>
    
                <li><a href="/news/fujitsu-iota-services-partner-for-water-management-iot-project-588530">Fujitsu, Iota Services partner for water management IoT project</a></li>
    
                <li><a href="/news/netapp-promotes-matthew-hurford-to-anz-vice-president-and-managing-director-588517">NetApp promotes Matthew Hurford to ANZ vice president and managing director</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Australian Securities Exchange to cut up to 200 jobs from blockchain project&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Australian Securities Exchange to cut up to 200 jobs from blockchain project%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Australian Securities Exchange to cut up to 200 jobs from blockchain project&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AAustralian Securities Exchange to cut up to 200 jobs from blockchain project%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/yha-revamp-connects-to-digital-nomads-to-the-future-of-work-587573" >
                        <img alt="YHA revamp connects to digital nomads to the future of work" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fNBN_YHA_Still014.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>YHA revamp connects to digital nomads to the future of work</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/tekoi-consulting-crowned-the-fastest-growing-2022-crn-fast50-company-588543" >
                        <img alt="Tekoi Consulting crowned the fastest growing 2022 CRN Fast50 company" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fTop_10_v1.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Tekoi Consulting crowned the fastest growing 2022 CRN Fast50 company</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/vocus-inks-deal-with-spacex-to-distribute-starlinks-low-earth-orbit-satellite-services-588498" >
                        <img alt="Vocus to distribute SpaceX&#39;s Starlink LEO services" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fStarlink.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Vocus to distribute SpaceX's Starlink LEO services</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/brennan-it-boss-talks-new-digital-division-future-acquisitions-and-potential-for-asx-listing-588407" >
                        <img alt="Brennan IT boss talks new digital division, future acquisitions and potential for ASX-listing" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fBrennan_IT.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Brennan IT boss talks new digital division, future acquisitions and potential for ASX-listing</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=91&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.digitalnationaus.com.au/news/trust-and-ethics-drop-nationally-governance-institute-of-australia-588257?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                            <img alt="Trust and ethics drop nationally: Governance Institute of Australia" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1165279830.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Trust and ethics drop nationally: Governance Institute of Australia
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.digitalnationaus.com.au/video/case-study-how-hcf-reengaged-its-customers-through-data-and-analytics-588265?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: How HCF reengaged its customers through data and analytics
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.digitalnationaus.com.au/news/digital-advertising-adds-94b-to-gdp-iab-australia-588272?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Digital advertising adds $94B to GDP: IAB Australia
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.digitalnationaus.com.au/state-of-security/state-of-security-2022-topping-the-risk-register-for-boards-588279?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            State of Security 2022: Topping the risk register for boards
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.digitalnationaus.com.au/news/energy-sector-needs-to-adapt-to-changing-need-of-consumers-monash-university-588634?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Energy sector needs to adapt to changing need of consumers: Monash University
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/services-australia-slims-ict-contractor-workforce-by-1000-588485?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <img alt="Services Australia slims ICT contractor workforce by 1000" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fshadowmanshutterstock_27071638.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Services Australia slims ICT contractor workforce by 1000
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/services-australia-to-shed-up-to-2000-ict-contractors-by-mid-2023-588524?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            Services Australia to shed up to 2000 ICT contractors by mid-2023
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-names-its-next-cio-588458?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            NBN Co names its next CIO
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/rba-makes-strides-with-its-infrastructure-transformation-588304?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            RBA makes strides with its infrastructure transformation
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nbn-co-warns-of-copper-networks-mounting-costs-588537?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            NBN Co warns of copper network's mounting costs
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.bit.com.au/guide/right-to-repair-large-scale-it-buyers-can-influence-product-design-and-they-should-568848?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="Right to repair: Large scale IT buyers can influence product design... and they should" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fright_to_repair_TCO.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Right to repair: Large scale IT buyers can influence product design... and they should
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/news/shivering-in-summer-sweating-in-winter-your-building-is-living-a-lie-313978?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Shivering in summer? Sweating in winter? Your building is living a lie
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/building-a-modern-workplace-for-a-remote-workforce-572601?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Building a modern workplace for a remote workforce
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/review/venom-blackbook-zero-15-phantom-573253?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Venom BlackBook Zero 15 Phantom
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                     <a href="https://www.iothub.com.au/news/wireless-technology-helps-reinvigorate-smart-city-focus-587377?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="Wireless technology helps reinvigorate smart city focus" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fNathan_McGregor_cradlepoint_v2.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Wireless technology helps reinvigorate smart city focus
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/james-cook-uni-to-launch-nb-iot-test-lab-480141?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            James Cook Uni to launch NB-IoT test lab
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/meshed-iot-secures-lorawan-base-station-iot-sensor-contract-with-victorian-councils-588034?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Meshed IoT secures LoRaWAN base station, IoT sensor contract with Victorian councils
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/laying-the-foundation-for-digital-change-in-australias-construction-sector-587753?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Laying the foundation for digital change in Australia&#8217;s construction sector
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/gallery/photos-australian-industry-comes-together-to-explore-iot-opportunities-581892?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Photos: Australian industry comes together to explore IoT opportunities
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" width="75" height="14" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2022 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 large-9 columns">
                <div id="footer-sites">
                <span>OTHER TECH SITES:</span>
                <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
                <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
                </div>
                <div id="footer-terms">
                All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 large-3 columns" id="footer-powered-by">
                <div class="footer-powered-by-inner">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png"  height="28" width="150" alt="Powered by Interactive" /></a>
                </div>
            </div> 
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/australian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2faustralian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703"
        data-articleid="588703"
        data-adcategories="[&quot;finance&quot;,&quot;business&quot;,&quot;finance&quot;,&quot;business&quot;,&quot;software&quot;]"
        data-adkeywords="[&quot;asx&quot;,&quot;blockchain&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Australian Securities Exchange to cut up to 200 jobs from blockchain project"
        data-disqus_url="http://www.crn.com.au/news/australian-securities-exchange-to-cut-up-to-200-jobs-from-blockchain-project-588703"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=588703&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d588703" alt="" style="display:none;" />
    <script rel="preconnect" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script rel="preconnect" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script rel="preconnect" src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script rel="preconnect" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_29ae4304f1faa9a0a353ff226c0f8664.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
