
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":26,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Barracuda acquires remote access startup Fyde to protect apps - Security - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Barracuda has purchased early-stage remote access vendor Fyde to apply a Zero Trust approach to safeguarding applications, workloads and devices.">
    <meta name="Keywords" content="barracuda,fyde">
    <meta name="news_keywords" content="barracuda, fyde">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Barracuda acquires remote access startup Fyde to protect apps">
    <meta property="og:url" content="http://www.crn.com.au/news/barracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20201112065330_CRN-690-merger-acquisition-big-fish-little-fish-iStock_000052927144_Large.jpg">
    <meta property="og:image:width" content="690" />
    <meta property="og:image:height" content="428" />
    <meta property="og:description" content="To apply a Zero Trust approach to security.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Barracuda acquires remote access startup Fyde to protect apps">
    <meta name="twitter:description" content="To apply a Zero Trust approach to security.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/barracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20201112065330_CRN-690-merger-acquisition-big-fish-little-fish-iStock_000052927144_Large.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com/news/security/barracuda-buys-remote-access-startup-fyde-to-protect-apps"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_0bce156e557479767db18425614aff8c.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>
                    </li>
                

                
                        
                

                
                        <li><a href="/galleries">Photos</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Pipeline</a></li>
                    
                        
                

                
                        <li><a href="https://www.crn.com.au/channelacademy/">Channel Academy</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Impact Awards</a></li>
                    
                        
                

                
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                        
                

                
                        <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                    
                        
                

                
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-7" data-options="is_hover:true">Resources</a>
                        </li>
                    
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
        
                <div id="drop-7" data-dropdown-content class="f-dropdown">
                    <div class="news-cats">
                        
                            <a href="/magazine">Magazine</a>
                            
                            <a href="/partner-content">Partner Content</a>
                            
                    </div>
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        

                    
                
                    <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Pipeline</span></a>

                    

                    
                
                    <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Impact Awards</span></a>

                    

                    
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    

                    
                
                    <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>

                    

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Barracuda acquires remote access startup Fyde to protect apps</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/michael-novinson-743362">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Michael Novinson</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-11-12T06:53">Nov 12, 2020 6:53AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20201112065330_CRN-690-merger-acquisition-big-fish-little-fish-iStock_000052927144_Large.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Barracuda acquires remote access startup Fyde to protect apps" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20201112065330_CRN-690-merger-acquisition-big-fish-little-fish-iStock_000052927144_Large.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/hpe-steps-up-as-a-service-sales-greenlake-acceleration-and-looks-beyond-enterprise-555669?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_555781">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fhpe-sign.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>HPE revamps partner ready program</h2>
                </a>
                                
                <a href="/news/dell-gives-partners-20-percent-margins-on-powerstore-555566?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_555781">
                    
                    <h2>Dell gives partners 20 percent margins on PowerStore</h2>
                </a>
                                
                <a href="/news/hills-ltd-trims-staff-following-distie-business-restructure-555633?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_555781">
                    
                    <h2>Hills Ltd trims staff following distie business restructure</h2>
                </a>
                                
                <a href="/news/optus-amaysim-merger-would-lead-to-mvno-decline-venture-insights-555648?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_555781">
                    
                    <h2>Optus-Amaysim merger could kill mobile competition, researcher says</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Barracuda has purchased early-stage remote access vendor Fyde to apply a Zero Trust approach to safeguarding applications, workloads and devices.</p>
<p>The cybersecurity vendor said its acquisition of Fyde will provide employees and contractors working from home on BYOD equipment with quick and secure access to cloud or on-premises applications and workloads, according to Klaus Gheri, Barracuda&rsquo;s vice president and general manager of network security.</p>
<p>&ldquo;We want to make sure we seize the opportunity,&rdquo; Gheri told CRN USA. &ldquo;For partners, the opportunity is right now.&rdquo;</p>
<p>Terms of the deal, which closed 22 October, weren&rsquo;t disclosed, and all 12 of Fyde&rsquo;s employees have joined Barracuda, according to Fyde CEO Sinan Eren. Eren will remain at Barracuda as vice president of Zero Trust access, where he will be responsible for the Fyde portfolio as well as subsequent integrations into Barracuda products.</p>
<p>Fyde&rsquo;s single sign-on for SaaS applications is easy for administrators to configure and set up and provides an additional layer of protection via proxy, according to Gheri. It&rsquo;s a major upgrade over running the traffic back through an on-premise or cloud-based gateway, which Gheri said can add latency or interfere with the user experience.</p>
<p>The acquisition will also allow Barracuda to go beyond endpoint content filtering and intercept requests from known bad websites using a minimally invasive, DNS-based approach that can be easily deployed, according to Gheri. Fyde&rsquo;s tool can identify known bad domains from ad tracking and phishing sites so that endpoints aren&rsquo;t subjected to malicious web content, Gheri said.</p>
<p>Fyde&rsquo;s network traffic intercept capabilities were initially developed for iOS and will be available on pretty much every major platform once compatibility with Google Chrome debuts in the near future, said Gheri and Eren. Given <a href="https://www.fyde.com/about" target="_blank" rel="noopener">how many Fyde customers</a> are on the AWS and Azure marketplaces, Eren said Barracuda&rsquo;s cloud-centric strategy and robust presence on those marketplaces make it a good fit.</p>
<p>&ldquo;Pushing security closer to the edge has always been our game plan,&rdquo; Eren told CRN USA.</p>
<p>Barracuda and Fyde also enjoy considerable alignment from a customer perspective, with the later largely serving clients between 1,000 and 5,000 users in verticals such as financial services, Eren said. Fyde had determined in recent months that its Zero Trust Network Access tool needed to be part of a bigger network security stack in order to have success and scale to a large number of customers globally.</p>
<p>Prior to the Barracuda acquisition, Fyde&rsquo;s technology was exclusively sold direct to Chief Information Security Officers (CISOs) with whom Eren had a prior relationship, he said. But now that Fyde is part of Barracuda, Gheri said the tool will be sold exclusively through MSPs or other channel partners either on a standalone basis or as part of the company&rsquo;s CloudGen Firewall offering.</p>
<p>Given that Barracuda has 22,000 CloudGen Firewall customers, Gheri expects to see the quickest ramp up around Fyde sales that are associated with a firewall installation. The Fyde tool has been rebranded as Barracuda CloudGen Access, and Gheri said partners can place orders for the new technology right away.</p>
<p><em><a href="https://www.crn.com/news/security/barracuda-buys-remote-access-startup-fyde-to-protect-apps" target="_blank" rel="noopener">This article originally appeared at crn.com</a></em></p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=555781&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_4_555781"><img src="/images/newsletter-promo-4.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com" target="_blank">Copyright &#169; 2018 The Channel Company, LLC. All rights reserved.</a>
 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/barracuda">barracuda</a> <a class="article-tag" href="/tag/fyde">fyde</a> <a class="article-tag" href="/security">security</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/what-is-cpaas-and-what-does-it-mean-for-your-business-555739">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="What is CPaaS and what does it mean for your business?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fVideos%2f8x8_cpaas_communications_platform_as_a_service_crn_channel_academy.JPG&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    What is CPaaS and what does it mean for your business?
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/click-frenzy-mega-special-get-sharpspring-crm-marketing-automation-for-just-500-555690">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Click Frenzy Mega Special: Get SharpSpring CRM &amp; Marketing Automation for just $500" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fSharpSpring_Click_Frenzy.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Click Frenzy Mega Special: Get SharpSpring CRM & Marketing Automation for just $500
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/as-ma-activity-recovers-cloud-based-data-migration-will-be-crucial-555585">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="As M&amp;A activity recovers, cloud-based data migration will be crucial" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fMark_Rochester.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    As M&A activity recovers, cloud-based data migration will be crucial
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/why-complex-business-critical-computing-requires-asus-new-workstations-555514">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Why complex, business-critical computing requires Asus&amp;#8217; new workstations" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fAsus_WorkStation.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Why complex, business-critical computing requires Asus&#8217; new workstations
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/whats-driving-msp-revenues-550092" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="What&#39;s driving MSP revenues?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fGloblal_state_of_MSP_report_cover.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    What's driving MSP revenues?
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/how-to-plan-your-businesss-rebound-549831" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How to plan your business&amp;#8217;s rebound" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fRapid_recovery_planning_guide_-_cover.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How to plan your business&#8217;s rebound
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/download-the-msp-covid-19-playbook-549405" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Download the MSP COVID-19 playbook" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fMSP_COVID-19_playbook_cover.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Download the MSP COVID-19 playbook
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/7-steps-to-msp-success-from-pricing-to-specialisation-547822" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="7 steps to MSP success: from pricing to specialisation" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fDatto_How_to_be_MSP.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    7 steps to MSP success: from pricing to specialisation
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/cloud-application-revenue-made-easy-547336" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Cloud application revenue made easy" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fCRN-LMI.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Cloud application revenue made easy
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/michael-novinson-743362">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Michael Novinson</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-11-12T06:53">Nov 12 2020<br />6:53AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/barracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781#disqus_thread" data-disqus-identifier="555781">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Barracuda acquires remote access startup Fyde to protect apps&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ABarracuda acquires remote access startup Fyde to protect apps%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Barracuda acquires remote access startup Fyde to protect apps&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=555781"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=555781" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/five-big-bets-barracuda-is-making-to-become-a-us1b-vendor-550994">Five big bets Barracuda is making to become a US$1b vendor</a></li>
    
                <li><a href="/news/palo-alto-networks-to-acquire-expanse-for-us800m-555784">Palo Alto Networks to acquire Expanse for US$800m</a></li>
    
                <li><a href="/news/arrow-adds-appviewx-to-distie-roster-555748">Arrow adds AppViewX to distie roster</a></li>
    
                <li><a href="/news/rsa-conference-2021-goes-all-virtual-due-to-covid-19-555733">RSA Conference 2021 goes all virtual due to COVID-19</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Barracuda acquires remote access startup Fyde to protect apps&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Barracuda acquires remote access startup Fyde to protect apps%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Barracuda acquires remote access startup Fyde to protect apps&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ABarracuda acquires remote access startup Fyde to protect apps%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/optus-amaysim-merger-would-lead-to-mvno-decline-venture-insights-555648" >
                        <img alt="Optus-Amaysim merger could kill mobile competition, researcher says" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20201109011939_CRN_690_YES_Optus_new_shop.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Optus-Amaysim merger could kill mobile competition, researcher says</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/nbn-cos-new-wholesale-arrangements-will-bring-cheaper-internet-accc-555497" >
                        <img alt="NBN wholesale arrangements mean cheaper internet: ACCC" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20201104094207_0_0_0_0_70__News_nbn_140617_018.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>NBN wholesale arrangements mean cheaper internet: ACCC</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/nbn-cos-enterprise-push-would-boost-competition-among-rsps-555381" >
                        <img alt="NBN Co&#39;s enterprise push would boost competition among RSPs" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20201030043232_CRN-14-NBN_Co_Cooks_Hill-2.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>NBN Co's enterprise push would boost competition among RSPs</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/hills-ltd-trims-staff-following-distie-business-restructure-555633" >
                        <img alt="Hills Ltd trims staff following distie business restructure" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20201109114008_crn-14_David_Lenz_Hills_Ltd.JPG&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Hills Ltd trims staff following distie business restructure</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=5&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/news/optus-amaysim-merger-would-lead-to-mvno-decline-venture-insights-555648?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="Optus-Amaysim merger could kill mobile competition, researcher says" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20201109011939_CRN_690_YES_Optus_new_shop.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Optus-Amaysim merger would lead to MVNO decline: Venture Insights
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/nbn-cos-new-wholesale-arrangements-will-bring-cheaper-internet-accc-555497?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            NBN Co's new wholesale arrangements will bring cheaper internet: ACCC
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/gallery/head-to-head-apples-new-iphone-12-pro-max-vs-samsung-galaxy-note-20-ultra-555699?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Head-to-head: Apple&#8217;s new iPhone 12 Pro Max vs Samsung Galaxy Note 20 Ultra
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/nbn-cos-enterprise-push-would-boost-competition-among-rsps-555381?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            NBN Co's enterprise push would boost competition among RSPs
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/hills-ltd-trims-staff-following-distie-business-restructure-555633?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Hills Ltd trims staff following distie business restructure
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/gallery/photos-aussie-broadband-runs-dark-fibre-through-sydney-harbour-tunnel-555697?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Photos: Aussie Broadband runs dark fibre through Sydney Harbour Tunnel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20201110120955_GUC-TAOS_20201105_62.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Photos: Aussie Broadband runs dark fibre through Sydney Harbour Tunnel
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/microsoft-amazon-cisco-salesforce-alarmed-at-security-incident-response-takeover-by-govt-555636?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Microsoft, Amazon, Cisco, Salesforce alarmed at security incident response takeover by govt
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/first-payments-now-flowing-through-centrelinks-sap-payments-platform-555445?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            First payments now flowing through Centrelink's SAP payments platform
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/son-of-mygov-platform-to-embed-digital-id-before-end-of-2020-555708?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Son-of-myGov platform to embed digital ID before end of 2020
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/tabcorp-servers-damaged-after-fire-at-third-party-data-centre-555617?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Tabcorp servers damaged after fire at third-party data centre
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers-319947?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/ten-ways-to-speed-up-your-laptop-454928?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/grouptest/6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero-459180?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/review/msi-modern-15-laptop-review-model-a10rb-552976?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            MSI Modern 15 Laptop Review | Model A10RB
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/nnnco-expands-iot-connectivity-to-80-percent-of-greater-sydney-population-555545?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="NNNCo expands IoT connectivity to 80 percent of Greater Sydney population" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fnnnco_sydney_1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NNNCo expands IoT connectivity to 80 percent of Greater Sydney population
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/2020-iot-awards-winners-announced-555330?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            2020 IoT Awards winners announced!
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/kore-and-leash-it-team-up-on-australian-covid-19-workplace-solution-555674?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            KORE and Leash IT team up on Australian COVID-19 workplace solution
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/government-to-hold-two-5g-spectrum-auctions-in-2021-555536?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Government to hold two 5G spectrum auctions in 2021
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/the-smart-cities-finalists-in-the-2020-iot-awards-555097?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The Smart Cities finalists in the 2020 IoT Awards
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/barracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fbarracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781"
        data-articleid="555781"
        data-adcategories="[&quot;security&quot;,&quot;security&quot;]"
        data-adkeywords="[&quot;barracuda&quot;,&quot;fyde&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Security"
        data-gasitesubcategory=""
        data-gakeywords="|barracuda|fyde|"
        data-disqus_auth="bnVsbA== FC2A8C198066593B8F0EA1F5670E4E385EA8862D 1605160506"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Barracuda acquires remote access startup Fyde to protect apps"
        data-disqus_url="http://www.crn.com.au/news/barracuda-acquires-remote-access-startup-fyde-to-protect-apps-555781"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=555781&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d555781" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_93bb00a7946bccb23903e42e6ff8ec26.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
