
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT - Services - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Managed services provider Brennan IT has bumped up its acquisition proposal for MOQ Limited to $20.5 million, sparking a bidding war with Atturra.ASX-li...">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />   
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" as="style">
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.0-2/css/all.min.css" integrity="sha256-46r060N2LrChLLb5zowXQ72/iKKNiw/lAmygmHExk/o=" crossorigin="anonymous" />
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT">
    <meta property="og:url" content="https://www.crn.com.au/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/Stephdn.JPG">
    <meta property="og:image:width" content="480" />
    <meta property="og:image:height" content="309" />
    <meta property="og:description" content="Brennan IT offers $20.5m after Atturra matched $18.6m offer last week.">
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT">
    <meta name="twitter:description" content="Brennan IT offers $20.5m after Atturra matched $18.6m offer last week.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/Stephdn.JPG">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-and-unnamed-third-party-583683"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="/images/favicon/site.webmanifest">
    <link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#100c08">
    <meta name="msapplication-TileColor" content="#181818">

    <link rel="stylesheet" type="text/css" href="/styles/css_7207a4d0bc105cf528e41cfa7255a5f1.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        

        <header>
            <div class="top-menu-container">
                <div class="header-columns">
                    <div class="top-menu">
                        <div class="social-media-menu">
                            <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"><i class="fab fa-twitter"></i></a>
                            <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"><i class="fab fa-facebook-f"></i></a>
                            <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"><i class="fab fa-linkedin-in"></i></a>                    
                            <a class="follow-rss" href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
                        </div>
                        <div class="global-editions">
                            <div class="dropdown">
                                <ul>
                                    <li class="has-dropdown"><a href="/">Australia Edition</a></li>
                                </ul>
                                <div class="dropdown-content">
                                    <ul>
                                        <li><a href="https://www.crn.nz" target="_blank">New Zealand Edition</a></li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
    <div class="sticky" id="sticky-nav">
        <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
            <div id="top-bar-secondary">
                
                    <a class="login-click">Log In</a>
                    <a href="/register">Subscribe</a>
                
                
                <a href="#" class="search">&nbsp;</a>

            </div>
            <section class="top-bar-section">
                <a href="/" id="crn-logo-sticky">
                    <img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
                <ul class="top-bar-primary">
                    
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/news" data-dropdown="drop-10" data-options="is_hover:true">News</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/events" data-dropdown="drop-14" data-options="is_hover:true">Events</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="/video/whats-driving-the-shift-to-xdr-583343">Exploring XDR</a></li>
                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/resources" data-dropdown="drop-15" data-options="is_hover:true">Resources</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="/fast50">Fast50</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/pipeline-channel-conference-2022" data-dropdown="drop-13" data-options="is_hover:true">Pipeline</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="/boardroom-impact/">Boardroom Impact</a></li>
                            
                            
                        
                </ul>
            </section>
            <div id="search-box">
                <input type="text" placeholder="Search CRN">
                <button>Search</button>
            </div>
            
                    <div id="drop-10" data-dropdown-content class="f-dropdown mega">
                        
                                    
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/business">Business</a>
                                
                                    
                                    
                                    <a href="/tag/managed-it-services">Managed IT Services</a>
                                
                                    
                                    
                                    <a href="/cloud">Cloud</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/collaboration">Collaboration</a>
                                
                                    
                                    
                                    <a href="/data-centre">Data Centre</a>
                                
                                    
                                    
                                    <a href="/digital">Digital</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/distribution">Distribution</a>
                                
                                    
                                    
                                    <a href="/hardware">Hardware</a>
                                
                                    
                                    
                                    <a href="/mobility">Mobility</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/networking">Networking</a>
                                
                                    
                                    
                                    <a href="/printing">Printing</a>
                                
                                    
                                    
                                    <a href="/security">Security</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/servers-storage">Servers & Storage</a>
                                
                                    
                                    
                                    <a href="/services">Services</a>
                                
                                    
                                    
                                    <a href="/software">Storage</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/telco">Telco</a>
                                </div>
                        
                    </div>
                
                    <div id="drop-14" data-dropdown-content class="f-dropdown ">
                        
                        
                            <div class="news-cats">
                                
                                        <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                    
                                        <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                    
                                        <a href="/kickstarter/">Kickstarter 2022</a>
                                    
                                        <a href="/pipeline-channel-conference-2022">Pipeline 2022</a>
                                    
                            </div>
                        
                    </div>
                
                    <div id="drop-15" data-dropdown-content class="f-dropdown mega">
                        
                                    
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/focal-points/">Focal Points</a>
                                
                                    
                                    
                                    <a href="/partner-content">Partner Content</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667">State of the MSP</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/partner-hubs">Partner Hubs</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                
                                    
                                    
                                    <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                
                                    
                                    
                                    <a href="/isv-hub">ISV Hub</a>
                                </div>
                        
                    </div>
                
                    <div id="drop-13" data-dropdown-content class="f-dropdown small">
                        
                        
                            <div class="news-cats">
                                
                                        <a href="/pipeline-channel-conference-2022">Pipeline 2022</a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                    
                            </div>
                        
                    </div>
                
        </nav>

        
        <div class="hide-for-large-up">
            <nav class="mobile-nav" role="navigation">

                <section class="title-area full-width">
                    <div class="menu-primary">
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo">
                        <a href="/">
                            <img src="/images/crn-logo.png" alt="CRN" height="52" width="117"  /></a>
                    </div>
                    <div class="menu-secondary">
                        <a class="user-icon">
                            <div id="icon"></div>
                        </a>
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search CRN">
                    </div>
                    <div class="mobile-nav-container">
                        
                                <a href="/news" class="mobile-nav-item"><span>News</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                                    
                                        <a href="/tag/managed-it-services" class="mobile-nav-item"><span>Managed IT Services</span></a>
                                    
                                        <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                                    
                                        <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                                    
                                        <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                                    
                                        <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                                    
                                        <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                                    
                                        <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                                    
                                        <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                                    
                                        <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                                    
                                        <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                                    
                                        <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                                    
                                        <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                                    
                                        <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                                    
                                        <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                                    
                                        <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                                
                            
                                <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                                    
                                        <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                                    
                                        <a href="/kickstarter/" class="mobile-nav-item"><span>Kickstarter 2022</span></a>
                                    
                                        <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline 2022</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="/video/whats-driving-the-shift-to-xdr-583343" class="mobile-nav-item"><span>Exploring XDR</span></a>

                                
                            
                                <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                                
                            
                                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="https://www.crn.com.au/focal-points/" class="mobile-nav-item"><span>Focal Points</span></a>
                                    
                                        <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                                    
                                        <a href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667" class="mobile-nav-item"><span>State of the MSP</span></a>
                                    
                                        <a href="https://www.crn.com.au/partner-hubs" class="mobile-nav-item"><span>Partner Hubs</span></a>
                                    
                                        <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                                    
                                        <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                                    
                                        <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                                    
                                        <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="/fast50" class="mobile-nav-item"><span>Fast50</span></a>

                                
                            
                                <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline 2022</span></a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="/boardroom-impact/" class="mobile-nav-item"><span>Boardroom Impact</span></a>

                                
                            
                        <div class="mobile-global">
                            <div class="global-editions">
                                <div class="dropdown">
                                    <label for="global-check"><div>Australia Edition</div><div class="mobile-nav-arrow"></div></label>
                                    <input type="checkbox" id="global-check">
                   
                                    <div class="dropdown-content">
                                        <a href="https://www.crn.nz/" class="global-link" target="_blank">New Zealand Edition</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"><i class="fab fa-twitter"></i></a>
                            <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"><i class="fab fa-facebook-f"></i></a>
                            <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"><i class="fab fa-linkedin-in"></i></a>
                            <a class="follow-rss" href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
                        </div>
                    </div>
                </section>

                <section class="top-bar-user">
                    
                        <div id="login-form-mobile">
                            <h3 class="section-header"><span>Log In</span></h3>
                            <div class="mobile-small">
                                <div class="form-label">Email:</div>
                                <div class="form-input">
                                    <input id="username-mobile" name="username" type="text" required />
                                </div>
                            </div>
                            <div class="mobile-small">
                                <div class="form-label">Password:</div>
                                <div class="form-input">
                                    <input id="password-mobile" name="password" type="password" required />
                                </div>
                            </div>
                            <div class="row collapse form-checkbox">
                                <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                            </div>
                            <div class="ui-dialog-buttonset mobile-submit">
                                <input type="button" id="login-button-mobile" value="Log In" class="button" />
                            </div>
                            <div id="login-validation-mobile"></div>
                            <div id="login-response-mobile"></div>
                            <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>
                        </div>
                    
                    
                </section>
            </nav>
        </div>
        
    </div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [
    
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item":
                    {
                        "@id": "https://www.crn.com.au",
                        "name": "Home"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/news",
                        "name": "News"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/services",
                        "name": "Services"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 4,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683",
                        "name": "Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT"
                    }
                }
    
            ]
        }
        </script>
    


        <div class="small-12">
            <ul class="breadcrumb-nav">
    
                <li>
                    <a href="https://www.crn.com.au">Home</a>
                </li>
    
                <li>
                    <a href="https://www.crn.com.au/news">News</a>
                </li>
    
                <li class='current'>
                    <a href="https://www.crn.com.au/services">Services</a>
                </li>
    
            </ul>
        </div>
    
    
    <h1 id="article-headline" class="" itemprop="headline">Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT</h1>
    <div id="article-details-mobile">
        By 
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <a itemprop="url" href="/author/jeremy-nadel-1614151">                    
                        <span itemprop="name">Jeremy Nadel</span>
                    </a>
                </span>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2022-08-08T10:42">Aug 8, 2022 10:42AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fStephdn.JPG&amp;w=480&amp;c=0&amp;s=1" alt="Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT" width="480" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/Stephdn.JPG">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/meet-the-business-transformation-finalists-in-the-2022-crn-impact-awards-583358?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_583683">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220729125825_0_0_0_0_70__News_impact_awards.png&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Meet the Business Transformation finalists in the 2022 CRN Impact Awards</h2>
                </a>
                                
                <a href="/news/meet-the-workforce-empowerment-finalists-in-the-2022-crn-impact-awards-583328?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_583683">
                    
                    <h2>Meet the Workforce Empowerment finalists in the 2022 CRN Impact Awards</h2>
                </a>
                                
                <a href="/news/meet-the-network-evolution-finalists-in-the-2022-crn-impact-awards-583039?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_583683">
                    
                    <h2>Meet the Network Evolution finalists in the 2022 CRN Impact Awards</h2>
                </a>
                                
                <a href="/gallery/who-was-spotted-at-crn-channel-meets-cybersecurity-in-sydney-582960?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_583683">
                    
                    <h2>Who was spotted at CRN Channel Meets (Cybersecurity) in Sydney?</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Managed services provider Brennan IT has bumped up its acquisition proposal for MOQ Limited to $20.5 million, sparking a bidding war with Atturra.<br /><br />ASX-listed Atturra, <a href="https://www.crn.com.au/news/atturra-acquires-moq-limited-for-155-million-582049">who announced plans to acquire MOQ in late June</a>,&nbsp;increased its offer&nbsp;last week from $15.5 million to match Brennan IT's initial $18.6 million offer around the same time. MOQ's announcement at the time referred the company as a third party bidder.&nbsp;</p>
<p>In MOQ's ASX announcement today, the company said the agreement allowed Atturra to revise its offer to match any new bids before the acquisition&rsquo;s finalisation.&nbsp;</p>
<p>&ldquo;MOQ has notified Atturra of the superior proposal and Atturra has three business days &hellip; to match, or offer more favourable terms to, the superior proposal,&rdquo; the MOQ&rsquo;s ASX announcement read.&nbsp;</p>
<p>The revised offer would see MOQ shareholders receive $0.066 cash per share instead of the&nbsp; $0.06 offered by Atturra&rsquo;s revised bid last week.&nbsp;</p>
<p>The MOQ&rsquo;s directors, who hold 34.1 percent of the MOQ shares on issue, voted in favour of the last week's revised offer, which also came with other amendments to the acquisition agreement.&nbsp;</p>
<p>This includes the period Atturra has to match new offers being reduced from five to three business days and increasing the period for remedying any material breach of the acquisition agreement from five to 15 business days.&nbsp;</p>
<p>The companies first announced the acquisition in late June this year: saying it would leverage each other&rsquo;s expertise in Microsoft, and expand Atturra&rsquo;s managed services offerings and customer base.</p>
<p>Atturra chief executive Stephen Kowal at the time commented on the acquisition, &ldquo;we see this more as a strategic partnership allowing Atturra to grow its national presence across target industries. It also provides both teams with further access to growth as there is very little client overlap.&rdquo;&nbsp;</p>
<p><a href="https://www.crn.com.au/news/moq-posts-36m-loss-following-contract-cost-overruns-576625">MOQ posted a $3.6 million net loss after tax this February and blamed &ldquo;poor&rdquo; project governance and controls.</a></p>
<p>If the acquisition goes ahead, it would be Atturra's third this year, following its earlier buyouts of managed services provider and ERP specialist<a href="https://www.crn.com.au/news/atturra-acquires-brisbane-based-fast50-company-kettering-professional-services-for-3-million-574925"> Kettering Professional Services</a> for $3 million in January and<a href="https://www.crn.com.au/news/atturra-acquires-perth-opentext-partner-hayes-for-85-million-579781"> Hayes Information Systems and Communications</a> for $8.5 million in May.</p>
<p><em>Updated 2:30pm 8 August 2022</em>: MOQ Limited revealed third party bidder as Brennan IT in an ASX announcement released at 12:59pm.</p>
                
                
            </div>
               
            

            

            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=583683&type=newstip">Share it with us anonymously here</a>.
            </div>
            

            
                <div class="newsletter-subscribe-container">
                    <a id="ContentPlaceHolder1_ucArticle_HyperLink1" href="/register?src=CRN_ArticlePromo_2_583683"><img id="ContentPlaceHolder1_ucArticle_imgNewsletterSubscribe" width="500" height="131" src="/images/newsletter-promo-2.png" /></a>
                </div>
            

            
            
            <div id="article-source">
                <a href="https://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/atturra">atturra</a> <a class="article-tag" href="/tag/fts-group">fts group</a> <a class="article-tag" href="/tag/moq">moq</a> <a class="article-tag" href="/services">services</a> <a class="article-tag" href="/tag/stephen-kowal">stephen kowal</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
        <a class="row collapse whitepapers-list" href="/feature/in-the-low-latency-cloud-era-connectivity-makes-all-the-difference-583410">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="In the low-latency cloud era, connectivity makes all the difference" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fdark_fibre_5gn.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                In the low-latency cloud era, connectivity makes all the difference
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/tradewinds-has-turned-unified-communications-into-an-easier-upsell-580050">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Tradewinds has turned unified communications into an easier upsell" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_call_centre_telemarketer_iStock-938430346.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Tradewinds has turned unified communications into an easier upsell
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/microsoft-yealink-and-alloys-roadshows-fire-up-the-australian-channel-581419">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Microsoft, Yealink and Alloy&amp;#8217;s roadshows fire up the Australian channel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f1-4.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Microsoft, Yealink and Alloy&#8217;s roadshows fire up the Australian channel
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/why-rock-solid-msps-services-require-unified-infrastructure-monitoring-580818">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Why rock-solid MSPs services require unified infrastructure monitoring" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20220602100600_data_centre_network_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Why rock-solid MSPs services require unified infrastructure monitoring
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/is-business-nbn-enterprise-ethernet-the-future-of-business-connectivity-for-msps-580083">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Is business nbn Enterprise Ethernet the future of business connectivity for MSPs?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f0_0_350_1_70__Features_20220113040609_data_fast_person_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Is business nbn Enterprise Ethernet the future of business connectivity for MSPs?
            </div>
        </a>
    
        </section>
    

                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/how-vulnerability-scans-identify-protect-against-cyberthreats-before-criminals-locate-them-581793" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How vulnerability scans identify &amp; protect against cyberthreats before criminals locate them" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fvulscan.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How vulnerability scans identify & protect against cyberthreats before criminals locate them
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/monitoring-automation-a-primer-for-msps-580540" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Monitoring &amp; automation: A primer for MSPs" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2flogicmon_ebook.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Monitoring & automation: A primer for MSPs
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/boardroom-impact/endpoint-detection-and-response-577182" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Endpoint Detection and Response" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fCRN_BI_NAbleBrady.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Endpoint Detection and Response
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/how-to-put-your-infrastructure-into-overdrive-574795" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How to put your infrastructure into overdrive" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fdell_digital_transformation.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How to put your infrastructure into overdrive
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/msps-stack-your-solutions-573297" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="MSPs: Stack your solutions" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fProductivity_hero_banner2.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    MSPs: Stack your solutions
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <a itemprop="url" href="/author/jeremy-nadel-1614151">                            
                                <span itemprop="name">Jeremy Nadel</span>
                            </a>
                        </span>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2022-08-08T10:42">Aug 8 2022<br />10:42AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683#disqus_thread" data-disqus-identifier="583683">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ABidding war to acquire MOQ Limited rages between Atturra, Brennan IT%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=583683"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=583683" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/atturra-to-acquire-moq-limited-for-155-million-582049">Atturra to acquire MOQ Limited for $15.5 million</a></li>
    
                <li><a href="/news/fts-group-rebrands-to-atturra-as-it-consolidates-business-units-569279">FTS Group rebrands to Atturra as it consolidates business units</a></li>
    
                <li><a href="/news/atturra-acquires-perth-opentext-partner-hayes-for-85-million-579781">Atturra acquires Perth OpenText partner Hayes for $8.5 million</a></li>
    
                <li><a href="/news/atturra-taps-optus-talent-michael-bumpus-as-service-delivery-boss-578172">Atturra taps Optus talent Michael Bumpus as service delivery boss</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ABidding war to acquire MOQ Limited rages between Atturra, Brennan IT%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683" >
                        <img alt="Bidding war for MOQ Limited heats up" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fStephdn.JPG&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Bidding war for MOQ Limited heats up</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/aussie-born-microsoft-isv-livetiles-to-delist-from-asx-amid-low-share-price-583501" >
                        <img alt="Microsoft ISV LiveTiles to delist from ASX" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220802045601_CRN_690_asx_stock.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Microsoft ISV LiveTiles to delist from ASX</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/uniti-group-to-delist-from-the-asx-as-mbc-bidco-acquisition-closes-582785" >
                        <img alt="Uniti Group to delist from the ASX this week" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220718011304_CRN_690_asx_stock.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Uniti Group to delist from the ASX this week</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/ac3-powernet-nintex-among-australias-best-places-to-work-583596" >
                        <img alt="MSPs, vendors among Australia&#39;s best places to work" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220804113851_crn-14_programmer_worker_employee_it_iStock-1250639681.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>MSPs, vendors among Australia's best places to work</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=402&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-hydro-tasmania-undergoes-infrastructure-modernisation-program-582609?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                            <img alt="Case Study: Hydro Tasmania undergoes infrastructure modernisation program" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fVideos%2fiStock-1322319349.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Case Study: Hydro Tasmania undergoes infrastructure modernisation program
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/cover-story-multiple-cloud-models-make-security-more-complex-583140?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            COVER STORY: Multiple cloud models make security more complex
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/cover-story-what-happens-when-google-changes-its-algorithm-583446?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            COVER STORY: What happens when Google changes its algorithm?
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/metaverse-minutes-what-are-gas-fees-583518?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Metaverse Minutes: What are gas fees?
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/news/a-billion-dollars-worth-of-connected-tv-ads-wasted-the-tv-was-turned-off-583526?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            A billion dollars worth of connected TV ads wasted. The TV was turned off
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/feature/australias-best-iot-conference-580356?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <img alt="Don&#39;t miss Australia&amp;#8217;s premiere IoT Conference on 9th June" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiot_impact_conference_australia.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Don't miss Australia&#8217;s premiere IoT Conference on 9th June
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/feature/digital-transformation-ideas-579848?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            5 essential digital transformation ideas
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/feature/managed-it-services-578603?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            Top 5 Benefits of Managed IT Services
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/awards/finalists-showcase?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            iTnews Benchmark Awards Finalist's Showcase
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/state-of-it/?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            State of IT
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.bit.com.au/guide/right-to-repair-large-scale-it-buyers-can-influence-product-design-and-they-should-568848?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="Right to repair: Large scale IT buyers can influence product design... and they should" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fright_to_repair_TCO.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Right to repair: Large scale IT buyers can influence product design... and they should
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/five-minimum-features-needed-in-your-choice-of-a-business-laptop-569429?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Five minimum features needed in your choice of a business laptop
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/building-a-modern-workplace-for-a-remote-workforce-572601?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Building a modern workplace for a remote workforce
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/review/venom-blackbook-zero-15-phantom-573253?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Venom BlackBook Zero 15 Phantom
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                     <a href="https://www.iothub.com.au/feature/iot-explained-what-is-the-internet-of-things-580704?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="IoT Explained: What is the Internet of Things in Australia (June 2022)" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiot-explained-what-is-the-internet-of-things-australia.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            IoT Explained: What is the Internet of Things in Australia (June 2022)
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/event/iot-impact-conference-576820?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            IoT Impact Conference
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/iot-impact-moving-to-june-9-575046?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            IoT Impact moving to June 9
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/2021-iot-awards-winners-announced-572454?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            2021 IoT Awards winners announced
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/feature/iot-explained-what-is-the-internet-of-things-580704?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            IoT Explained: What is the Internet of Things in Australia (June 2022)
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" width="75" height="14" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2022 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 large-9 columns">
                <div id="footer-sites">
                <span>OTHER TECH SITES:</span>
                <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
                <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
                </div>
                <div id="footer-terms">
                All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 large-3 columns" id="footer-powered-by">
                <div class="footer-powered-by-inner">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png"  height="28" width="150" alt="Powered by Interactive" /></a>
                </div>
            </div> 
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fbidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683"
        data-articleid="583683"
        data-adcategories="[&quot;services&quot;,&quot;services&quot;]"
        data-adkeywords="[&quot;atturra&quot;,&quot;fts group&quot;,&quot;moq&quot;,&quot;stephen kowal&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Services"
        data-gasitesubcategory=""
        data-gakeywords="|atturra|fts group|moq|stephen kowal|"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Bidding war to acquire MOQ Limited rages between Atturra, Brennan IT"
        data-disqus_url="http://www.crn.com.au/news/bidding-war-to-acquire-moq-limited-rages-between-atturra-brennan-it-583683"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=583683&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d583683" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_d842905cfb895abdee153b9172acd2bb.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
