
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":104,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Feds ponder limits on 5G spectrum buys - Telco - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="The Australian Competition and Consumer Commission (ACCC) has announced a public consultation on upcoming 5G spectrum allocations.">
    <meta name="Keywords" content="5g,accc,acma,australian competition and consumer commission,paul fletcher">
    <meta name="news_keywords" content="5g, accc, acma, australian competition and consumer commission, paul fletcher">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Feds ponder limits on 5G spectrum buys">
    <meta property="og:url" content="http://www.crn.com.au/news/feds-ponder-limits-on-5g-spectrum-buys-538591">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/crn-14_auction_iStock-478631928.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Regulator seeks feedback on potential competition issues.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Feds ponder limits on 5G spectrum buys">
    <meta name="twitter:description" content="Regulator seeks feedback on potential competition issues.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/feds-ponder-limits-on-5g-spectrum-buys-538591">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/crn-14_auction_iStock-478631928.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/feds-ponder-limits-on-5g-spectrum-buys-538591"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_d6c5cd9decdabb7301582c0652bd0445.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>                
                    </li>
                
                
                        
                
                
                    <li><a href="/galleries">Photos</a></li>
                
                        
                
                
                    <li><a href="https://www.crn.com.au/pipeline">CRN Pipeline</a></li>
                
                        
                
                
                    <li><a href="/impactawards/about">Impact Awards</a></li>
                
                        
                
                
                    <li><a href="/fast50/overview">CRN Fast50</a></li>
                
                        
                
                
                    <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                
                        
                
                
                    <li><a href="/magazine">Magazine</a></li>
                
                        
                
                
                    <li><a href="/resources">Resources</a></li>
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                <a href="/news" class="mobile-nav-item"><span>News</span></a>
                
                <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>
                
                <a href="https://www.crn.com.au/pipeline" class="mobile-nav-item"><span>CRN Pipeline</span></a>
                
                <a href="/impactawards/about" class="mobile-nav-item"><span>Impact Awards</span></a>
                
                <a href="/fast50/overview" class="mobile-nav-item"><span>CRN Fast50</span></a>
                
                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                
                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                
                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>
                                                
            </div>
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                <a class="follow-rss" href="/rss"></a>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Feds ponder limits on 5G spectrum buys</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/nico-arboleda-1179112">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Nico Arboleda</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-02-26T12:07">Feb 26, 2020 12:07PM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_auction_iStock-478631928.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Feds ponder limits on 5G spectrum buys" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/crn-14_auction_iStock-478631928.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>
            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>The Australian Competition and Consumer Commission (ACCC) has announced a public consultation on upcoming 5G spectrum allocations.</p>
<p>The agency was approached by Communications Minister Paul Fletcher to advise on whether limits should be imposed in the auction to protect and promote competition, and if so, how the limits would be applied.</p>
<p>As reported by <a href="https://www.itnews.com.au/news/govt-to-auction-more-mobile-broadband-spectrum-in-late-2021-535807" target="_blank" rel="noopener">CRN sibling site <em>iTnews</em> last year</a>, the Australian Communications and Media Authority (ACMA) is set to auction extra mobile broadband spectrum in late 2021, specifically the 26 gigahertz (GHz) spectrum band to enable new services like 5G technology.</p>
<p>In addition to potential competition issues, the ACCC is also looking for feedback on the likely demand for spectrum licenses, potential uses for the spectrum, and the markets where the spectrum will be used. The agency is also welcoming similar feedback for the wider 26-28 GHz band.</p>
<p>&ldquo;5G spectrum will allow for technological innovation across a variety of sectors, for example in mining, agriculture and manufacturing. It could also provide many benefits to small businesses and consumers in cities and regional towns across Australia,&rdquo; ACCC commissioner Cristina Cifuentes said.</p>
<p>&ldquo;It&rsquo;s important that this spectrum is allocated in an economically efficient way, to support the deployment of cutting-edge 5G technologies. But it&rsquo;s also important to promote competition among spectrum users, for the long-term benefit of businesses and consumers.&rdquo;</p>
<p>Cifuentes added that the ACCC wants to hear from a range of industry and other stakeholders who have an interest in how the spectrum should be allocated and used, including non-telco organisations.</p>
<p>With 5G widely expected to enable internet of things applications, the consultation is therefore an opportunity for the channel to have its concerns heard.</p>
<p>Submissions from interested parties will be accepted by 27 March 2020, with the ACCC aiming for a mid-May 2020 deadline to advise Fletcher&rsquo;s office.</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=538591&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_4_538591"><img src="/images/newsletter-promo-4.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/5g">5g</a> <a class="article-tag" href="/tag/accc">accc</a> <a class="article-tag" href="/tag/acma">acma</a> <a class="article-tag" href="/tag/australian-competition-and-consumer-commission">australian competition and consumer commission</a> <a class="article-tag" href="/tag/paul-fletcher">paul fletcher</a> <a class="article-tag" href="/telco">telco</a>
            </div>            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/nico-arboleda-1179112">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Nico Arboleda</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-02-26T12:07">Feb 26 2020<br />12:07PM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/feds-ponder-limits-on-5g-spectrum-buys-538591#disqus_thread" data-disqus-identifier="538591">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Feds ponder limits on 5G spectrum buys&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AFeds ponder limits on 5G spectrum buys%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Feds ponder limits on 5G spectrum buys&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=538591"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=538591" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/fttn-speeds-remain-way-behind-other-nbn-tech-accc-537858">FTTN speeds remain way behind other NBN tech: ACCC</a></li>
    
                <li><a href="/news/telstra-partners-under-investigation-for-ripping-off-vulnerable-customers-537591">Telstra, partners under investigation for ripping off vulnerable customers</a></li>
    
                <li><a href="/news/accc-sues-nbn-reseller-superfone-535258">ACCC sues NBN reseller Superfone</a></li>
    
                <li><a href="/news/optus-fined-64-million-for-misleading-nbn-claims-534828">Optus fined $6.4 million for misleading NBN claims</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Feds ponder limits on 5G spectrum buys&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Feds ponder limits on 5G spectrum buys%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Feds ponder limits on 5G spectrum buys&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AFeds ponder limits on 5G spectrum buys%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/pc-case-gear-wins-windows-licence-copyright-settlement-538287" >
                        <img alt="PC Case Gear wins Windows licence copyright settlement" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_gavel_court_case_lawyer_judge_fine_iStock-928158772.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>PC Case Gear wins Windows licence copyright settlement</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/telstra-launches-three-new-managed-services-for-smbs-538194" >
                        <img alt="Telstra launches three new managed services for SMBs" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftelstra-van-v1.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Telstra launches three new managed services for SMBs</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/coronavirus-claims-salesforces-sydney-show-538231" >
                        <img alt="Coronavirus claims Salesforce&amp;#8217;s Sydney show" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200219113146_salesforce_world_tour_sydney.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Coronavirus claims Salesforce&#8217;s Sydney show</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/ingram-micro-parent-hna-may-be-nationalised-by-china-538440" >
                        <img alt="Ingram Micro parent HNA may be nationalised by China" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200224054715_CRN_690_Ingram_wall_street_2_FB.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Ingram Micro parent HNA may be nationalised by China</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            

<section id="poll-container">
    <h3 class="section-header"><span>Poll</span></h3>
        <div id="poll-id-538242">            
            <div id="poll-title">Will Coronavirus impact the channel?</div>
            <div>
                                            
                            <div class="poll-item" data-poll-id="538242" data-poll-option-id="5737">
                                Yes - By making it harder to order hardware                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="538242" data-poll-option-id="5738">
                                Yes - Cancelled conferences and business trips will be widespread                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="538242" data-poll-option-id="5739">
                                Not directly - It will slow the economy and that may have an impact                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="538242" data-poll-option-id="5740">
                                No - We can't see any impact                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="538242" data-poll-option-id="5741">
                                Not negatively - It's already created demand for things like remote access                                                                
                            </div>
                        
                    <button data-poll-id="538242" class="alternate-button">Vote Now</button>
                
                
            </div>
        </div>            
    
    <a class="poll-archive" href="/polls">View poll archive</a>
</section>
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=931&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/News/538287,pc-case-gear-wins-windows-licence-copyright-settlement.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="PC Case Gear wins Windows licence copyright settlement" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_gavel_court_case_lawyer_judge_fine_iStock-928158772.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            PC Case Gear wins Windows licence copyright settlement
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/Gallery/538249,channel-goes-ma-mad-in-2020.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Channel goes M&A mad in 2020
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/538194,telstra-launches-three-new-managed-services-for-smbs.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Telstra launches three new managed services for SMBs
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/538231,coronavirus-claims-salesforces-sydney-show.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Coronavirus claims Salesforce&#8217;s Sydney show
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/538440,ingram-micro-parent-hna-may-be-nationalised-by-china.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Ingram Micro parent HNA may be nationalised by China
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="http://www.itnews.com.au/news/nbn-co-sees-250mbps-take-up-rise-after-price-cut-538293?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="NBN Co sees 250Mbps take-up rise after price cut" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20171127123757_nbn.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NBN Co sees 250Mbps take-up rise after price cut
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/telstra-stops-offering-100mbps-services-for-nbn-fttn-b-c-users-538601?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra stops offering 100Mbps services for NBN FTTN/B/C users
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/aussie-broadband-lets-customers-kick-own-connection-538254?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Aussie Broadband lets customers 'kick' own connection
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/bunnings-sibling-blackwoods-continues-to-bleed-from-troubled-microsoft-erp-rollout-538302?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Bunnings sibling Blackwoods continues to bleed from troubled Microsoft ERP rollout
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/nbn-co-pleads-for-cash-to-help-fixed-wireless-satellite-refugees-538445?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co pleads for cash to help fixed wireless, satellite refugees
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/grouptest/459180,6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/464961,how-to-recover-deleted-emails-in-gmail.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/319947,how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/454928,ten-ways-to-speed-up-your-laptop.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.iothub.com.au/news/nsw-government-launches-nsw-spatial-digital-twin-538495?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="NSW Government launches NSW Spatial Digital Twin" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fDigital_Twin_screengrab_v2.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NSW Government launches NSW Spatial Digital Twin
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/telstra-to-begin-trialing-cradlepoint-5g-business-adapter-in-april-538533?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra to begin trialing Cradlepoint 5G business adapter in April
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/australian-iot-spending-inconsistent-and-siloed-reports-kpmg-538502?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australian IoT spending "inconsistent" and "siloed", reports KPMG
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/nsw-and-queensland-launch-space-strategies-538526?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW and Queensland launch space strategies
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/telstra-grows-number-of-iot-services-to-nearly-35-million-537961?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra grows number of IoT services to nearly 3.5 million
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="http://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="http://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="http://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
            <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/feds-ponder-limits-on-5g-spectrum-buys-538591?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2ffeds-ponder-limits-on-5g-spectrum-buys-538591"
        data-articleid="538591"
        data-adcategories="[&quot;telco&quot;,&quot;telco&quot;]"
        data-adkeywords="[&quot;5g&quot;,&quot;accc&quot;,&quot;acma&quot;,&quot;australian competition and consumer commission&quot;,&quot;paul fletcher&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Telco"
        data-gasitesubcategory=""
        data-gakeywords="|5g|accc|acma|australian competition and consumer commission|paul fletcher|"
        data-disqus_auth="bnVsbA== DCBBD5B5955E8AEC0550B3A5E8AAA05866477F6D 1582730231"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Feds ponder limits on 5G spectrum buys"
        data-disqus_url="http://www.crn.com.au/news/feds-ponder-limits-on-5g-spectrum-buys-538591"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=538591&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d538591%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_9f679f98d743547181e0059ac5a84cd7.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
