
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":21,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>iasset.com waives licence fee for smaller resellers - Software - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Lifecycle management provider iasset.com is giving small to medium-sized resellers and service providers free access to its platform for six months.">
    <meta name="Keywords" content="iassetcom,scott frew">
    <meta name="news_keywords" content="iassetcom, scott frew">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="iasset.com waives licence fee for smaller resellers">
    <meta property="og:url" content="http://www.crn.com.au/news/iassetcom-waives-licence-fee-for-smaller-resellers-545896">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20200401053653_crn-14_scott_frew_iasset_10RF_20180723_iAssett_PV_1008.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Providing free access for six months.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="iasset.com waives licence fee for smaller resellers">
    <meta name="twitter:description" content="Providing free access for six months.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/iassetcom-waives-licence-fee-for-smaller-resellers-545896">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20200401053653_crn-14_scott_frew_iasset_10RF_20180723_iAssett_PV_1008.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/iassetcom-waives-licence-fee-for-smaller-resellers-545896"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_d6c5cd9decdabb7301582c0652bd0445.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>                
                    </li>
                
                
                        
                
                
                    <li><a href="/galleries">Photos</a></li>
                
                        
                
                
                    <li><a href="https://www.crn.com.au/pipeline">CRN Pipeline</a></li>
                
                        
                
                
                    <li><a href="/impactawards/about">Impact Awards</a></li>
                
                        
                
                
                    <li><a href="/fast50/overview">CRN Fast50</a></li>
                
                        
                
                
                    <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                
                        
                
                
                    <li><a href="/magazine">Magazine</a></li>
                
                        
                
                
                    <li><a href="/resources">Resources</a></li>
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                <a href="/news" class="mobile-nav-item"><span>News</span></a>
                
                <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>
                
                <a href="https://www.crn.com.au/pipeline" class="mobile-nav-item"><span>CRN Pipeline</span></a>
                
                <a href="/impactawards/about" class="mobile-nav-item"><span>Impact Awards</span></a>
                
                <a href="/fast50/overview" class="mobile-nav-item"><span>CRN Fast50</span></a>
                
                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                
                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                
                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>
                                                
            </div>
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                <a class="follow-rss" href="/rss"></a>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">iasset.com waives licence fee for smaller resellers</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/nico-arboleda-1179112">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Nico Arboleda</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-04-02T07:01">Apr 2, 2020 7:01AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200401053653_crn-14_scott_frew_iasset_10RF_20180723_iAssett_PV_1008.jpg&amp;w=480&amp;c=0&amp;s=1" alt="iasset.com waives licence fee for smaller resellers" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20200401053653_crn-14_scott_frew_iasset_10RF_20180723_iAssett_PV_1008.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                        <div id="article-image-caption">
                            Scott Frew, iasset.com
                        </div>
                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>
            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Lifecycle management provider iasset.com is giving small to medium-sized resellers and service providers free access to its platform for six months.</p>
<p>The platform helps resellers and MSPs improve operational efficiency by automating and streamlining workflows and data management, which iasset believes will help them withstand the current economic climate.</p>
<p>&ldquo;Our team collectively agreed that we want to do our part in helping the channel, particularly the small to medium sized resellers and service providers that may be struggling right now,&rdquo; iasset.com CEO Scott Frew said.</p>
<p>&ldquo;I encourage any value-added reseller or service provider interested in taking up our offer, to contact their regional iasset.com office or myself.&rdquo;</p>
<p>Interested resellers also gain access to professional services and support to get the platform up and running.</p>
<p>The platform can also import formatted quotes from any distributor or vendor, but by default specifically for Australia, it ships with the ability to import quotes immediately from Arrow ECS ANZ, Ingram Micro, Tech Data, Westcon, Dicker Data and NextGen.</p>
<p>&ldquo;We are here to help the VAR community come out the other side as healthy as possible, by automating parts of their business and ensuring that they never miss an opportunity,&rdquo; Frew added.</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=545896&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_2_545896"><img src="/images/newsletter-promo-2.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/iassetcom">iassetcom</a> <a class="article-tag" href="/tag/scott-frew">scott frew</a> <a class="article-tag" href="/software">software</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/nico-arboleda-1179112">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Nico Arboleda</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-04-02T07:01">Apr 2 2020<br />7:01AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/iassetcom-waives-licence-fee-for-smaller-resellers-545896#disqus_thread" data-disqus-identifier="545896">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: iasset.com waives licence fee for smaller resellers&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0Aiasset.com waives licence fee for smaller resellers%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=iasset.com waives licence fee for smaller resellers&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=545896"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=545896" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/hp-to-reveal-crisis-time-partner-incentives-545961">HP to reveal crisis-time partner incentives</a></li>
    
                <li><a href="/news/microsoft-shifts-all-key-2020-events-to-digital-first-model-545943">Microsoft shifts all key 2020 events to digital-first model</a></li>
    
                <li><a href="/news/from-jeopardy-to-channel-ibms-natural-language-journey-545838">From Jeopardy! to channel: IBM&#8217;s natural language journey</a></li>
    
                <li><a href="/news/okta-partner-connect-revamp-streamlines-training-process-543664">Okta Partner Connect revamp streamlines training process</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=iasset.com waives licence fee for smaller resellers&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=iasset.com waives licence fee for smaller resellers%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: iasset.com waives licence fee for smaller resellers&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0Aiasset.com waives licence fee for smaller resellers%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/selling-in-tough-times-the-incompetent-will-fail-539885" >
                        <img alt="Selling in tough times &amp;#8211; the incompetent will fail" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fprofile-Bruce-Rasmussen.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Selling in tough times &#8211; the incompetent will fail</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/accenture-wins-defence-contracts-539762" >
                        <img alt="Accenture wins Defence contracts" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200324032729_crn-14_defence_soldier_military_iStock-1179331515.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Accenture wins Defence contracts</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/hp-ceo-sees-permanent-changes-significant-tailwind-from-coronavirus-539943" >
                        <img alt="HP CEO on benefits of current crisis" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fHP_building.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>HP CEO on benefits of current crisis</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/bevan-slattery-calls-out-canberra-data-centre-for-withholding-access-545854" >
                        <img alt="Slattery calls out Canberra Data Centre" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200331062153_crn-690_Bevan_Slattery.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Slattery calls out Canberra Data Centre</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            

<section id="poll-container">
    <h3 class="section-header"><span>Poll</span></h3>
        <div id="poll-id-539003">            
            <div id="poll-title">You have to spend $10k on new business hardware. What do you buy?</div>
            <div>
                                            
                            <div class="poll-item" data-poll-id="539003" data-poll-option-id="5742">
                                Collaboration hardware                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="539003" data-poll-option-id="5743">
                                Enormous monitors                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="539003" data-poll-option-id="5744">
                                New smartphones                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="539003" data-poll-option-id="5745">
                                New PCs                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="539003" data-poll-option-id="5746">
                                Minimum spec Mac Pro for $9,990.                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="539003" data-poll-option-id="5747">
                                We'd fake some paperwork and have a party instead                                                                
                            </div>
                        
                    <button data-poll-id="539003" class="alternate-button">Vote Now</button>
                
                
            </div>
        </div>            
    
    <a class="poll-archive" href="/polls">View poll archive</a>
</section>
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=2&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/Gallery/539858,2020s-biggest-channel-job-shifts-so-far.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="2020&#39;s biggest channel job shifts so far" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20200326041711_0_0_0_0_70__News_crn-690_stock_revolving_door.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            2020's biggest channel job shifts so far
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/Feature/539885,selling-in-tough-times-the-incompetent-will-fail.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Selling in tough times &#8211; the incompetent will fail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/Gallery/539749,channel-works-from-home.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Channel works from home
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/539762,accenture-wins-defence-contracts.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Accenture wins Defence contracts
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/539943,hp-ceo-sees-permanent-changes-significant-tailwind-from-coronavirus.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            HP CEO sees permanent changes, 'significant tailwind&#8217; from coronavirus
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="http://www.itnews.com.au/news/woolworths-reveals-its-online-delivery-battle-plan-ahead-of-lockdown-539898?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Woolworths reveals its online delivery battle plan ahead of lockdown" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-482602343.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Woolworths reveals its online delivery battle plan ahead of lockdown
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/windows-flaw-lets-zoom-leak-network-credentials-runs-code-remotely-545883?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Windows flaw lets Zoom leak network credentials, runs code remotely
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/australia-launches-covid-19-app-whatsapp-chat-539974?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Australia launches COVID-19 app, WhatsApp chat
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/aussie-broadband-rallies-industry-behind-nbn-co-539973?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Aussie Broadband rallies industry behind NBN Co
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/infosec-researchers-at-loggerheads-as-new-zoom-zero-day-goes-public-545933?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Infosec researchers at loggerheads as new Zoom zero-day goes public
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.bit.com.au/Guide/454928,ten-ways-to-speed-up-your-laptop.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Ten ways to speed up your laptop" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-508457140.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/464961,how-to-recover-deleted-emails-in-gmail.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/grouptest/459180,6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Gallery/539621,the-big-name-tech-tools-for-making-remote-work-easier-during-covid-19.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            The big-name tech tools for making remote work easier during COVID-19
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.iothub.com.au/gallery/the-big-name-tech-tools-for-making-remote-work-easier-during-covid-19-539841?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="The big-name tech tools for making remote work easier during COVID-19" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fGalleries%2f20200326123352_Teams_microsoft_meeting_1.JPG&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            The big-name tech tools for making remote work easier during COVID-19
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/pandemic-drone-could-join-covid-19-fight-539886?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            'Pandemic drone' could join COVID-19 fight
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/nsw-government-launches-nsw-spatial-digital-twin-538495?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW Government launches NSW Spatial Digital Twin
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/ai-challenge-looms-above-it-teams-heads-539839?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            AI challenge looms above IT teams&#8217; heads
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/cisco-live-apjc-will-go-ahead-online-next-week-539849?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Cisco Live APJC will go ahead online next week
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="http://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="http://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="http://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
            <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/iassetcom-waives-licence-fee-for-smaller-resellers-545896?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fiassetcom-waives-licence-fee-for-smaller-resellers-545896"
        data-articleid="545896"
        data-adcategories="[&quot;software&quot;,&quot;software&quot;]"
        data-adkeywords="[&quot;iassetcom&quot;,&quot;scott frew&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Software"
        data-gasitesubcategory=""
        data-gakeywords="|iassetcom|scott frew|"
        data-disqus_auth="bnVsbA== D24109D82A7D4E40748FB4F13B43132045FDBC71 1585841722"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="iasset.com waives licence fee for smaller resellers"
        data-disqus_url="http://www.crn.com.au/news/iassetcom-waives-licence-fee-for-smaller-resellers-545896"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=545896&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d545896%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_9f679f98d743547181e0059ac5a84cd7.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
