Linux vulnerability could lead to DDoS attacks

By on
Linux vulnerability could lead to DDoS attacks
A Linux kernel vulnerability affecting version 4.9 and up could allow an attacker to carry out denial-of-service attacks on a system with an available open port, according to an advisory. The CERT Coordination Center at Carnegie Mellon University's Software Engineering Institute said that ...

Hi! You've reached one of our premium articles available exclusively to subscribers. It's our way of saying thanks to our loyal readership.

It's free to register, and only takes a minute.

Once you sign up you'll have unlimited access to all of our content, as well as a daily newsletter delivered straight to your inbox to keep you up to date.

Register now
Got a news tip for our journalists? Share it with us anonymously here.
Copyright © SC Magazine, US edition
Tags:

Most Read Articles

You must be a registered member of CRN to post a comment.
| Register

Poll

Is Microsoft Managed Desktop an opportunity or threat for partners?
Opportunity
Threat
View poll archive

Log In

Username / Email:
Password:
  |  Forgot your password?