
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <!-- New Relic Header -->
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest - Software - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Two months after Microsoft channel chief Rodney Clark decamped, and less than a week until Microsoft&amp;rsquo;s major partner event Inspire, the tech g...">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />   
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic" as="style">
    <link rel="preload" href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" as="style">
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.0-2/css/all.min.css" integrity="sha256-46r060N2LrChLLb5zowXQ72/iKKNiw/lAmygmHExk/o=" crossorigin="anonymous" />
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest">
    <meta property="og:url" content="https://www.crn.com.au/news/microsoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/crn-14_nicole_dezen_microsoft_1657814624260.jpg">
    <meta property="og:image:width" content="800" />
    <meta property="og:image:height" content="514" />
    <meta property="og:description" content="Less than a week before Microsoft&amp;#8217;s major partner event Inspire.">
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest">
    <meta name="twitter:description" content="Less than a week before Microsoft&amp;#8217;s major partner event Inspire.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/microsoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/crn-14_nicole_dezen_microsoft_1657814624260.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com/news/cloud/microsoft-names-nicole-dezen-new-chief-partner-officer-"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="/images/favicon/site.webmanifest">
    <link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#100c08">
    <meta name="msapplication-TileColor" content="#181818">

    <link rel="stylesheet" type="text/css" href="/styles/css_62a67cd3bc969da46df6211feecd897f.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        

        <header>
            <div class="top-menu-container">
                <div class="header-columns">
                    <div class="top-menu">
                        <div class="social-media-menu">
                            <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"><i class="fab fa-twitter"></i></a>
                            <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"><i class="fab fa-facebook-f"></i></a>
                            <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"><i class="fab fa-linkedin-in"></i></a>                    
                            <a class="follow-rss" href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
                        </div>
                        <div class="global-editions">
                            <div class="dropdown">
                                <ul>
                                    <li class="has-dropdown"><a href="/">Australia Edition</a></li>
                                </ul>
                                <div class="dropdown-content">
                                    <ul>
                                        <li><a href="https://www.crn.nz" target="_blank">New Zealand Edition</a></li>
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
    <div class="sticky" id="sticky-nav">
        <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
            <div id="top-bar-secondary">
                
                    <a class="login-click">Log In</a>
                    <a href="/register">Subscribe</a>
                
                
                <a href="#" class="search">&nbsp;</a>

            </div>
            <section class="top-bar-section">
                <a href="/" id="crn-logo-sticky">
                    <img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
                <ul class="top-bar-primary">
                    
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/news" data-dropdown="drop-10" data-options="is_hover:true">News</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/events" data-dropdown="drop-14" data-options="is_hover:true">Events</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/resources" data-dropdown="drop-15" data-options="is_hover:true">Resources</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="/fast50">Fast50</a></li>
                            
                            
                        
                            
                            
                                <li class="has-dropdown">
                                    <a data-follow-click href="/pipeline-channel-conference-2022" data-dropdown="drop-13" data-options="is_hover:true">Pipeline</a>
                                </li>
                            

                            
                            
                        
                            
                            

                            
                                <li><a href="/boardroom-impact/">Boardroom Impact</a></li>
                            
                            
                        
                </ul>
            </section>
            <div id="search-box">
                <input type="text" placeholder="Search CRN">
                <button>Search</button>
            </div>
            
                    <div id="drop-10" data-dropdown-content class="f-dropdown mega">
                        
                                    
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/business">Business</a>
                                
                                    
                                    
                                    <a href="/tag/managed-it-services">Managed IT Services</a>
                                
                                    
                                    
                                    <a href="/cloud">Cloud</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/collaboration">Collaboration</a>
                                
                                    
                                    
                                    <a href="/data-centre">Data Centre</a>
                                
                                    
                                    
                                    <a href="/digital">Digital</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/distribution">Distribution</a>
                                
                                    
                                    
                                    <a href="/hardware">Hardware</a>
                                
                                    
                                    
                                    <a href="/mobility">Mobility</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/networking">Networking</a>
                                
                                    
                                    
                                    <a href="/printing">Printing</a>
                                
                                    
                                    
                                    <a href="/security">Security</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/servers-storage">Servers & Storage</a>
                                
                                    
                                    
                                    <a href="/services">Services</a>
                                
                                    
                                    
                                    <a href="/software">Storage</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/telco">Telco</a>
                                </div>
                        
                    </div>
                
                    <div id="drop-14" data-dropdown-content class="f-dropdown ">
                        
                        
                            <div class="news-cats">
                                
                                        <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                    
                                        <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                    
                                        <a href="/kickstarter/">Kickstarter 2022</a>
                                    
                                        <a href="/pipeline-channel-conference-2022">Pipeline 2022</a>
                                    
                            </div>
                        
                    </div>
                
                    <div id="drop-15" data-dropdown-content class="f-dropdown mega">
                        
                                    
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/partner-content">Partner Content</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667">State of the MSP</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/partner-hubs">Partner Hubs</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                
                                    
                                    
                                    <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                                
                                    
                                    
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                
                                    </div>
                                    
                                        <div class="news-cats">
                                    
                                    <a href="/isv-hub">ISV Hub</a>
                                </div>
                        
                    </div>
                
                    <div id="drop-13" data-dropdown-content class="f-dropdown small">
                        
                        
                            <div class="news-cats">
                                
                                        <a href="/pipeline-channel-conference-2022">Pipeline 2022</a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                    
                            </div>
                        
                    </div>
                
        </nav>

        
        <div class="hide-for-large-up">
            <nav class="mobile-nav" role="navigation">

                <section class="title-area full-width">
                    <div class="menu-primary">
                        <button class="c-hamburger c-hamburger--htx">
                            <span></span>
                        </button>
                    </div>
                    <div class="logo">
                        <a href="/">
                            <img src="/images/crn-logo.png" alt="CRN" height="52" width="117"  /></a>
                    </div>
                    <div class="menu-secondary">
                        <a class="user-icon">
                            <div id="icon"></div>
                        </a>
                    </div>
                </section>

                <section class="top-bar-nav">
                    <div class="mobile-nav-search">
                        <input type="text" placeholder="Search CRN">
                    </div>
                    <div class="mobile-nav-container">
                        
                                <a href="/news" class="mobile-nav-item"><span>News</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                                    
                                        <a href="/tag/managed-it-services" class="mobile-nav-item"><span>Managed IT Services</span></a>
                                    
                                        <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                                    
                                        <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                                    
                                        <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                                    
                                        <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                                    
                                        <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                                    
                                        <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                                    
                                        <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                                    
                                        <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                                    
                                        <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                                    
                                        <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                                    
                                        <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                                    
                                        <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                                    
                                        <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                                    
                                        <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                                
                            
                                <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                                    
                                        <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                                    
                                        <a href="/kickstarter/" class="mobile-nav-item"><span>Kickstarter 2022</span></a>
                                    
                                        <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline 2022</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                                
                            
                                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                                    
                                        <a href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667" class="mobile-nav-item"><span>State of the MSP</span></a>
                                    
                                        <a href="https://www.crn.com.au/partner-hubs" class="mobile-nav-item"><span>Partner Hubs</span></a>
                                    
                                        <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                                    
                                        <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                                    
                                        <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                                    
                                        <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="/fast50" class="mobile-nav-item"><span>Fast50</span></a>

                                
                            
                                <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline</span></a>

                                
                                        <div class="mobile-nav-arrow"></div>
                                        <div class="mobile-nav-dropdown">
                                    
                                        <a href="/pipeline-channel-conference-2022" class="mobile-nav-item"><span>Pipeline 2022</span></a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                                    
                                        <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                                    
                                        </div>
                                    
                            
                                <a href="/boardroom-impact/" class="mobile-nav-item"><span>Boardroom Impact</span></a>

                                
                            
                        <div class="mobile-global">
                            <div class="global-editions">
                                <div class="dropdown">
                                    <label for="global-check"><div>Australia Edition</div><div class="mobile-nav-arrow"></div></label>
                                    <input type="checkbox" id="global-check">
                   
                                    <div class="dropdown-content">
                                        <a href="https://www.crn.nz/" class="global-link" target="_blank">New Zealand Edition</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="mobile-nav-follow">
                            <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"><i class="fab fa-twitter"></i></a>
                            <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"><i class="fab fa-facebook-f"></i></a>
                            <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"><i class="fab fa-linkedin-in"></i></a>
                            <a class="follow-rss" href="/rss"><i class="fa fa-rss" aria-hidden="true"></i></a>
                        </div>
                    </div>
                </section>

                <section class="top-bar-user">
                    
                        <div id="login-form-mobile">
                            <h3 class="section-header"><span>Log In</span></h3>
                            <div class="mobile-small">
                                <div class="form-label">Email:</div>
                                <div class="form-input">
                                    <input id="username-mobile" name="username" type="text" required />
                                </div>
                            </div>
                            <div class="mobile-small">
                                <div class="form-label">Password:</div>
                                <div class="form-input">
                                    <input id="password-mobile" name="password" type="password" required />
                                </div>
                            </div>
                            <div class="row collapse form-checkbox">
                                <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                                <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                            </div>
                            <div class="ui-dialog-buttonset mobile-submit">
                                <input type="button" id="login-button-mobile" value="Log In" class="button" />
                            </div>
                            <div id="login-validation-mobile"></div>
                            <div id="login-response-mobile"></div>
                            <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>
                        </div>
                    
                    
                </section>
            </nav>
        </div>
        
    </div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
        <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "BreadcrumbList",
            "itemListElement":
            [
    
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item":
                    {
                        "@id": "https://www.crn.com.au",
                        "name": "Home"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/news",
                        "name": "News"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 3,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/software",
                        "name": "Software"
                    }
                }
    
            ,
    
                {
                    "@type": "ListItem",
                    "position": 4,
                    "item":
                    {
                        "@id": "https://www.crn.com.au/news/microsoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680",
                        "name": "Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest"
                    }
                }
    
            ]
        }
        </script>
    


        <div class="small-12">
            <ul class="breadcrumb-nav">
    
                <li>
                    <a href="https://www.crn.com.au">Home</a>
                </li>
    
                <li>
                    <a href="https://www.crn.com.au/news">News</a>
                </li>
    
                <li class='current'>
                    <a href="https://www.crn.com.au/software">Software</a>
                </li>
    
            </ul>
        </div>
    
    
    <h1 id="article-headline" class="" itemprop="headline">Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest</h1>
    <div id="article-details-mobile">
        By 
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <a itemprop="url" href="/author/wade-tyler-millward-1555545">                    
                        <span itemprop="name">Wade Tyler Millward</span>
                    </a>
                </span>
            , 
                <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                    <a itemprop="url" href="/author/staff-writers-18407">                    
                        <span itemprop="name">Staff Writers</span>
                    </a>
                </span>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2022-07-15T07:32">Jul 15, 2022 7:32AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_nicole_dezen_microsoft_1657814624260.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Microsoft replaces global channel chief role with &#39;chief partner officer&#39;, days before Inspire partner-fest" width="480" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/crn-14_nicole_dezen_microsoft_1657814624260.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                        <div id="article-image-caption">
                            Nicole Dezen (Microsoft)
                        </div>
                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="https://www.crn.com.au/feature/crns-state-of-the-msp-578667?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_582680">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fstate_of_msp.png&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Introducing the CRN State of the MSP report</h2>
                </a>
                                
                <a href="/feature/iot-explained-what-is-the-internet-of-things-580704?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_582680">
                    
                    <h2>IoT Explained: What is the Internet of Things in Australia (June 2022)</h2>
                </a>
                                
                <a href="/feature/come-to-crns-cybersecurity-live-event-580551?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_582680">
                    
                    <h2>Come to CRN's CyberSecurity Live Event!</h2>
                </a>
                                
                <a href="/gallery/see-who-was-at-channel-meets-uc-in-sydney-580277?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_582680">
                    
                    <h2>See who was at Channel Meets: UC in Sydney</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Two months after <a href="https://www.crn.com.au/news/microsoft-channel-chief-rodney-clark-to-depart-after-over-a-year-in-role-580078">Microsoft channel chief Rodney Clark decamped</a>, and less than a week until Microsoft&rsquo;s major partner event Inspire, the tech giant has named Nicole Dezen as its chief partner officer and changed roles for other key partner executives.</p>
<p>Along with Dezen&rsquo;s newly created title, she will also hold the title of Microsoft corporate vice president of the Global Partner Solutions organization, according to a blog post from the tech giant.</p>
<p>This title was formerly held by Nick Parker, who has been promoted to president of the Industry &amp; Partner Sales (IPS) organization, according to Microsoft. Dezen will report to Parker.</p>
<p>The news comes ahead of Microsoft Inspire, which will be held online Tuesday and Wednesday. Unlike <a href="https://www.crn.com/news/security/rsa-conference-2022-cybersecurity-is-now-in-fast-forward-mode" target="_blank" rel="noopener">other</a> tech <a href="https://www.crn.com/slide-shows/cloud/5-big-announcements-from-ibm-think-boston" target="_blank" rel="noopener">conferences</a>, which have returned in person or done a mix of live and online events, Microsoft held Inspire entirely online as the world continues to grapple with COVID-19. Dezen and Parker are set to speak during Inspire.</p><div class="article-pipeline-promo">
    <img src="https://www.crn.com.au/pipeline-channel-conference-2022/images/crn-pipeline-2022-Logo.png"> 
    <h3>CRN Pipeline 2022 </h3>
    <p>Join Australia’s most influential channel partners at CRN Pipeline 2022 to reconnect after two extraordinary years of change! </p>
    <p>
        <a href="https://hubs.la/Q01gln6C0" target="_blank" class="pipelinepromo-button">
            Register to attend
        </a>
    </p>
</div>
<p>A Microsoft Australia spokesperson told CRN Australia that Dezen's role was part of "a decision to evolve what formerly had been a single role into two distinct areas of responsibility is a reflection of the growing importance and breadth of our partner ecosystem all-up".</p>
<p><strong>Who is Nicole Dezen?</strong></p>
<p>In a <a href="https://www.linkedin.com/feed/update/urn:li:activity:6953378832519241728/?updateEntityUrn=urn%3Ali%3Afs_updateV2%3A(urn%3Ali%3Aactivity%3A6953378832519241728%2CFEED_DETAIL%2CEMPTY%2CDEFAULT%2Cfalse)" target="_blank" rel="noopener">post</a> on her LinkedIn account, Dezen said &ldquo;I am both humbled and thrilled to take on the new designation of Chief Partner Officer for Microsoft. This is a new title, and one that speaks to the enormous opportunity we believe we can unlock in concert with partners around the world.&rdquo;</p>
<p>Dezen &ndash; who in August <a href="https://www.linkedin.com/in/nicoledezen/details/experience/" target="_blank" rel="noopener">received</a> the title of corporate vice president of device partner sales &ndash; said she has experience working with global systems integrators (GSIs), independent software vendors (ISVs) and other partner types worldwide.</p>
<p>&ldquo;As a long-time Microsoft employee and someone who has deep ties in our sales and partner organizations, I have always been motivated by the opportunities for growth and innovation that our partner ecosystem presents,&rdquo; she continued. &ldquo;The companies that comprise this ecosystem &ndash; device partners, GSIs, ISVs, services partners and others around the world &ndash; are enabling digital transformation for customers every day in ways that were unimaginable even a few years ago. It would not be a stretch to say I am passionate about helping these organizations harness the power of the Microsoft Cloud through services like Azure, Microsoft 365, Microsoft Mesh and others.&rdquo;</p>
<p>Under the <a href="https://www.linkedin.com/in/nicoledezen/details/experience/" target="_blank" rel="noopener">description</a> of her new title on her LinkedIn, Dezen said she leads &ldquo;the commercial partner business and a global team responsible for building and selling Microsoft Cloud applications, services and devices with partners.&rdquo;</p>
<p>She continued: &ldquo;We collaborate with a broad set of commercial partners including Advisory partners, device partners, Global System Integrators (GSIs), Independent Software Vendors (ISVs), and services partners to drive digital transformation, scale, business growth and profitability with partners.&rdquo;</p>
<p>Dezen has more than 25 years of tech sales experience, including 15 at Microsoft. Dezen joined Microsoft in 2007, according to the tech giant. Past titles include general manager for consumer device sales in the United Kingdom and Ireland.</p>
<p>Before Microsoft, Dezen worked in the telecommunications industry, according to the tech giant.</p>
<p><strong>New Microsoft IPS Group</strong></p>
<p>The Industry &amp; Partner Sales organization Parker now heads <a href="https://blogs.partner.microsoft.com/mpn/authors/nick-parker/" target="_blank" rel="noopener">includes</a> &ldquo;Microsoft&rsquo;s multi-billion-dollar sales business spanning industry, partner and enterprise commercial teams,&rdquo; according to the Redmond, Wash.-based tech giant.</p>
<p>&ldquo;The alliance of global Industry Teams, the Strategic Partnerships Team (SPT), the Enterprise Commercial Operations team, Global Partner Solutions (GPS), and IPS Strategy &amp; Operations, adds increased dimension to Microsoft&rsquo;s sales capabilities,&rdquo; according to Microsoft.</p>
<p>In a blog post announcing Dezen&rsquo;s new role, Parker said that her new designation as chief partner officer &ldquo;demonstrates our continued investment in our partner strategy and commitment to the importance of the entire partner ecosystem to Microsoft.&rdquo;</p>
<p>&ldquo;As Chief Partner Officer, Nicole will have singular accountability for the commercial partner business,&rdquo; according to the post. &ldquo;She will have a tremendous opportunity to lead, innovate and grow our mutual business with partners. I couldn&rsquo;t be more excited for Nicole as she takes on this new leadership role for our phenomenal partner ecosystem.&rdquo;</p>
<p>Parker has worked at Microsoft for more than 20 years, <a href="https://www.linkedin.com/in/nick-parker-0007aa46/details/experience/" target="_blank" rel="noopener">according</a> to his LinkedIn. He held the title of corporate vice president of Global Partner Solutions starting in August 2020.</p>
<p><strong>More Microsoft executive changes</strong></p>
<p>Other title changes to accompany Dezen&rsquo;s include David Smith becoming vice president of channel sales and Julie Sanford serving as vice president of partner go-to-market (GTM), programs and experiences. Both will report to Dezen.</p>
<p>Smith &ldquo;will focus on sales and business growth with our channel partners,&rdquo; according to the post. Sanford &ldquo;will be accountable for partner programs and GTM engines.&rdquo;</p>
<p>&ldquo;These new roles and the increased investments we continue to make in our partner business demonstrate the importance of our ecosystem, the needs of our partners and the opportunity we have to serve customers together,&rdquo; according to the Microsoft post.</p>
<p>The post continued: &ldquo;Our mission in the Global Partner Solutions organization is to build and sell Microsoft Cloud applications, and services and devices with partners, empowering people and organizations to achieve more. We will deliver on this with partners across our solution areas and industries, to create new customer value, and you&rsquo;ll hear much more about this at Microsoft Inspire next week.&rdquo;</p>
<p>Smith <a href="https://www.linkedin.com/in/davidsmith365/" target="_blank" rel="noopener">previously</a> held the title of vice president of US partners, according to his LinkedIn. He has worked at Microsoft for more than 23 years.</p>
<p>Sanford has worked at Microsoft for <a href="https://www.linkedin.com/in/julieksanford/" target="_blank" rel="noopener">more than</a> 15 years, according to her LinkedIn. She has held the role of vice president of the GTM Strategy and Programs team within the Global Partner Solutions organization since May 2021.</p>
<p>In May, Rodney Clark &ndash; then Microsoft&rsquo;s corporate vice president of global channel sales and channel chief &ndash; <a href="https://www.crn.com/news/channel-programs/partners-to-microsoft-pick-the-right-leader-to-replace-clark" target="_blank" rel="noopener">announced</a> he was leaving Microsoft as the tech giant rolled out controversial changes to its partner programs. The most controversial changes <a href="https://www.crn.com/news/cloud/microsoft-365-monthly-pricing-backlash-solution-providers-petition-against-punitive-fee" target="_blank" rel="noopener">included</a> a 20 percent premium on month-to-month commitments of popular software packages including Microsoft 365.</p>
<p>Partners alleged that the premium pushed customers to annual commitments &ndash; which lock customers in with their current managed service providers and lock MSPs in with their distributors. Annual commitments also prevent customers from changing their number of Microsoft licenses if they lay off employees or go out of business, potentially leaving partners on the hook to pay out the rest of the contract.</p>
<p>The other major change &ndash; set to take effect in October &ndash; is the <a href="https://www.crn.com/news/cloud/microsoft-introduces-new-solutions-partner-score-plans-program-name-change" target="_blank" rel="noopener">introduction</a> of partner capability scores to determine which Microsoft partners classify as &ldquo;solutions partners&rdquo; and receive &ldquo;specializations,&rdquo; replacing the old gold and silver system and giving partners more incentives and training from Microsoft.</p>
<p>In June, Clark <a href="https://www.crn.com/news/cloud/microsoft-channel-chief-rodney-clark-lands-at-johnson-controls" target="_blank" rel="noopener">started</a> his new role as vice president and chief commercial officer of Johnson Controls.</p>
<p>During the unveiling <a href="https://www.crn.com/slide-shows/cloud/new-microsoft-cloud-partner-program-rodney-clark-s-10-boldest-statements" target="_blank" rel="noopener">event</a> of the partner capability score (PCS), Parker said that Microsoft has seen $28 billion in annual contracted partner co-sell value since the 2018 fiscal year, with 37 percent co-sell revenue growth.</p>
<p>Other new channel chiefs named recently include Zoom Video Communications channel chief <a href="https://www.crn.com/news/networking/former-google-palo-alto-networks-sales-leader-todd-surdey-crowned-as-new-zoom-channel-chief" target="_blank" rel="noopener">Todd Surdey,</a> IBM channel chief <a href="https://www.crn.com/news/cloud/new-ibm-channel-chief-kate-woolley-we-need-to-be-more-essential-to-our-partners-" target="_blank" rel="noopener">Kate Woolley</a> and Amazon Web Services channel chief <a href="https://www.crn.com/slide-shows/cloud/aws-channel-chief-on-innovation-riches-channel-changes-and-simplification" target="_blank" rel="noopener">Ruba Borno</a>.</p>
<p><em><a href="https://www.crn.com/news/cloud/microsoft-names-nicole-dezen-new-chief-partner-officer-" target="_blank" rel="noopener">This article originally appeared at crn.com</a></em></p>
                
                
            </div>
               
            

            

            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=582680&type=newstip">Share it with us anonymously here</a>.
            </div>
            

            
                <div class="newsletter-subscribe-container">
                    <a id="ContentPlaceHolder1_ucArticle_HyperLink1" href="/register?src=CRN_ArticlePromo_2_582680"><img id="ContentPlaceHolder1_ucArticle_imgNewsletterSubscribe" width="500" height="131" src="/images/newsletter-promo-2.png" /></a>
                </div>
            

            
            
            <div id="article-source">
                <a href="http://www.crn.com" target="_blank">Copyright &#169; 2018 The Channel Company, LLC. All rights reserved.</a>
 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/microsoft">microsoft</a> <a class="article-tag" href="/tag/nicole-dezen">nicole dezen</a> <a class="article-tag" href="/software">software</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
        <a class="row collapse whitepapers-list" href="/feature/how-to-prepare-for-the-increasing-demand-for-cloud-ready-partners-581279">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="How to prepare for the increasing demand for cloud-ready partners" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fdata_center_cloud.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                How to prepare for the increasing demand for cloud-ready partners
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/why-rock-solid-msps-services-require-unified-infrastructure-monitoring-580818">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Why rock-solid MSPs services require unified infrastructure monitoring" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20220602100600_data_centre_network_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Why rock-solid MSPs services require unified infrastructure monitoring
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/is-business-nbn-enterprise-ethernet-the-future-of-business-connectivity-for-msps-580083">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Is business nbn Enterprise Ethernet the future of business connectivity for MSPs?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f0_0_350_1_70__Features_20220113040609_data_fast_person_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Is business nbn Enterprise Ethernet the future of business connectivity for MSPs?
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/tradewinds-has-turned-unified-communications-into-an-easier-upsell-580050">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Tradewinds has turned unified communications into an easier upsell" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_call_centre_telemarketer_iStock-938430346.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Tradewinds has turned unified communications into an easier upsell
            </div>
        </a>
    
        <a class="row collapse whitepapers-list" href="/feature/microsoft-yealink-and-alloys-roadshows-fire-up-the-australian-channel-581419">
            <div class="small-4 columns whitepapers-list-img ">
                <img alt="Microsoft, Yealink and Alloy&amp;#8217;s roadshows fire up the Australian channel" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f1-4.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img" width="240" height="146">
            </div>
            <div class="small-8 columns whitepapers-list-title">
                
                    <div class="sponsored">Promoted Content</div>
                
                Microsoft, Yealink and Alloy&#8217;s roadshows fire up the Australian channel
            </div>
        </a>
    
        </section>
    

                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/how-vulnerability-scans-identify-protect-against-cyberthreats-before-criminals-locate-them-581793" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How vulnerability scans identify &amp; protect against cyberthreats before criminals locate them" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fvulscan.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How vulnerability scans identify & protect against cyberthreats before criminals locate them
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/monitoring-automation-a-primer-for-msps-580540" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Monitoring &amp; automation: A primer for MSPs" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2flogicmon_ebook.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Monitoring & automation: A primer for MSPs
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/boardroom-impact/endpoint-detection-and-response-577182" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Endpoint Detection and Response" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fCRN_BI_NAbleBrady.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Endpoint Detection and Response
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/how-to-put-your-infrastructure-into-overdrive-574795" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How to put your infrastructure into overdrive" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fdell_digital_transformation.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How to put your infrastructure into overdrive
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/msps-stack-your-solutions-573297" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="MSPs: Stack your solutions" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fProductivity_hero_banner2.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    MSPs: Stack your solutions
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <a itemprop="url" href="/author/wade-tyler-millward-1555545">                            
                                <span itemprop="name">Wade Tyler Millward</span>
                            </a>
                        </span>
                    <br>
                        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                            <a itemprop="url" href="/author/staff-writers-18407">                            
                                <span itemprop="name">Staff Writers</span>
                            </a>
                        </span>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2022-07-15T07:32">Jul 15 2022<br />7:32AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/microsoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680#disqus_thread" data-disqus-identifier="582680">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AMicrosoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=582680"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=582680" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/microsoft-confirms-layoffs-ahead-of-earnings-582564">Microsoft confirms layoffs ahead of earnings</a></li>
    
                <li><a href="/news/microsoft-australias-rachel-bondi-moves-to-asia-nz-boss-vanessa-sorenson-named-anz-channel-chief-582413">Microsoft Australia's Rachel Bondi moves to Asia, NZ boss Vanessa Sorenson named ANZ channel chief</a></li>
    
                <li><a href="/news/n-able-boosts-microsoft-business-with-spinpanel-acquisition-582315">N-able boosts Microsoft business with Spinpanel acquisition</a></li>
    
                <li><a href="/news/microsoft-unveils-partner-program-changes-for-nce-teams-phones-admin-privileges-582261">Microsoft unveils partner program changes for NCE, Teams Phones, admin privileges</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AMicrosoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/how-to-prepare-for-the-increasing-demand-for-cloud-ready-partners-581279" >
                        <img alt="How to prepare for the increasing demand for cloud-ready partners" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fdata_center_cloud.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>How to prepare for the increasing demand for cloud-ready partners</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/microsoft-australias-rachel-bondi-moves-to-asia-nz-boss-vanessa-sorenson-named-anz-channel-chief-582413" >
                        <img alt="Microsoft Australia channel chief Rachel Bondi moves to Asia" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220708045007_0_0_0_0_70__News_Rachel_Bondi.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Microsoft Australia channel chief Rachel Bondi moves to Asia</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/infrastructure-operators-must-now-report-cyberattacks-within-12-hours-to-govt-582462" >
                        <img alt="Infrastructure firms told to report cyberattacks within 12 hours" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1329969165.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Infrastructure firms told to report cyberattacks within 12 hours</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/oracle-mulled-us1-billion-in-cuts-thousands-of-layoffs-report-582435" >
                        <img alt="Oracle reportedly mulled layoffs, cuts" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220712074509_crn-14_oracle_iStock-518898859.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Oracle reportedly mulled layoffs, cuts</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=2&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-australia-red-cross-lifeblood-digitises-legal-arm-581035?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                            <img alt="Case Study: Australia Red Cross Lifeblood digitises legal arm" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fVideos%2f1550193058833.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Case Study: Australia Red Cross Lifeblood digitises legal arm
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-multicloud-business-drivers-at-mlc-life-insurance-581376?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: Multicloud business drivers at MLC Life Insurance
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-good360-deploys-netsuite-magento-and-salesforce-581575?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: Good360 deploys NetSuite, Magento and Salesforce
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-unicorn-go1-leverages-salesforce-to-support-global-expansion-582017?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: Unicorn Go1 leverages Salesforce to support global expansion
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-ey-invests-in-ai-to-improve-approach-to-flexible-working-581990?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: EY invests in AI to improve approach to flexible working
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/feature/australias-best-iot-conference-580356?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <img alt="Don&#39;t miss Australia&amp;#8217;s premiere IoT Conference on 9th June" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiot_impact_conference_australia.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Don't miss Australia&#8217;s premiere IoT Conference on 9th June
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/feature/digital-transformation-ideas-579848?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            5 essential digital transformation ideas
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/feature/managed-it-services-578603?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            Top 5 Benefits of Managed IT Services
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/awards/finalists-showcase?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            iTnews Benchmark Awards Finalist's Showcase
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/state-of-it/?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            State of IT
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.bit.com.au/guide/digital-transformation-ideas-579848?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="5 essential digital transformation ideas" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20220516111810_digital_transformation_ideas.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            5 essential digital transformation ideas
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/australias-best-iot-conference-580356?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Don't miss Australia&#8217;s premiere IoT Conference on 9th June
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/review/venom-blackbook-zero-15-phantom-573253?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Venom BlackBook Zero 15 Phantom
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/managed-it-services-578603?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Top 5 Benefits of Managed IT Services
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/digital-dystopia-your-reputation-is-on-the-line-574913?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Digital dystopia: your reputation is on the line
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                     <a href="https://www.iothub.com.au/feature/iot-explained-what-is-the-internet-of-things-580704?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="IoT Explained: What is the Internet of Things in Australia (June 2022)" width="261" height="177" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiot-explained-what-is-the-internet-of-things-australia.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            IoT Explained: What is the Internet of Things in Australia (June 2022)
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/event/iot-impact-conference-576820?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            IoT Impact Conference
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/iot-impact-moving-to-june-9-575046?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            IoT Impact moving to June 9
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/2021-iot-awards-winners-announced-572454?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            2021 IoT Awards winners announced
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/co-founder-of-iot-telco-thinxtra-loic-barancourt-departs-582343?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Co-founder of IoT telco Thinxtra Lo&#239;c Barancourt departs
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" width="75" height="14" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2022 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 large-9 columns">
                <div id="footer-sites">
                <span>OTHER TECH SITES:</span>
                <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
                <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
                </div>
                <div id="footer-terms">
                All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 large-3 columns" id="footer-powered-by">
                <div class="footer-powered-by-inner">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png"  height="28" width="150" alt="Powered by Interactive" /></a>
                </div>
            </div> 
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/microsoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fmicrosoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680"
        data-articleid="582680"
        data-adcategories="[&quot;software&quot;,&quot;software&quot;]"
        data-adkeywords="[&quot;microsoft&quot;,&quot;nicole dezen&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Software"
        data-gasitesubcategory=""
        data-gakeywords="|microsoft|nicole dezen|"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Microsoft replaces global channel chief role with 'chief partner officer', days before Inspire partner-fest"
        data-disqus_url="http://www.crn.com.au/news/microsoft-replaces-global-channel-chief-role-with-chief-partner-officer-days-before-inspire-partner-fest-582680"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=582680&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d582680" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async="async"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_d842905cfb895abdee153b9172acd2bb.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
