
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <!-- New Relic Header -->
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Netpoleon adds email security provider Abnormal to vendor roster - Distribution - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Security distributor Netpoleon has formed a partnership with email security provider Abnormal Security in Australia and New Zealand, the vendor&#39;s fi...">
    <meta name="Keywords" content="abnormal security,ai,behavioural data science,email,netpolean">
    <meta name="news_keywords" content="abnormal security, ai, behavioural data science, email, netpolean">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.0-2/css/all.min.css" integrity="sha256-46r060N2LrChLLb5zowXQ72/iKKNiw/lAmygmHExk/o=" crossorigin="anonymous" />
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Netpoleon adds email security provider Abnormal to vendor roster">
    <meta property="og:url" content="https://www.crn.com.au/news/netpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/email_security.jpg">
    <meta property="og:image:width" content="1395" />
    <meta property="og:image:height" content="751" />
    <meta property="og:description" content="As AI email security vendor looks to tackle the local market.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Netpoleon adds email security provider Abnormal to vendor roster">
    <meta name="twitter:description" content="As AI email security vendor looks to tackle the local market.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/netpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/email_security.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/netpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="/images/favicon/site.webmanifest">
    <link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#100c08">
    <meta name="msapplication-TileColor" content="#181818">

    <link rel="stylesheet" type="text/css" href="/styles/css_3d7e55e60ca0e6bba9d28dcda33b69fd.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        

        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/news" data-dropdown="drop-10" data-options="is_hover:true">News</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/events" data-dropdown="drop-14" data-options="is_hover:true">Events</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-15" data-options="is_hover:true">Resources</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="/fast50/presentation-2021">Fast50</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="https://www.crn.com.au/pipeline-channel-conference-2021" data-dropdown="drop-13" data-options="is_hover:true">Pipeline</a>
                        </li>
                    

                    
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        
                <div id="drop-10" data-dropdown-content class="f-dropdown mega">
                                                                                    
                                
                                <div class="news-cats">                                                                
                                <a href="/business">Business</a>
                                                                                            
                                
                                                                                                
                                <a href="/cloud">Cloud</a>
                                                                                            
                                
                                                                                                
                                <a href="/collaboration">Collaboration</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/data-centre">Data Centre</a>
                                                                                            
                                
                                                                                                
                                <a href="/digital">Digital</a>
                                                                                            
                                
                                                                                                
                                <a href="/distribution">Distribution</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/hardware">Hardware</a>
                                                                                            
                                
                                                                                                
                                <a href="/mobility">Mobility</a>
                                                                                            
                                
                                                                                                
                                <a href="/networking">Networking</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/printing">Printing</a>
                                                                                            
                                
                                                                                                
                                <a href="/security">Security</a>
                                                                                            
                                
                                                                                                
                                <a href="/servers-storage">Servers & Storage</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/services">Services</a>
                                                                                            
                                
                                                                                                
                                <a href="/software">Storage</a>
                                                                                            
                                
                                                                                                
                                <a href="/telco">Telco</a>
                            </div>
                    
                </div>
            
                <div id="drop-14" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://programs.crn.com.au/b2b-crn-channel-cup-2021/">Channel Cup</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-15" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="/partner-content">Partner Content</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/partner-hubs">Partner Hubs</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                                                                                                        
                                    <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                                                                                                        
                                    <a href="/isv-hub">ISV Hub</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-13" data-dropdown-content class="f-dropdown small">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                
                        </div>
                    
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                    
                
                    <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://programs.crn.com.au/b2b-crn-channel-cup-2021/" class="mobile-nav-item"><span>Channel Cup</span></a>
                        
                                <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                                <a href="https://www.crn.com.au/partner-hubs" class="mobile-nav-item"><span>Partner Hubs</span></a>
                        
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                        
                                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                        
                                <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                        
                                <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                        
                            </div>
                        
                
                    <a href="/fast50/presentation-2021" class="mobile-nav-item"><span>Fast50</span></a>

                    
                
                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Netpoleon adds email security provider Abnormal to vendor roster</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/staff-writers-18407">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Staff Writers</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2022-02-07T12:29">Feb 7, 2022 12:29PM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2femail_security.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Netpoleon adds email security provider Abnormal to vendor roster" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/email_security.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/aussie-broadband-nabs-15-percent-of-nbn-enterprise-orders-575388?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_575680">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20220201101742_crn-14_Phil_-_Aussie_Broadband_Two.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Aussie Broadband nabs 15 percent of NBN enterprise orders</h2>
                </a>
                                
                <a href="/news/hosted-network-inks-deal-with-sea-level-operations-575415?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_575680">
                    
                    <h2>Hosted Network inks deal with Sea-Level Operations</h2>
                </a>
                                
                <a href="/news/fortinet-cheers-top-australian-partners-575391?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_575680">
                    
                    <h2>Fortinet cheers top Australian partners</h2>
                </a>
                                
                <a href="/news/myob-kicks-off-the-year-with-acquisitions-of-tall-emu-nimbus-portal-solutions-575466?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_575680">
                    
                    <h2>MYOB makes double acquisition</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Security distributor Netpoleon has formed a partnership with email security provider Abnormal Security in Australia and New Zealand, the vendor's first local deal.</p>
<p>Abnormal&rsquo;s platform uses AI-based behavioural data science to combat socially-engineered and new email attacks that evade traditional secure email gateways (SEGs), according to a company statement.</p>
<p>The vendor&rsquo;s ANZ country manager Tim Bentley said, &ldquo;Netpoleon were our choice of distributor due to trusted existing relationships and market standing. They have brokered multiple partner introductions that have paid dividends already.&rdquo;</p>
<p>&ldquo;Abnormal Security leads the new wave of email security. Australian users are challenged daily with threats that actually shouldn&rsquo;t reach their inbox. Traditional SEGs now struggle to routinely stop credential phishing and fraud.</p>
<p>&ldquo;This is why Microsoft have taken the unprecedented step of endorsing Abnormal Security &ndash; we deliver safer and greater consumption of O365. It is also why Gartner predicts that SEG use will decline while platforms like O365 and Google will be bolstered instead with an API based approach.&rdquo;</p>
<p>Netpoleon ANZ boss Paul Lim said the distributor looked forward to working with its new vendor and said its advanced solutions were &rdquo;sure to make a big impact on our customers&rdquo;.</p>
<p>&ldquo;Secure email gateways and built-in security within Microsoft and Google struggle to block socially-engineered attacks that pass reputation checks, have no links or attachments and appear to come from trusted sources.</p>
<p>&ldquo;Abnormal profiles known good behaviour and analyses over 45,000 signals to detect anomalies that deviate from these baselines. Only Abnormal precisely blocks all socially-engineered and unwanted emails&mdash;both internal and external&mdash;and detects and remediates compromised accounts.&rdquo;</p>
<p>This is the fifth new vendor for Netpoleon in the past year. The company signed security software vendor <a href="https://www.crn.com.au/news/security-vendor-zerofox-appoints-emt-netpoleon-as-local-disties-572039">ZeroFox</a> in November 2021.</p>
<p>Prior to this, it inked agreements with Security software platform vendor <a href="https://www.crn.com.au/news/netpoleon-adds-cofense-anti-phishing-security-software-564364">Cofense</a> in May 2021, after signing <a href="https://www.crn.com.au/news/anomali-becomes-latest-vendor-to-join-netpoleon-portfolio-562649">Anomali</a> and <a href="https://www.crn.com.au/news/security-vendor-logrhythm-signs-netpoleon-562277">LogRhythm</a> in March of the same year.</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=575680&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_1_575680"><img src="/images/newsletter-promo-1.png" alt="" /></a>
            </div>
            

            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/abnormal-security">abnormal security</a> <a class="article-tag" href="/tag/ai">ai</a> <a class="article-tag" href="/tag/behavioural-data-science">behavioural data science</a> <a class="article-tag" href="/distribution">distribution</a> <a class="article-tag" href="/tag/email">email</a> <a class="article-tag" href="/tag/netpolean">netpolean</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/your-client-needs-800-monitors-for-two-days-571423">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Your client needs 800 monitors for two days" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fmonitors_many_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Your client needs 800 monitors for two days
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/5-important-defences-your-customers-need-to-stop-ransomware-571449">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="5 important defences your customers need to stop ransomware" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2falert_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    5 important defences your customers need to stop ransomware
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/what-a-once-in-a-lifetime-workplace-rethink-means-for-channel-partners-573627">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="What a &quot;once-in-a-lifetime&quot; workplace rethink means for channel partners" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fFuture_office_v1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    What a "once-in-a-lifetime" workplace rethink means for channel partners
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/how-beyondtrust-partners-are-turning-zero-trust-into-customer-wins-574064">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="How BeyondTrust partners are turning zero trust into customer wins" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20211215042752_security_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    How BeyondTrust partners are turning zero trust into customer wins
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/how-the-channel-can-capitalise-on-the-rise-of-edge-computing-572740">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="How the channel can capitalise on the rise of edge computing" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20211116030451_data_centre_network_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    How the channel can capitalise on the rise of edge computing
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/how-to-put-your-infrastructure-into-overdrive-574795" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="How to put your infrastructure into overdrive" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fdell_digital_transformation.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    How to put your infrastructure into overdrive
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/msps-stack-your-solutions-573297" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="MSPs: Stack your solutions" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fProductivity_hero_banner2.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    MSPs: Stack your solutions
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/learn-6-key-ways-to-drive-success-in-fy22-572515" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Learn 6 key ways to drive success in FY22" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f20211110015651_LOGO.png&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Learn 6 key ways to drive success in FY22
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/partner-hub/grow-your-software-revenue-by-selling-these-5-affordable-essential-tools-for-the-modern-workplace-570677" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Grow your software revenue by selling these 5 affordable, essential tools for the modern workplace" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2faquion-logo-up.png&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Grow your software revenue by selling these 5 affordable, essential tools for the modern workplace
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/partner-hub/grabbing-the-hybrid-cloud-opportunity-with-lenovo-and-azure-services-568763" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Grabbing the hybrid cloud opportunity with Lenovo and Azure Services" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fLenovoLogo-POS-Red.png&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Grabbing the hybrid cloud opportunity with Lenovo and Azure Services
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/staff-writers-18407">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Staff Writers</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2022-02-07T12:29">Feb 7 2022<br />12:29PM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/netpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680#disqus_thread" data-disqus-identifier="575680">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Netpoleon adds email security provider Abnormal to vendor roster&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ANetpoleon adds email security provider Abnormal to vendor roster%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Netpoleon adds email security provider Abnormal to vendor roster&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=575680"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=575680" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/ingram-micro-mtech-nab-local-proofpoint-distribution-deals-569835">Ingram Micro, M.Tech nab local Proofpoint distribution deals</a></li>
    
                <li><a href="/news/tradewinds-technology-brokerage-adds-lumen-technologies-to-vendor-roster-575588">Tradewinds Technology Brokerage adds Lumen Technologies to vendor roster</a></li>
    
                <li><a href="/news/dicker-data-renews-distribution-agreement-with-autodesk-575467">Dicker Data renews distribution agreement with Autodesk</a></li>
    
                <li><a href="/news/claroty-taps-bluechip-infotech-for-anz-distribution-575247">Claroty taps Bluechip Infotech for ANZ distribution</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Netpoleon adds email security provider Abnormal to vendor roster&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Netpoleon adds email security provider Abnormal to vendor roster%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Netpoleon adds email security provider Abnormal to vendor roster&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ANetpoleon adds email security provider Abnormal to vendor roster%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/fortinet-cheers-top-australian-partners-575391" >
                        <img alt="Fortinet cheers top Australian partners" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_partner_awards_trophy_winner_iStock-1152251342.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Fortinet cheers top Australian partners</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/fujitsu-acquires-canberra-based-microsoft-partner-oobe-575386" >
                        <img alt="Fujitsu acquires Microsoft partner Oobe" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_0_0_70__News_20191024031840_CRN_690_Fujitsu.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Fujitsu acquires Microsoft partner Oobe</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/vocus-ceo-mark-callendar-to-take-reins-of-merged-orcon-2degrees-575505" >
                        <img alt="Vocus CEO to take reins of merged Orcon, 2degrees" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fMark-Callander-LinkedIn.jpeg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Vocus CEO to take reins of merged Orcon, 2degrees</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/nutanix-taps-us-exec-jim-steed-as-anz-boss-574903" >
                        <img alt="Nutanix taps US exec as ANZ boss" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_nutanix_jim_steed.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Nutanix taps US exec as ANZ boss</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=929&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/news/over-85-billion-invested-in-241-quantum-startups-constellation-research-573448?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                            <img alt="Over $8.5 billion invested in 241 quantum startups: Constellation Research" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fR_Ray_Wang.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Over $8.5 billion invested in 241 quantum startups: Constellation Research
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/feature/afterpay-everything-you-need-to-know-about-it-buy-now-pay-later-bnpl-573178?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Afterpay &#8212; Everything you need to know about it & buy now pay later (BNPL)
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/highlights-2021-incentives-are-the-critical-infrastructure-of-cybercrime-robust-responses-emerge-573030?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Highlights 2021: Incentives are the critical infrastructure of cybercrime. Robust responses emerge
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-ransomware-fears-drove-cyber-security-investments-at-flinders-university-572919?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: Ransomware fears drove cyber security investments at Flinders University
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.itnews.com.au/digitalnation/video/case-study-hia-bolsters-customer-acquisition-with-marketing-platform-upgrade-572914?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">   
                        
                        <h2 class="article-headline">
                            Case Study: HIA bolsters customer acquisition with marketing platform upgrade
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/entries-open-for-the-2022-itnews-benchmark-awards-571685?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <img alt="Entries open for the 2022 iTnews Benchmark Awards" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20211128093545_iTnewsBenchmarks_Logo_2022-KPMG-whiteonbackground-wide_v1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Entries open for the 2022 iTnews Benchmark Awards
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/digitalnation/?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            Digital Nation has relaunched
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/state-of-it/?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            State of IT
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-broadband-presses-for-cvc-free-50mbps-nbn-services-575423?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            Aussie Broadband presses for CVC-free 50Mbps NBN services
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/home-affairs-says-online-account-takeover-powers-now-in-use-575279?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                  
                        
                        <h2 class="article-headline">
                            Home Affairs says online account takeover powers now in use
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                      <a href="https://www.bit.com.au/review/venom-blackbook-zero-15-phantom-573253?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="Venom BlackBook Zero 15 Phantom" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fBlackBook-Zero-15-Phantom-right.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Venom BlackBook Zero 15 Phantom
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/facebook-linkedin-or-instagram-social-media-success-isnt-one-size-fits-all-574908?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Facebook, LinkedIn or Instagram? Social media success isn&#8217;t one size fits all
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/digital-dystopia-your-reputation-is-on-the-line-574913?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Digital dystopia: your reputation is on the line
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/guide/creating-sustainable-high-performance-computing-to-drive-the-data-industry-forward-574918?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Creating sustainable high-performance computing to drive the data industry forward
                        </h2>
                    </a>
                </div>
                
                <div>
                      <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                     <a href="https://www.iothub.com.au/news/2021-iot-awards-winners-announced-572454?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                            <img alt="2021 IoT Awards winners announced" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fIoTAwards2021_LinkedIn_smaller.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            2021 IoT Awards winners announced
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/victoria-trials-real-time-occupancy-data-on-public-transport-554482?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Victoria trials real-time occupancy data on public transport
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/telstra-purple-acquires-iot-specialists-alliance-automation-aqura-technologies-575398?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            Telstra Purple acquires IoT specialists Alliance Automation, Aqura Technologies
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/nnnco-signs-deal-to-connect-70000-lorawan-street-lights-in-uruguay-575183?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            NNNCo signs deal to connect 70,000 LoRaWAN street lights in Uruguay
                        </h2>
                    </a>
                </div>
                
                <div>
                     <a href="https://www.iothub.com.au/news/nec-australia-tapped-by-property-developer-celestino-for-smart-city-tech-in-sydney-science-park-575184?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">   
                        
                        <h2 class="article-headline">
                            NEC Australia tapped by property developer Celestino for 'smart city' tech in Sydney Science Park
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2022 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 large-9 columns">
                <div id="footer-sites">
                <span>OTHER TECH SITES:</span>
                <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
                <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
                </div>
                <div id="footer-terms">
                All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 large-3 columns" id="footer-powered-by">
                <div class="footer-powered-by-inner">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" /></a>
                </div>
            </div> 
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/netpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fnetpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680"
        data-articleid="575680"
        data-adcategories="[&quot;distribution&quot;,&quot;distribution&quot;]"
        data-adkeywords="[&quot;abnormal security&quot;,&quot;ai&quot;,&quot;behavioural data science&quot;,&quot;email&quot;,&quot;netpolean&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Distribution"
        data-gasitesubcategory=""
        data-gakeywords="|abnormal security|ai|behavioural data science|email|netpolean|"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Netpoleon adds email security provider Abnormal to vendor roster"
        data-disqus_url="http://www.crn.com.au/news/netpoleon-adds-email-security-provider-abnormal-to-vendor-roster-575680"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=575680&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d575680%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_a22d44aee39940d290302b0d2692597f.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
