
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":30,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>New Zealand gets its own Microsoft cloud region - Finance - Cloud - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Microsoft plans to open its first data centre region in New Zealand, hailing it as a first step toward providing local access to enterprise-grade cloud ...">
    <meta name="Keywords" content="cloud,microsoft,newzealand">
    <meta name="news_keywords" content="cloud, microsoft, newzealand">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="New Zealand gets its own Microsoft cloud region">
    <meta property="og:url" content="http://www.crn.com.au/news/new-zealand-gets-its-own-microsoft-cloud-region-547862">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20200507090823_nz.jpg">
    <meta property="og:image:width" content="1183" />
    <meta property="og:image:height" content="887" />
    <meta property="og:description" content="Microsoft plans to open its first data centre region in New Zealand.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="New Zealand gets its own Microsoft cloud region">
    <meta name="twitter:description" content="Microsoft plans to open its first data centre region in New Zealand.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/new-zealand-gets-its-own-microsoft-cloud-region-547862">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20200507090823_nz.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com/news/cloud/microsoft-cloud-regions-planned-for-new-zealand-poland"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_d6c5cd9decdabb7301582c0652bd0445.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>                
                    </li>
                
                
                        
                
                
                    <li><a href="/galleries">Photos</a></li>
                
                        
                
                
                    <li><a href="https://www.crn.com.au/pipeline">CRN Pipeline</a></li>
                
                        
                
                
                    <li><a href="/impactawards/about">Impact Awards</a></li>
                
                        
                
                
                    <li><a href="/fast50/overview">CRN Fast50</a></li>
                
                        
                
                
                    <li><a href="/channelchiefs/about">Channel Chiefs</a></li>
                
                        
                
                
                    <li><a href="/magazine">Magazine</a></li>
                
                        
                
                
                    <li><a href="/resources">Resources</a></li>
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                <a href="/news" class="mobile-nav-item"><span>News</span></a>
                
                <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>
                
                <a href="https://www.crn.com.au/pipeline" class="mobile-nav-item"><span>CRN Pipeline</span></a>
                
                <a href="/impactawards/about" class="mobile-nav-item"><span>Impact Awards</span></a>
                
                <a href="/fast50/overview" class="mobile-nav-item"><span>CRN Fast50</span></a>
                
                <a href="/channelchiefs/about" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                
                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                
                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>
                                                
            </div>
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                <a class="follow-rss" href="/rss"></a>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">New Zealand gets its own Microsoft cloud region</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/donna-goodison-1298057">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Donna Goodison</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-05-07T09:08">May 7, 2020 9:08AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200507090823_nz.jpg&amp;w=480&amp;c=0&amp;s=1" alt="New Zealand gets its own Microsoft cloud region" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20200507090823_nz.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>
            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Microsoft plans to open its first data centre region in New Zealand, hailing it as a first step toward providing local access to enterprise-grade cloud services there.</p>
<p>&ldquo;This significant investment in New Zealand&rsquo;s digital infrastructure is a testament to the remarkable spirit of New Zealand&rsquo;s innovation and reflects how we&rsquo;re pushing the boundaries of what is possible as a nation,&rdquo; Vanessa Sorenson, general manager of Microsoft New Zealand, said in a statement.</p>
<p>&ldquo;The Fletcher School&rsquo;s Digital Evolution Index characterizes New Zealand as a &lsquo;standout nation,&rsquo; demonstrating to the world what the future might look like,&rdquo; Sorenson said, referring to Massachusetts-based Tufts University&rsquo;s graduate school of international affairs. &ldquo;I&rsquo;m confident this investment will help accelerate our digital evolution.&rdquo;</p>
<p>The New Zealand cloud region would give customers local access to Microsoft&rsquo;s cloud services, including Microsoft Azure and its computing, networking, databases, analytics, artificial intelligence and internet of things services; Microsoft 365 productivity apps; and Dynamics 365 and Power Platform business applications, according to the company.</p>
<p>Microsoft New Zealand&rsquo;s partner ecosystem includes approximately 2,300 companies that employ more than 21,000 people, Microsoft said.</p>
<p>The New Zealand region, which is subject to approval from the country&rsquo;s Overseas Investment Office, would bring Microsoft to 60 announced cloud regions in 140 countries.</p>
<p>Microsoft yesterday also unveiled plans to invest US$1 billion over seven years on a digital transformation plan for Poland that would include a cloud region there.</p>
<p>Microsoft has signed a deal with Warsaw cloud provider Chmura Krajowa to provide digital transformation expertise and access to cloud solutions to institutions and businesses in Poland.</p>
<p>Microsoft this year also announced plans for new cloud regions in Spain and Mexico. Others are planned for Israel and Qatar.</p>
<p><em><a href="https://www.crn.com/news/cloud/microsoft-cloud-regions-planned-for-new-zealand-poland" target="_blank" rel="noopener">This article originally appeared at crn.com</a></em></p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=547862&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_3_547862"><img src="/images/newsletter-promo-3.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com" target="_blank">Copyright &#169; 2018 The Channel Company, LLC. All rights reserved.</a>
 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/cloud">cloud</a> <a class="article-tag" href="/business/finance">finance</a> <a class="article-tag" href="/tag/microsoft">microsoft</a> <a class="article-tag" href="/tag/newzealand">newzealand</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/donna-goodison-1298057">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Donna Goodison</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-05-07T09:08">May 7 2020<br />9:08AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/new-zealand-gets-its-own-microsoft-cloud-region-547862#disqus_thread" data-disqus-identifier="547862">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: New Zealand gets its own Microsoft cloud region&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ANew Zealand gets its own Microsoft cloud region%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=New Zealand gets its own Microsoft cloud region&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=547862"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=547862" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/azure-prices-to-change-every-month-as-us-pricing-commences-532969">Azure prices to change every month as $US pricing commences</a></li>
    
                <li><a href="/news/microsoft-makes-licence-migration-to-clouds-more-expensive-529292">Microsoft makes licence migration to clouds more expensive</a></li>
    
                <li><a href="/news/azure-becomes-microsofts-biggest-business-528439">Azure becomes Microsoft's biggest business</a></li>
    
                <li><a href="/news/splunk-cloud-on-google-cloud-now-in-beta-547824">Splunk cloud on Google Cloud now in beta</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=New Zealand gets its own Microsoft cloud region&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=New Zealand gets its own Microsoft cloud region%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: New Zealand gets its own Microsoft cloud region&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ANew Zealand gets its own Microsoft cloud region%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/telstra-removes-overseas-call-centre-workers-from-onsite-accommodation-547371" >
                        <img alt="Telstra pulls workers from temporary accommodation" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200429102357_0_0_0_0_70__News_20190225110912_CRN_690_Call_Centre.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Telstra pulls workers from temporary accommodation</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/mactel-launches-microsoft-teams-service-for-long-term-work-from-home-setups-547737" >
                        <img alt="MacTel launches Microsoft Teams service" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200505101213_crn-690_microsoft_Teams-Dev-Logo-900x360.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>MacTel launches Microsoft Teams service</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/versent-adds-consulting-to-aws-marketplace-offering-547686" >
                        <img alt="Versent adds consulting to AWS marketplace offering" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2frob_frendo_versent_MD_CRN.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Versent adds consulting to AWS marketplace offering</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/nutanix-confirms-standing-down-nearly-1500-us-employees-547723" >
                        <img alt="Nutanix confirms standing down nearly 1500 US employees" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200505062852_crn-14_nutanix_iStock-1208238427_(1).jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Nutanix confirms standing down nearly 1500 US employees</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=91&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/News/547371,telstra-removes-overseas-call-centre-workers-from-onsite-accommodation.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="Telstra pulls workers from temporary accommodation" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200429102357_0_0_0_0_70__News_20190225110912_CRN_690_Call_Centre.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Telstra removes overseas call centre workers from onsite accommodation
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/547737,mactel-launches-microsoft-teams-service-for-long-term-work-from-home-setups.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            MacTel launches Microsoft Teams service for long-term work from home setups
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/547686,versent-adds-consulting-to-aws-marketplace-offering.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Versent adds consulting to AWS marketplace offering
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/547723,nutanix-confirms-standing-down-nearly-1500-us-employees.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Nutanix confirms standing down nearly 1500 US employees
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/547625,fast50-entrepreneur-and-ngage-technology-co-founder-jarrod-bloomfield-exits-aruba-for-cube-networks.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Fast50 entrepreneur and NGage Technology co-founder Jarrod Bloomfield exits Aruba for Cube Networks
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="http://www.itnews.com.au/news/toll-group-shuts-it-systems-amid-new-security-scare-547713?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Toll Group shuts IT systems amid new security scare" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fCRN-690-Toll-pm-news-1213-toll530.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Toll Group shuts IT systems amid new security scare
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/nsw-launches-heat-map-showing-active-covid-19-cases-by-postcode-547612?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NSW launches heat map showing active COVID-19 cases by postcode
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/toll-group-suffers-second-ransomware-attack-this-year-547757?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Toll Group suffers second ransomware attack this year
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/telstra-readies-its-mobile-network-for-standalone-5g-use-547609?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra readies its mobile network for standalone 5G use
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/westpacs-22k-employee-remote-work-exodus-under-performance-review-547345?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Westpac&#8217;s 22k employee remote work exodus under performance review
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/464961,how-to-recover-deleted-emails-in-gmail.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/454928,ten-ways-to-speed-up-your-laptop.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/grouptest/459180,6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/319947,how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.iothub.com.au/news/australian-company-sees-market-for-covid-19-contact-tracing-tool-for-businesses-547747?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Australian company sees market for COVID-19 contact tracing tool for businesses" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fleashview.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Australian company sees market for COVID-19 contact tracing tool for businesses
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/australian-researchers-tap-pedestrian-counters-for-covid-19-project-547743?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australian researchers tap pedestrian counters for COVID-19 project
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/telstra-completes-5g-upgrade-to-national-mobile-network-547627?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Telstra completes 5G upgrade to national mobile network
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/covid-19-will-spur-massive-spending-on-digital-infrastructure-predicts-iotaa-chair-546815?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            COVID-19 will spur "massive" spending on digital infrastructure, predicts IoTAA chair
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/major-australian-iot-providers-fund-covid-19-discussion-hub-546942?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Major Australian IoT providers fund COVID-19 discussion hub
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="http://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="http://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="http://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
            <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/new-zealand-gets-its-own-microsoft-cloud-region-547862?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fnew-zealand-gets-its-own-microsoft-cloud-region-547862"
        data-articleid="547862"
        data-adcategories="[&quot;finance&quot;,&quot;finance&quot;,&quot;business&quot;,&quot;cloud&quot;]"
        data-adkeywords="[&quot;cloud&quot;,&quot;microsoft&quot;,&quot;newzealand&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Business"
        data-gasitesubcategory="Finance"
        data-gakeywords="|cloud|microsoft|newzealand|"
        data-disqus_auth="bnVsbA== D1BB22B09527E96AC7EA10AE76F6121AB126F136 1588823070"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="New Zealand gets its own Microsoft cloud region"
        data-disqus_url="http://www.crn.com.au/news/new-zealand-gets-its-own-microsoft-cloud-region-547862"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=547862&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d547862%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_9f679f98d743547181e0059ac5a84cd7.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
