
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":7,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Optus Business unveils enterprise network platform - Telco - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Optus Business has developed a platform that allows enterprise customers to configure networks quicker and simplify scaling network capacity up or down.">
    <meta name="Keywords" content="chris mitchell,networking,optus business">
    <meta name="news_keywords" content="chris mitchell, networking, optus business">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Optus Business unveils enterprise network platform">
    <meta property="og:url" content="http://www.crn.com.au/news/optus-business-unveils-enterprise-network-platform-550446">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20200714114135_CRN_690_YES_Optus_new_shop.jpg">
    <meta property="og:image:width" content="690" />
    <meta property="og:image:height" content="428" />
    <meta property="og:description" content="Optus Liquid Infrastructure helps simplify network configurations.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Optus Business unveils enterprise network platform">
    <meta name="twitter:description" content="Optus Liquid Infrastructure helps simplify network configurations.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/optus-business-unveils-enterprise-network-platform-550446">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20200714114135_CRN_690_YES_Optus_new_shop.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/optus-business-unveils-enterprise-network-platform-550446"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_38d0be7099af8bebc42c1d750b6f4b1b.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>
                    </li>
                

                
                        
                

                
                        <li><a href="/galleries">Photos</a></li>
                    
                        
                

                
                        <li><a href="/impactawards/about">Impact Awards</a></li>
                    
                        
                

                
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                        
                

                
                        <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                    
                        
                

                
                        <li><a href="https://www.crn.com.au/channelacademy/">Channel Academy</a></li>
                    
                        
                

                
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-6" data-options="is_hover:true">Resources</a>
                        </li>
                    
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
        
                <div id="drop-6" data-dropdown-content class="f-dropdown">
                    <div class="news-cats">
                        
                            <a href="/magazine">Magazine</a>
                            
                            <a href="/partner-content">Partner Content</a>
                            
                    </div>
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        

                    
                
                    <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>

                    

                    
                
                    <a href="/impactawards/about" class="mobile-nav-item"><span>Impact Awards</span></a>

                    

                    
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    

                    
                
                    <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>

                    

                    
                
                    <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>

                    

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Optus Business unveils enterprise network platform</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/nico-arboleda-1179112">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Nico Arboleda</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-07-14T11:48">Jul 14, 2020 11:48AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200714114135_CRN_690_YES_Optus_new_shop.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Optus Business unveils enterprise network platform" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20200714114135_CRN_690_YES_Optus_new_shop.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>
            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Optus Business has developed a platform that allows enterprise customers to configure networks quicker and simplify scaling network capacity up or down.</p>
<p>Called Optus Liquid Infrastructure, the platform allows customers to access bandwidth dynamically as their network demand surges to improve agility and flexibility.</p>
<p>Optus Business managing director Chris Mitchell said the company is redefining the way network services are delivered to enterprises.</p>
<p>&ldquo;Spikes in network usage are a leading cause of network congestion and customer dissatisfaction,&rdquo; Mitchell said.</p>
<p>&ldquo;Whether it is an online retailer struggling with a seasonal surge of new orders or an enterprise losing control of their networks through unforeseen digital projects, Optus Liquid Infrastructure can solve these problems by providing the required higher network capacity for a short period of time and within budget constraints.&rdquo;</p>
<p>Optus said managing dynamic changes to networks has been very complex and time-consuming as it involves multiple manual interactions. Liquid Infrastructure allows users to design their network to flex based on commercial and performance thresholds through a single online interface.</p>
<p>&ldquo;Enterprises can move from a static, labour-intensive network, to a network that intelligently flows and adapts to meet the growing digital demands of their customers and employees&rdquo;, Mitchell added.</p>
<p>&ldquo;Digital transformation requires a highly agile network that can cater for unforeseen demands. Our innovative solution leverages SDN technologies and will shape a simpler and improved customer experience.&rdquo;</p>
<p>Looking ahead, Optus plans to expand the Liquid Infrastructure portfolio to enable multiple SDN functions on the network, like integration and orchestration with edge SD-WAN solutions, network-based services, security services, cloud services, plus management and analytics capabilities.</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=550446&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_4_550446"><img src="/images/newsletter-promo-4.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/chris-mitchell">chris mitchell</a> <a class="article-tag" href="/networking">networking</a> <a class="article-tag" href="/tag/optus-business">optus business</a> <a class="article-tag" href="/telco">telco</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/nico-arboleda-1179112">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Nico Arboleda</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-07-14T11:48">Jul 14 2020<br />11:48AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/optus-business-unveils-enterprise-network-platform-550446#disqus_thread" data-disqus-identifier="550446">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Optus Business unveils enterprise network platform&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AOptus Business unveils enterprise network platform%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Optus Business unveils enterprise network platform&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=550446"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=550446" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/optus-business-dragged-down-by-uncertainty-over-covid-19-548673">Optus Business dragged down by uncertainty over COVID-19</a></li>
    
                <li><a href="/news/optus-business-drags-down-singtels-enterprise-results-537952">Optus Business drags down Singtel&#8217;s enterprise results</a></li>
    
                <li><a href="/news/optus-nbn-connections-fend-off-enterprise-headwinds-534034">Optus' NBN connections fend off enterprise headwinds</a></li>
    
                <li><a href="/news/tpg-finalises-merger-with-vodafone-australia-550405">TPG finalises merger with Vodafone Australia</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Optus Business unveils enterprise network platform&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Optus Business unveils enterprise network platform%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Optus Business unveils enterprise network platform&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AOptus Business unveils enterprise network platform%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2foptus-business-unveils-enterprise-network-platform-550446%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/5-big-new-microsoft-teams-features-and-announcements-550239" >
                        <img alt="5 big new Microsoft Teams features and announcements" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftogether-mode-auditorium_1920x1080-1333x750.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>5 big new Microsoft Teams features and announcements</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/tpg-finalises-merger-with-vodafone-australia-550405" >
                        <img alt="TPG finalises merger with Vodafone Australia" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-690_tpg_telecom.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>TPG finalises merger with Vodafone Australia</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/versent-hires-nab-veteran-nicole-devine-as-coo-550250" >
                        <img alt="Versent hires NAB veteran Nicole Devine as COO" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_versent_Nicole_Devine_-_high_res.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Versent hires NAB veteran Nicole Devine as COO</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/huawei-australia-slams-mactel-chief-over-chinese-gear-ban-comment-550123" >
                        <img alt="Huawei Australia slams MacTel chief over Chinese gear ban comment" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200706012525_crn-14_box_fight_gloves_iStock-1140150109.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Huawei Australia slams MacTel chief over Chinese gear ban comment</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/hardware-at-heart-550033">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Hardware at Heart" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fSoftIron_Image_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Hardware at Heart
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/news/tmlabs-releases-world-first-third-party-access-application-for-servicenow-549202">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="TMLabs releases world first third-party access application for ServiceNow" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftobias_schwartz_tmlabs.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    TMLabs releases world first third-party access application for ServiceNow
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/news/audio-security-best-practices-549109">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Audio Security: Best Practices" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2faudio_security.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Audio Security: Best Practices
                </div>
            </a>
    
        </section>
    
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=931&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/News/550239,5-big-new-microsoft-teams-features-and-announcements.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="5 big new Microsoft Teams features and announcements" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftogether-mode-auditorium_1920x1080-1333x750.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            5 big new Microsoft Teams features and announcements
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/550405,tpg-finalises-merger-with-vodafone-australia.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            TPG finalises merger with Vodafone Australia
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/550250,versent-hires-nab-veteran-nicole-devine-as-coo.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Versent hires NAB veteran Nicole Devine as COO
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/550123,huawei-australia-slams-mactel-chief-over-chinese-gear-ban-comment.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Huawei Australia slams MacTel chief over Chinese gear ban comment
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/550387,arq-group-rebrands-to-webcentral-group-sold-to-webcom-for-12-million.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Arq Group rebrands to Webcentral Group, sold to Web.com for $12 million
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="http://www.itnews.com.au/news/telstra-to-have-australian-agents-answer-all-inbound-calls-from-2022-550267?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Telstra to have Australian agents answer all inbound calls from 2022" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftelstra-man-black.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Telstra to have Australian agents answer all inbound calls from 2022
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/woolworths-identifies-stores-with-stock-in-chats-initiated-from-google-search-maps-550225?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Woolworths identifies stores with stock in chats initiated from Google Search, Maps
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/ato-to-integrate-new-digital-services-api-gateway-550332?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            ATO to integrate new digital services API gateway
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/nbn-co-to-cut-800-staff-by-end-of-2020-550223?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NBN Co to cut 800 staff by end of 2020
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/vocus-fibre-cable-cut-in-south-australia-550253?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Vocus fibre cable cut in South Australia
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/319947,how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/grouptest/459180,6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/533297,7-standalone-stp-payroll-solutions-for-micro-businesses.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 standalone STP payroll solutions for micro businesses
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/464961,how-to-recover-deleted-emails-in-gmail.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.iothub.com.au/news/govt-plans-135bn-investment-in-cybersecurity-over-next-decade-550206?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Govt plans $1.35bn investment in cybersecurity over next decade" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20190724024126_CRN-690-Australian-government-parliament-house-canberra-iStock_000043355338_Large.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Govt plans $1.35bn investment in cybersecurity over next decade
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/meet-the-australian-electronics-manufacturer-that-sidestepped-the-lockdown-550088?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Meet the Australian electronics manufacturer that sidestepped the lockdown
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/nsw-govt-seeks-input-on-next-cyber-security-strategy-550208?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW govt seeks input on next cyber security strategy
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/iotaa-and-iot-hub-announce-entries-open-for-the-2020-iot-awards-550385?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            IoTAA and IoT Hub announce entries open for the 2020 IoT Awards
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/worlds-largest-it-distributor-looks-to-simplify-australian-iot-sales-549677?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            World's largest IT distributor looks to simplify Australian IoT sales
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/optus-business-unveils-enterprise-network-platform-550446?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2foptus-business-unveils-enterprise-network-platform-550446"
        data-articleid="550446"
        data-adcategories="[&quot;telco&quot;,&quot;telco&quot;]"
        data-adkeywords="[&quot;chris mitchell&quot;,&quot;networking&quot;,&quot;optus business&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Telco"
        data-gasitesubcategory=""
        data-gakeywords="|chris mitchell|networking|optus business|"
        data-disqus_auth="bnVsbA== 9D063A9B233CFEBC3587495ABC2BEF8016151604 1594747057"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Optus Business unveils enterprise network platform"
        data-disqus_url="http://www.crn.com.au/news/optus-business-unveils-enterprise-network-platform-550446"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=550446&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d550446%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_91a617518dde42a451a9e19ffb8d265a.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
