
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <!-- New Relic Header -->
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Orca Tech signs identity services vendor Entrust - Distribution - Security - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Security specialist distributor Orca Tech has signed a distribution agreement with identity, payments and data security vendor Entrust.">
    <meta name="Keywords" content="entrust,orca tech">
    <meta name="news_keywords" content="entrust, orca tech">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
       <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Orca Tech signs identity services vendor Entrust">
    <meta property="og:url" content="https://www.crn.com.au/news/orca-tech-signs-identity-services-vendor-entrust-562722">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20210329095611_crn-14_identity_management_iStock-1171282788.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Expands identity and access management offerings.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Orca Tech signs identity services vendor Entrust">
    <meta name="twitter:description" content="Expands identity and access management offerings.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/orca-tech-signs-identity-services-vendor-entrust-562722">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20210329095611_crn-14_identity_management_iStock-1171282788.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/orca-tech-signs-identity-services-vendor-entrust-562722"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_afd88943b0fd6464fb08fda208219555.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>
                    </li>
                

                
                        
                

                
                        <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                    
                        
                

                
                        <li class="has-dropdown">
                            <a data-follow-click  href="/events" data-dropdown="drop-2" data-options="is_hover:true">Events</a>
                        </li>
                    
                        
                

                
                        <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                    
                        
                

                
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-4" data-options="is_hover:true">Resources</a>
                        </li>
                    
                        
                

                
                        <li><a href="/fast50/presentation">Fast50</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Pipeline</a></li>
                    
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
        
                <div id="drop-2" data-dropdown-content class="f-dropdown">
                    <div class="news-cats">
                        
                            <a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Pipeline</a>
                            
                            <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                            
                            <a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Impact Awards</a>
                            
                            <a href="/fast50/presentation">Fast50</a>
                            
                    </div>
                </div>
            
                <div id="drop-4" data-dropdown-content class="f-dropdown">
                    <div class="news-cats">
                        
                            <a href="/partner-content">Partner Content</a>
                            
                            <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                            
                            <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                            
                    </div>
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        

                    
                
                    <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                    

                    
                
                    <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                    

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Pipeline</span></a>
                        
                                <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                        
                                <a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Impact Awards</span></a>
                        
                                <a href="/fast50/presentation" class="mobile-nav-item"><span>Fast50</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                    

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                        
                                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                        
                            </div>
                        
                
                    <a href="/fast50/presentation" class="mobile-nav-item"><span>Fast50</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Pipeline</span></a>

                    

                    
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Orca Tech signs identity services vendor Entrust</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/nico-arboleda-1179112">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Nico Arboleda</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2021-03-29T10:00">Mar 29, 2021 10:00AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210329095611_crn-14_identity_management_iStock-1171282788.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Orca Tech signs identity services vendor Entrust" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20210329095611_crn-14_identity_management_iStock-1171282788.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/accessible-and-interoperable-experts-outline-what-aged-care-it-providers-should-consider-562541?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_562722">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-876211456.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Experts on what aged care IT providers should consider</h2>
                </a>
                                
                <a href="/news/how-sydneys-tribetech-resells-quantum-computing-powered-services-562511?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_562722">
                    
                    <h2>TribeTech releases first quantum computing offering</h2>
                </a>
                                
                <a href="/news/dell-touts-partner-opportunity-in-ai-cloud-edge-compute-with-new-servers-562427?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_562722">
                    
                    <h2>Dell touts partner opportunity in AI, cloud, edge compute</h2>
                </a>
                                
                <a href="/news/telstras-channel-chief-to-depart-562326?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_562722">
                    
                    <h2>Telstra's channel chief to depart</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Security specialist distributor Orca Tech has signed a distribution agreement with identity, payments and data security vendor Entrust.</p>
<p>Orca Tech will carry Entrust&rsquo;s identity and access management (IAM) and public key infrastructure (PKI) solutions.</p>
<p>The distributor aims to bring the offering to large enterprise and government customers via its network of resellers and managed service providers within Australia.</p>
<p>&ldquo;We are excited to be partnering with Entrust to ensure Orca Tech partners will have access to the necessary technical and sales tools to help overcome the next generation of cybersecurity threats,&rdquo; Orca Tech general manager Craig Ashwood said.</p>
<p>&ldquo;From digital onboarding through to ease of use and management, Entrust&rsquo;s single unified IAM portfolio delivers a number of unique differentiators that help tackle the challenges we are seeing by businesses and their users in today&rsquo;s ever evolving remote work environment.&rdquo;</p>
<p>Entrust Asia Pacific regional vice president Angus McDougall said, &ldquo;We are delighted for Entrust to enter into this partnership with Orca Tech, which has an exceptional reputation in delivering value to the security and identity market. Orca Tech has been a proven partner to the largest systems integrators and MSPs, and top security focused partners in the government and large and mid-sized enterprise markets.</p>
<p>&ldquo;Organisations around the world are rapidly accelerating their digital transformations. To be successful, they must transform on a foundation of security and trust. Entrust offers an IAM and PKI suite with a range of solutions that support a wide range of use cases and deployment options.</p>
<p>&ldquo;The combination of the Entrust security portfolio with Orca Tech&rsquo;s expertise and services offers organisations in Australia a new opportunity to implement end-to-end solutions that work together to strengthen their security posture.&rdquo;</p>
<p>The agreement goes into effect today, covering all states and territories within Australia.</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=562722&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_4_562722"><img src="/images/newsletter-promo-4.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/distribution">distribution</a> <a class="article-tag" href="/tag/entrust">entrust</a> <a class="article-tag" href="/tag/orca-tech">orca tech</a> <a class="article-tag" href="/security">security</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/australian-technology-companies-alert-and-poised-to-grow-561537">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Australian technology companies alert, and poised to grow" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1059088660.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Australian technology companies alert, and poised to grow
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/5-key-business-continuity-features-you-need-from-edge-data-protection-products-558947">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="5 key business continuity features you need from edge data protection products" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2favoid_downtime_with_edge_security.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    5 key business continuity features you need from edge data protection products
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/encryption-why-security-threats-coast-under-the-radar-562197">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Encryption: Why security threats coast under the radar" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fCity_technology_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Encryption: Why security threats coast under the radar
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/how-to-recover-from-ransomware-when-prevention-fails-558945">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="How to recover from ransomware when prevention fails" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fransomware.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    How to recover from ransomware when prevention fails
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/it-service-excellence-tool-kit-561389" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="IT Service Excellence Tool Kit" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fconnectwise_v1.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    IT Service Excellence Tool Kit
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/public-cloud-iaas-560998" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Public Cloud/IaaS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Public_Cloud_IaaS_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Public Cloud/IaaS
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/cybersecurity-560997" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Cybersecurity" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f20210309031940_2020_CRN_Fast50_Market_Analysis_Report_-_Cybersecurity_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Cybersecurity
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/data-centre-services-560995" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Data Centre Services" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Data_Centre_Services_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Data Centre Services
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/software-560993" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Software" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Reports_-_Software_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Software
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/nico-arboleda-1179112">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Nico Arboleda</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2021-03-29T10:00">Mar 29 2021<br />10:00AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/orca-tech-signs-identity-services-vendor-entrust-562722#disqus_thread" data-disqus-identifier="562722">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Orca Tech signs identity services vendor Entrust&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AOrca Tech signs identity services vendor Entrust%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Orca Tech signs identity services vendor Entrust&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=562722"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=562722" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/anomali-becomes-latest-vendor-to-join-netpoleon-portfolio-562649">Anomali becomes latest vendor to join Netpoleon portfolio</a></li>
    
                <li><a href="/news/rhipe-launches-first-self-developed-software-solution-560808">Rhipe launches first self-developed software solution</a></li>
    
                <li><a href="/news/bluechip-infotech-signs-identity-solutions-vendor-entrust-560594">Bluechip Infotech signs identity solutions vendor Entrust</a></li>
    
                <li><a href="/news/how-orca-tech-became-australias-fastest-growing-distributor-559301">How Orca Tech became Australia&#8217;s fastest growing distributor</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Orca Tech signs identity services vendor Entrust&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Orca Tech signs identity services vendor Entrust%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Orca Tech signs identity services vendor Entrust&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AOrca Tech signs identity services vendor Entrust%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/after-the-science-what-quantum-computing-will-really-mean-for-the-tech-industry-562414" >
                        <img alt="What quantum will really mean for the tech industry" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1200559136.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>What quantum will really mean for the tech industry</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/dept-of-agriculture-moves-finances-fully-onto-techone-platform-562348" >
                        <img alt="Dept of Agriculture commits to TechOne SaaS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fEd-Chung-7-TechnologyOne.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Dept of Agriculture commits to TechOne SaaS</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/eighty20-solutions-tata-workjam-fujitsu-ntt-and-wipro-get-nods-from-woolworths-562098" >
                        <img alt="Woolworths names top tech partners" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210312041659_crn-690-woolworths.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Woolworths names top tech partners</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/channelacademy/why-the-field-service-industry-must-innovate-and-share-more-risk-with-partners-562362" >
                        <img alt="Why the field service industry MUST innovate and share risk" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1022130226.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Why the field service industry MUST innovate and share risk</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=929&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/feature/after-the-science-what-quantum-computing-will-really-mean-for-the-tech-industry-562414?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="What quantum will really mean for the tech industry" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1200559136.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            After the science: What quantum computing will really mean for the tech industry
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/dept-of-agriculture-moves-finances-fully-onto-techone-platform-562348?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Dept of Agriculture moves finances fully onto TechOne platform
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/eighty20-solutions-tata-workjam-fujitsu-ntt-and-wipro-get-nods-from-woolworths-562098?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Eighty20 Solutions, Tata, WorkJam, Fujitsu, NTT and Wipro get nods from Woolworths
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/channelacademy/why-the-field-service-industry-must-innovate-and-share-more-risk-with-partners-562362?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Why the field service industry MUST innovate and share more risk with partners
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/tesserent-acquires-secure-logics-managed-services-business-for-10-million-stock-562206?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Tesserent acquires Secure Logic's managed services business for $10 million, stock
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/service-nsw-unable-to-notify-54000-customers-impacted-by-cyber-attack-562675?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Service NSW unable to notify 54,000 customers impacted by cyber attack" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210326032059_service_nsw.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Service NSW unable to notify 54,000 customers impacted by cyber attack
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/aussie-broadband-calls-for-return-of-the-nbn-bandwidth-bonus-562567?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Aussie Broadband calls for return of the NBN bandwidth bonus
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/toll-group-adopts-two-speed-approach-to-it-delivery-562428?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Toll Group adopts 'two-speed' approach to IT delivery
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/telstra-warns-nbn-co-will-hit-55-arpu-by-the-end-of-fy23-562614?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Telstra warns NBN Co will hit $55 ARPU 'by the end of FY23'
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/nab-runs-loan-deferral-calls-through-speech-analytics-562285?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            NAB runs loan deferral calls through speech analytics
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers-319947?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/review/huawei-mate-40-pro-smartphone-review-562386?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Huawei Mate 40 Pro smartphone review
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-to-recover-deleted-emails-in-gmail-464961?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/customer-experience-in-2021-the-future-of-cx-561587?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Customer experience in 2021: The future of CX
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/digital-framework-for-water-sector-to-be-released-562668?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Digital framework for water sector to be released" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210326020629_Sydney_Water_.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Digital framework for water sector to be released
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/applications-for-5g-innovation-grants-close-this-week-562724?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Applications for 5G innovation grants close this week
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/new-intel-nucs-advancing-mini-pc-possibilities-for-business-562659?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            New Intel NUCs advancing mini-PC possibilities for business
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/hand-sanitiser-dispensers-raise-iot-security-concern-519995?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Hand sanitiser dispensers raise IOT security concern
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/nsw-government-launches-nsw-spatial-digital-twin-538495?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW Government launches NSW Spatial Digital Twin
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2021 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <!-- <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div> -->
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/orca-tech-signs-identity-services-vendor-entrust-562722" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2forca-tech-signs-identity-services-vendor-entrust-562722"
        data-articleid="562722"
        data-adcategories="[&quot;distribution&quot;,&quot;distribution&quot;,&quot;security&quot;]"
        data-adkeywords="[&quot;entrust&quot;,&quot;orca tech&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Distribution"
        data-gasitesubcategory=""
        data-gakeywords="|entrust|orca tech|"
        data-disqus_auth="bnVsbA== 13CDA4079F248379C65EAA9C5A5572196337FE04 1617048128"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Orca Tech signs identity services vendor Entrust"
        data-disqus_url="http://www.crn.com.au/news/orca-tech-signs-identity-services-vendor-entrust-562722"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=562722&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d562722" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_a95578de4b3b3ea901cd84fd7bf29445.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
