
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <!-- New Relic Header -->
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>SentinelOne IPO filing reveals surging sales, strength of channel - Security - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="SentinelOne became the second cybersecurity company to pursue an initial public offering this year, revealing skyrocketing sales, growing losses and a c...">
    <meta name="Keywords" content="sentinelone">
    <meta name="news_keywords" content="sentinelone">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,500,500italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600;700;800&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
       <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.7.2/css/all.css" integrity="sha384-fnmOCqbTlWIlj8LyTjo7mOUStjsKC4pOpQbqyi7RrhN7udi9RwhKkMHpvLbHG9Sr" crossorigin="anonymous">
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="SentinelOne IPO filing reveals surging sales, strength of channel">
    <meta property="og:url" content="https://www.crn.com.au/news/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20210604123416_crn-14_wall_st_ipo_public_nasdaq_nyse_iStock-1143075035.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Second cybersecurity vendor to pursue an initial public offering this year.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="SentinelOne IPO filing reveals surging sales, strength of channel">
    <meta name="twitter:description" content="Second cybersecurity vendor to pursue an initial public offering this year.">
    <meta name="twitter:url" content="https://www.crn.com.au/news/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20210604123416_crn-14_wall_st_ipo_public_nasdaq_nyse_iStock-1143075035.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com/news/security/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="/images/favicon/site.webmanifest">
    <link rel="mask-icon" href="/images/favicon/safari-pinned-tab.svg" color="#100c08">
    <meta name="msapplication-TileColor" content="#181818">

    <link rel="stylesheet" type="text/css" href="/styles/css_80d0793081fda2e78a8a96f903f385e7.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    

    
	<script type="text/javascript">
		var _ss = _ss || [];
		_ss.push(['_setDomain', 'https://koi-3QNNF9XQBW.marketingautomation.services/net']);
		_ss.push(['_setAccount', 'KOI-4B71VEDV0O']);
		_ss.push(['_trackPageView']);
	(function() {
		var ss = document.createElement('script');
		ss.type = 'text/javascript'; ss.async = true;
		ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNNF9XQBW.marketingautomation.services/client/ss.js?ver=2.4.0';
		var scr = document.getElementsByTagName('script')[0];
		scr.parentNode.insertBefore(ss, scr);
	})();
	</script>
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        
        <div class="collapse top-banner">
            <div class="container-fluid">
                <div class="row">
                    Check your spam folder: CRN has changed email provider so your Channelwire newsletter may not be getting delivered to your inbox.
                </div>
            </div>
        </div>
        

        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/news" data-dropdown="drop-0" data-options="is_hover:true">News</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/media-hub/">Photos</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/events" data-dropdown="drop-2" data-options="is_hover:true">Events</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="https://www.crn.com.au/channel-partner-program-guide/">Partner Program Guide</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-4" data-options="is_hover:true">Resources</a>
                        </li>
                    

                    
                
                        
                                
                    

                    
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                
                        
                                
                    
                        <li class="has-dropdown">
                            <a data-follow-click  href="https://www.crn.com.au/pipeline-channel-conference-2021" data-dropdown="drop-6" data-options="is_hover:true">Pipeline</a>
                        </li>
                    

                    
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        
                <div id="drop-0" data-dropdown-content class="f-dropdown mega">
                                                                                    
                                
                                <div class="news-cats">                                                                
                                <a href="/business">Business</a>
                                                                                            
                                
                                                                                                
                                <a href="/cloud">Cloud</a>
                                                                                            
                                
                                                                                                
                                <a href="/collaboration">Collaboration</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/data-centre">Data Centre</a>
                                                                                            
                                
                                                                                                
                                <a href="/digital">Digital</a>
                                                                                            
                                
                                                                                                
                                <a href="/distribution">Distribution</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/hardware">Hardware</a>
                                                                                            
                                
                                                                                                
                                <a href="/mobility">Mobility</a>
                                                                                            
                                
                                                                                                
                                <a href="/networking">Networking</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/printing">Printing</a>
                                                                                            
                                
                                                                                                
                                <a href="/security">Security</a>
                                                                                            
                                
                                                                                                
                                <a href="/servers-storage">Servers & Storage</a>
                                                                                            
                                </div>
                                <div class="news-cats">                                                                
                                <a href="/services">Services</a>
                                                                                            
                                
                                                                                                
                                <a href="/software">Storage</a>
                                                                                            
                                
                                                                                                
                                <a href="/telco">Telco</a>
                            </div>
                    
                </div>
            
                <div id="drop-2" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://programs.crn.com.au/b2b-crn-channel-cup-2021/">Channel Cup</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channel-meets">Channel Meets</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/impactawards">Impact Awards</a>
                                                                                                                        
                                    <a href="/fast50/overview">Fast50</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-4" data-dropdown-content class="f-dropdown ">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="/partner-content">Partner Content</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/media-hub/">Media Hub</a>
                                                                                                                        
                                    <a href="/channelchiefs/all-chiefs">Channel Chiefs</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/channelacademy/">Channel Academy</a>
                                                                                                                        
                                    <a href="/isv-hub">ISV Hub</a>
                                
                        </div>
                    
                </div>
            
                <div id="drop-6" data-dropdown-content class="f-dropdown small">
                    
                    
                        <div class="news-cats">
                                                                                                                    
                                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021">Pipeline 2021</a>
                                                                                                                        
                                    <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference">Pipeline Reconnected 2020</a>
                                
                        </div>
                    
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data Centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Storage</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Photos</span></a>

                    
                
                    <a href="/events" class="mobile-nav-item"><span>Events</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://programs.crn.com.au/b2b-crn-channel-cup-2021/" class="mobile-nav-item"><span>Channel Cup</span></a>
                        
                                <a href="https://www.crn.com.au/channel-meets" class="mobile-nav-item"><span>Channel Meets</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/impactawards" class="mobile-nav-item"><span>Impact Awards</span></a>
                        
                                <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>
                        
                            </div>
                        
                
                    <a href="https://www.crn.com.au/channel-partner-program-guide/" class="mobile-nav-item"><span>Partner Program Guide</span></a>

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                                <a href="https://www.crn.com.au/media-hub/" class="mobile-nav-item"><span>Media Hub</span></a>
                        
                                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                        
                                <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>
                        
                                <a href="/isv-hub" class="mobile-nav-item"><span>ISV Hub</span></a>
                        
                            </div>
                        
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    
                
                    <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="https://www.crn.com.au/pipeline-channel-conference-2021" class="mobile-nav-item"><span>Pipeline 2021</span></a>
                        
                                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference" class="mobile-nav-item"><span>Pipeline Reconnected 2020</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">SentinelOne IPO filing reveals surging sales, strength of channel</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/michael-novinson-743362">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Michael Novinson</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2021-06-04T12:34">Jun 4, 2021 12:34PM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">           
            

            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210604123416_crn-14_wall_st_ipo_public_nasdaq_nyse_iStock-1143075035.jpg&amp;w=480&amp;c=0&amp;s=1" alt="SentinelOne IPO filing reveals surging sales, strength of channel" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20210604123416_crn-14_wall_st_ipo_public_nasdaq_nyse_iStock-1143075035.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                                          
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/news/aussie-broadband-bumps-up-earnings-forecast-despite-nbn-woes-565200?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_565483">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210528112436_crn-14_phil-aussiebroadband.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>Aussie Broadband upgrades forecast despite NBN woes</h2>
                </a>
                                
                <a href="/news/pc-shipments-to-keep-growing-despite-chip-shortages-565101?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_565483">
                    
                    <h2>PC shipments to keep growing despite chip shortages</h2>
                </a>
                                
                <a href="/news/optus-results-reveal-damage-done-by-2020-565142?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_565483">
                    
                    <h2>Optus results reveal damage done by 2020</h2>
                </a>
                                
                <a href="/news/15-azure-announcements-from-microsoft-build-2021-565068?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_565483">
                    
                    <h2>15 Azure announcements from Microsoft Build 2021</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>SentinelOne became the second cybersecurity company to pursue an initial public offering this year, revealing skyrocketing sales, growing losses and a channel-first selling motion.</p>
<p>The <a href="https://www.crn.com/news/security/rising-endpoint-security-star-sentinelone-raises-267m" target="_self" rel="noopener">endpoint security vendor</a> said channel partners brought in 96 percent of SentinelOne&rsquo;s revenue in the fiscal year ended 31 January 2021, up from 92 percent of revenue in fiscal 2020. SentinelOne&rsquo;s solution provider focus has led to surging sales and more services engagements for partners as the company looks to raise up to US$100 million in a New York Stock Exchange public offering.</p>
<p>&ldquo;Substantially all of our sales are filled through our channel partners, including resellers, distributors, MSPs, MSSPs, MDRs, OEMs and IR [incident response] firms, and we expect that we will continue to generate a significant portion of our revenue from channel partners for the foreseeable future,&rdquo; SentinelOne wrote in a 180-page filing late Thursday with the US Securities and Exchange Commission.</p>
<p>SentinelOne intends to use the net proceeds of its IPO for general corporate purposes, including product development, general and administrative matters, and capital expenditures. The company said it may also use some of the proceeds to acquire or invest in complementary technologies, solutions or businesses. SentinelOne plans to be listed under the ticker symbol &ldquo;S,&rdquo; and declined to comment on its IPO filing.</p>
<p>The company&rsquo;s two largest channel partners are France-based distributor Exclusive Networks and US-based direct market reseller SHI International. SentinelOne generated 19 percent of its revenue from Exclusive Networks and 13 percent of its revenue from SHI in the fiscal year ended 31 January 2021.</p>
<p>SentinelOne has experienced massive growth in recent years, according to its regulatory filing, with sales jumping to US$93.1 million in its most recent fiscal year, up 100.2 percent from US$46.5 million in fiscal 2020. However, the company&rsquo;s loss surged to US$117.6 million in fiscal 2021, or US$3.31 per share, 53.6 percent worse than a loss of US$76.6 million, or US$2.34 per share, in fiscal 2020.</p>
<p>&ldquo;We also expect our operating expenses to increase in the future as we continue to invest for our future growth, including expanding our research and development function to drive further development of our platform, expanding our sales and marketing activities, developing the functionality to expand into adjacent markets, and reaching customers in new geographic locations,&rdquo; SentinelOne wrote in its filing.</p>
<p>International sales accounted for 30 percent of SentinelOne&rsquo;s revenue in fiscal 2021, up from 27 percent of revenue in fiscal 2020. SentinelOne said it intends to continue growing its international customer base, with the company recently investing and hiring for planned expansions in Asia-Pacific and Europe, the Middle East and Africa, and Latin America.</p>
<p>In addition, SentinelOne said it doesn&rsquo;t have a services offering that competes with the company&rsquo;s IR partners, prompting those partners to bring SentinelOne in during remediation situations. As a result, SentinelOne said many of its channel partners act as force multipliers and provide the company with significantly broader market reach.</p>
<p>&ldquo;Our sales team leverages our global network of channel and alliance partners for prospect access and fulfillment,&rdquo; SentinelOne wrote in its S-1 filing. &ldquo;For specific market segments, our channel partners independently manage the complete sales cycle, resulting in a highly scaled and leveraged sales experience.&rdquo;</p>
<p>SentinelOne&rsquo;s IPO filing comes two months after Clearwater, Fla.-based security awareness training vendor KnowBe4 raised $152 million on a $2.6 billion valuation in a Nasdaq initial public offering. Several other cybersecurity vendors plan to go public this year through special purpose acquisition companies (SPACs).</p>
<p>SentinelOne was founded in 2013 and has raised $696.5 million in eight rounds of funding. SentinelOne employed more than 850 people as of April 30, 2021, more than 450 of whom are based in the U.S.&mdash;up 88.9 percent from more than 450 employees globally as of 1 February 2020. <a href="https://www.crn.com/news/security/sentinelone-to-buy-data-analytics-firm-scalyr-for-155-million" target="_self" rel="noopener">The company&rsquo;s sole acquisition</a> took place this February, when it bought data analytics firm Scalyr for US$155 million.</p>
<p>The company had over 4,700 customers across more than 80 countries as of April 30, 2021, up 74.1 percent from more than 2,700 customers a year earlier. No single customer accounts for more than 3 percent of SentinelOne&rsquo;s revenue, according to the company. SentinelOne said its customers include three of the Fortune 10, 37 of the Fortune 500 and 66 of the Global 2000.</p>
<p>SentinelOne co-founder, Chairman, President and CEO Tomer Weingarten, 38, owns 4 percent of the company before the IPO, <a href="https://www.sec.gov/Archives/edgar/data/1583708/000162828021011624/sentineloneincs-1initialpu.htm" target="_blank" rel="noopener">according to the S-1 filing</a>. Meanwhile, Chief Operating Officer Nicholas Warner, 49, holds a 1.1 percent stake in SentinelOne, while board member Daniel Scheinman, 58, owns 0.7 percent of the company.</p>
<p>Institutional investors hold a nearly 58 percent stake in the company, with entities affiliated with Insight Venture Partners owning 15.7 percent, entities affiliated with Tiger Global owning 12.4 percent, entities affiliated with Third Point Ventures owning 11.3 percent, entities affiliated with Redpoint Ventures owning 8 percent, entities affiliated with Data Collective owning 5.2 percent, and entities affiliated with Anchorage Capital owning 5.1 percent.</p>
<p>Insight was the lead investor in SentinelOne&rsquo;s US$120 million Series D round in June 2019 and US$200 million Series E found in February 2020. Tiger Global was the lead investor in the company&rsquo;s US$12 million Series A in April 2014 and US$267 million Series F in November 2020. Third Point was the lead investor in the company&rsquo;s US$25 million Series B in October 2015, while Redpoint led the US$70 million Series C round in January 2017.</p>
<p><em><a href="https://www.crn.com/news/security/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel" target="_blank" rel="noopener">This article originally appeared at crn.com</a></em></p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=565483&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_3_565483"><img src="/images/newsletter-promo-3.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com" target="_blank">Copyright &#169; 2018 The Channel Company, LLC. All rights reserved.</a>
 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/security">security</a> <a class="article-tag" href="/tag/sentinelone">sentinelone</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            

            
            <div class="row resource-links">
                <div class="large-6 columns">
                    
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/encryption-why-security-threats-coast-under-the-radar-562197">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Encryption: Why security threats coast under the radar" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fCity_technology_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Encryption: Why security threats coast under the radar
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/why-msps-are-critical-to-security-in-the-new-normal-564132">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Why MSPs Are Critical to Security in &amp;#8220;The New Normal.&amp;#8221;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-1127397327.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    Why MSPs Are Critical to Security in &#8220;The New Normal.&#8221;
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/saas-based-office-365-backup-is-an-easy-upsell-for-channel-providers-564224">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="SaaS-based Office 365 backup is an easy upsell for channel providers" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fiStock-636609180.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                    SaaS-based Office 365 backup is an easy upsell for channel providers
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/channelacademy/5-key-business-continuity-features-you-need-from-edge-data-protection-products-558947">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="5 key business continuity features you need from edge data protection products" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2favoid_downtime_with_edge_security.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    5 key business continuity features you need from edge data protection products
                </div>
            </a>
    
        </section>
    
                </div>
                <div class="large-6 columns">
                    
        <section id="whitepapers-container">
            <h3 class="section-header"><span><a href="/resources">Sponsored Whitepapers</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/resource/mitigate-tech-risk-in-your-business-565023" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Mitigate tech risk in your business" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fConnectwise_identifying_risk.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Mitigate tech risk in your business
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/resource/it-service-excellence-tool-kit-561389" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="IT Service Excellence Tool Kit" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2fconnectwise_v1.JPG&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    IT Service Excellence Tool Kit
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/public-cloud-iaas-560998" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Public Cloud/IaaS" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Public_Cloud_IaaS_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Public Cloud/IaaS
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/cybersecurity-560997" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Cybersecurity" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f20210309031940_2020_CRN_Fast50_Market_Analysis_Report_-_Cybersecurity_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Cybersecurity
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/fast50/resource/data-centre-services-560995" >
                <div class="small-2 medium-1 large-2 columns whitepapers-list-img">
                    <img alt="Data Centre Services" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fReports%2f2020_CRN_Fast50_Market_Analysis_Report_-_Data_Centre_Services_TITLE.jpg&amp;w=100&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-10 medium-11 large-10 columns whitepapers-list-title">
                    Data Centre Services
                </div>
            </a>
    
        </section>
         
                </div>
            </div>
            

            
                <script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
                <div class="dianomi_context" data-dianomi-context-id="253"></div>
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/michael-novinson-743362">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Michael Novinson</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2021-06-04T12:34">Jun 4 2021<br />12:34PM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483#disqus_thread" data-disqus-identifier="565483">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: SentinelOne IPO filing reveals surging sales, strength of channel&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ASentinelOne IPO filing reveals surging sales, strength of channel%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=SentinelOne IPO filing reveals surging sales, strength of channel&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=565483"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=565483" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/blackberry-anz-boss-jason-duerden-jumps-to-sentinelone-564064">BlackBerry ANZ boss Jason Duerden jumps to SentinelOne</a></li>
    
                <li><a href="/news/ex-symantec-cylance-channel-exec-joe-mcphillips-joins-sentinelone-563297">Ex-Symantec, Cylance channel exec Joe McPhillips joins SentinelOne</a></li>
    
                <li><a href="/news/sentinelone-to-buy-data-analytics-company-scalyr-for-us155-million-560852">SentinelOne to buy data analytics company Scalyr for US$155 million</a></li>
    
                <li><a href="/news/rising-endpoint-security-star-sentinelone-raises-us267m-555823">Rising endpoint security star SentinelOne Raises US$267M</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=SentinelOne IPO filing reveals surging sales, strength of channel&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=SentinelOne IPO filing reveals surging sales, strength of channel%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: SentinelOne IPO filing reveals surging sales, strength of channel&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ASentinelOne IPO filing reveals surging sales, strength of channel%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/15-azure-announcements-from-microsoft-build-2021-565068" >
                        <img alt="15 Azure announcements from Microsoft Build 2021" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210526115623_0_0_0_0_70__News_20200723110935_microsoft1.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>15 Azure announcements from Microsoft Build 2021</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/aussie-broadband-bumps-up-earnings-forecast-despite-nbn-woes-565200" >
                        <img alt="Aussie Broadband upgrades forecast despite NBN woes" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210528112436_crn-14_phil-aussiebroadband.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Aussie Broadband upgrades forecast despite NBN woes</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/optus-results-reveal-damage-done-by-2020-565142" >
                        <img alt="Optus results reveal damage done by 2020" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_0_0_70__News_optus-stores-1.jpeg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Optus results reveal damage done by 2020</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/pc-shipments-to-keep-growing-despite-chip-shortages-565101" >
                        <img alt="PC shipments to keep growing despite chip shortages" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210526040313_crn-14_laptop_pc_computer_iStock-182065916.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>PC shipments to keep growing despite chip shortages</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        

        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=5&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/news/15-azure-announcements-from-microsoft-build-2021-565068?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="15 Azure announcements from Microsoft Build 2021" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210526115623_0_0_0_0_70__News_20200723110935_microsoft1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            15 Azure announcements from Microsoft Build 2021
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/aussie-broadband-bumps-up-earnings-forecast-despite-nbn-woes-565200?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Aussie Broadband bumps up earnings forecast despite NBN woes
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/optus-results-reveal-damage-done-by-2020-565142?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Optus results reveal damage done by 2020
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/pc-shipments-to-keep-growing-despite-chip-shortages-565101?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            PC shipments to keep growing despite chip shortages
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/gallery/who-was-spotted-at-crn-channelmeets-565061?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Who was spotted at CRN Channelmeets?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/nsw-police-signs-up-to-starlink-satellite-internet-service-565225?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="NSW Police signs up to Starlink satellite internet service" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fintegrated_concept_car.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NSW Police signs up to Starlink satellite internet service
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/australian-meat-processor-jbs-foods-hit-by-cyber-attack-565310?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Australian meat processor JBS Foods hit by cyber attack
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/woolworths-creates-wpay-to-offer-payment-platform-as-a-service-565381?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Woolworths creates Wpay to offer payment platform as-a-service
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/csiro-it-contractor-spared-jail-for-mining-monero-on-supercomputer-553535?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            CSIRO IT contractor spared jail for mining Monero on supercomputer
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/services-australia-infosys-renegotiate-centrelink-payments-engine-build-565446?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Services Australia, Infosys renegotiate Centrelink payments engine build
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/7-standalone-stp-payroll-solutions-for-micro-businesses-533297?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            7 standalone STP payroll solutions for micro businesses
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-to-recover-deleted-emails-in-gmail-464961?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/hands-on-review-huawei-nova-7i-smartphone-565242?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Hands on review: Huawei Nova 7i smartphone
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers-319947?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/home-affairs-scores-42m-to-secure-critical-infrastructure-565164?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Home Affairs scores $42m to secure critical infrastructure" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20210527060804_energy_grid_1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Home Affairs scores $42m to secure critical infrastructure
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/victorian-government-to-monitor-bridges-using-iot-sensors-565213?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Victorian government to monitor bridges using IoT sensors
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/government-is-looking-at-mandatory-reporting-for-cybercrime-incidents-565159?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Government is looking at mandatory reporting for cybercrime incidents
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/attend-australias-iot-state-of-the-nation-565076?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Attend Australia's IoT "state of the nation"
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/lake-mac-hackathon-to-test-and-create-sensors-564829?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Lake Mac hackathon to test and create sensors
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2021 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
            <div class="small-12 large-9 columns">
                <div id="footer-sites">
                <span>OTHER TECH SITES:</span>
                <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
                <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
                <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
                </div>
                <div id="footer-terms">
                All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
                constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
                <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
                </div>
            </div>
            <div class="small-12 large-3 columns" id="footer-powered-by">
                <div class="footer-powered-by-inner">
                    <span>Powered By</span>
                    <a href="https://www.interactive.com.au" target="_blank"><img src="/images/interactive-logo.png" alt="Powered by Interactive" /></a>
                </div>
            </div> 
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fsentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483"
        data-articleid="565483"
        data-adcategories="[&quot;security&quot;,&quot;security&quot;]"
        data-adkeywords="[&quot;sentinelone&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Security"
        data-gasitesubcategory=""
        data-gakeywords="|sentinelone|"
        data-disqus_auth=""
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="SentinelOne IPO filing reveals surging sales, strength of channel"
        data-disqus_url="http://www.crn.com.au/news/sentinelone-ipo-filing-reveals-surging-sales-strength-of-channel-565483"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=565483&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d565483%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_de9e6978796616d6762f8b91bbc1cc0c.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
