
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":112,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology - Services - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Sydney-based managed services provider MicroChannel has secured a deal with radiology clinic Quantum Radiology to deploy Sage Intacct&amp;rsquo;s accoun...">
    <meta name="Keywords" content="kenny taylor,microchannel,quantum radiology,sage,sage intacct,sage micropay,stefan coetzer">
    <meta name="news_keywords" content="kenny taylor, microchannel, quantum radiology, sage, sage intacct, sage micropay, stefan coetzer">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology">
    <meta property="og:url" content="http://www.crn.com.au/news/sydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20200909042308_crn-14_payroll_business_software_iStock-1129810557.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Also gives accounting software vendor&amp;#8217;s first healthcare customer.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology">
    <meta name="twitter:description" content="Also gives accounting software vendor&amp;#8217;s first healthcare customer.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/sydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20200909042308_crn-14_payroll_business_software_iStock-1129810557.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/sydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_eec22c035f6120de9bc7662f589b8899.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>
                    </li>
                

                
                        
                

                
                        <li><a href="/galleries">Photos</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Pipeline</a></li>
                    
                        
                

                
                        <li><a href="https://www.crn.com.au/channelacademy/">Channel Academy</a></li>
                    
                        
                

                
                        <li><a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards">Impact Awards</a></li>
                    
                        
                

                
                        <li><a href="/fast50/overview">Fast50</a></li>
                    
                        
                

                
                        <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                    
                        
                

                
                        <li class="has-dropdown">
                            <a data-follow-click  href="/resources" data-dropdown="drop-7" data-options="is_hover:true">Resources</a>
                        </li>
                    
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
        
                <div id="drop-7" data-dropdown-content class="f-dropdown">
                    <div class="news-cats">
                        
                            <a href="/magazine">Magazine</a>
                            
                            <a href="/partner-content">Partner Content</a>
                            
                    </div>
                </div>
            
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                    <a href="/news" class="mobile-nav-item"><span>News</span></a>

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/business" class="mobile-nav-item"><span>Business</span></a>
                        
                                <a href="/cloud" class="mobile-nav-item"><span>Cloud</span></a>
                        
                                <a href="/collaboration" class="mobile-nav-item"><span>Collaboration</span></a>
                        
                                <a href="/data-centre" class="mobile-nav-item"><span>Data centre</span></a>
                        
                                <a href="/digital" class="mobile-nav-item"><span>Digital</span></a>
                        
                                <a href="/distribution" class="mobile-nav-item"><span>Distribution</span></a>
                        
                                <a href="/hardware" class="mobile-nav-item"><span>Hardware</span></a>
                        
                                <a href="/mobility" class="mobile-nav-item"><span>Mobility</span></a>
                        
                                <a href="/networking" class="mobile-nav-item"><span>Networking</span></a>
                        
                                <a href="/printing" class="mobile-nav-item"><span>Printing</span></a>
                        
                                <a href="/security" class="mobile-nav-item"><span>Security</span></a>
                        
                                <a href="/servers-storage" class="mobile-nav-item"><span>Servers & Storage</span></a>
                        
                                <a href="/services" class="mobile-nav-item"><span>Services</span></a>
                        
                                <a href="/software" class="mobile-nav-item"><span>Software</span></a>
                        
                                <a href="/telco" class="mobile-nav-item"><span>Telco</span></a>
                        
                            </div>
                        

                    
                
                    <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Pipeline</span></a>

                    

                    
                
                    <a href="https://www.crn.com.au/channelacademy/" class="mobile-nav-item"><span>Channel Academy</span></a>

                    

                    
                
                    <a href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=menu&utm_campaign=impact_awards" class="mobile-nav-item"><span>Impact Awards</span></a>

                    

                    
                
                    <a href="/fast50/overview" class="mobile-nav-item"><span>Fast50</span></a>

                    

                    
                
                    <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>

                    

                    
                
                    <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>

                    

                    
                            <div class="mobile-nav-arrow"></div>
                            <div class="mobile-nav-dropdown">
                        
                                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                        
                                <a href="/partner-content" class="mobile-nav-item"><span>Partner Content</span></a>
                        
                            </div>
                        
                                                
                <div class="mobile-nav-follow">
                    <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                    <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                    <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                    <a class="follow-rss" href="/rss"></a>
                </div>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/nico-arboleda-1179112">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Nico Arboleda</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-09-09T16:50">Sep 9, 2020 4:50PM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200909042308_crn-14_payroll_business_software_iStock-1129810557.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Sydney&#39;s Microchannel scores Sage Intacct deployment with Quantum Radiology" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20200909042308_crn-14_payroll_business_software_iStock-1129810557.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>

            

<div id="spotlight">
    <h3 id="spotlight-header">In The Spotlight</h3>
    <div id="spotlight-content">
                            
                <a class="spotlight-main-article" href="/pipeline-reconnected-channel-conference/impact-awards?utm_source=crn&utm_medium=spotlight&utm_campaign=impact_awards">
                    
                        <img src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200909015110_crn-2020-channel-impact-awards.jpg&amp;h=128&amp;w=207&amp;c=1&amp;s=1" alt="" />
                    
                    <h2>2020 CRN Impact Awards - Winners Announced!</h2>
                </a>
                                
                <a href="https://www.crn.com.au/pipeline-reconnected-channel-conference/speaker-session/how-has-covid-19-shone-a-light-on-business-continuity-and-resilience-552936?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_553051">
                    
                    <h2>How has COVID-19 shone a light on business continuity and resilience?</h2>
                </a>
                                
                <a href="/pipeline-reconnected-channel-conference/speaker-session/the-hon-paul-fletcher-mp-opens-crn-pipeline-reconnected-conference-552322?utm_source=crn&utm_medium=spotlight&utm_campaign=impact_awards">
                    
                    <h2>The Hon Paul Fletcher launches Pipeline Channel Conference & talks broadband & 5G</h2>
                </a>
                                
                <a href="/pipeline-reconnected-channel-conference/speaker-session/kevin-bloch-technology-trends-for-202021-keynote-part-15-552366?utm_source=crn&utm_medium=web&utm_campaign=inthespotlight&utm_content=article_553051">
                    
                    <h2>Kevin Bloch | Tech Trends | Keynote pt.1</h2>
                </a>
            
    </div>
</div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Sydney-based managed services provider MicroChannel has secured a deal with radiology clinic Quantum Radiology to deploy Sage Intacct&rsquo;s accounting software suite.</p>
<p>MicroChannel replaced Quantum&rsquo;s legacy accounting and payroll software as the healthcare provider saw significant business growth following a number of acquisitions.</p>
<p>Sage Intacct was chosen following a vendor and product selection process, while Sage MicroPay was also brought in to replace the payroll processing system.</p>
<p>Quantum chief financial officer Kenny Taylor said the catalyst for upgrading the company&rsquo;s systems was that it outgrew its current system.</p>
<p>&ldquo;Sage offered not only an immediate solution to current issues but also a solution that would grow with the business through continued process improvement,&rdquo; he said.</p>
<p>&ldquo;In addition to process efficiencies, the implementation of Sage Intacct and Sage MicroPay will also improve data integrity and vastly reduce the need to rely on multiple manual processes. In turn the system upgrade will strengthen our data security and ensure compliance with external regulations and internal corporate governance rules.&rdquo;</p>
<p>MicroChannel director of business solutions Stefan Coetzer said: &ldquo;At MicroChannel, we&rsquo;re always looking at ways we can streamline business efficiencies by using the right technology.&rdquo;</p>
<p>&ldquo;We have been working closely with Sage Intacct since it came to market last year and have seen it have drastic &ldquo;out of the box&rdquo; results in medium-sized organisations across Australia.&rdquo;</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=553051&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_4_553051"><img src="/images/newsletter-promo-4.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/kenny-taylor">kenny taylor</a> <a class="article-tag" href="/tag/microchannel">microchannel</a> <a class="article-tag" href="/tag/quantum-radiology">quantum radiology</a> <a class="article-tag" href="/tag/sage">sage</a> <a class="article-tag" href="/tag/sage-intacct">sage intacct</a> <a class="article-tag" href="/tag/sage-micropay">sage micropay</a> <a class="article-tag" href="/services">services</a> <a class="article-tag" href="/tag/stefan-coetzer">stefan coetzer</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/nico-arboleda-1179112">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Nico Arboleda</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-09-09T16:50">Sep 9 2020<br />4:50PM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/sydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051#disqus_thread" data-disqus-identifier="553051">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ASydney's Microchannel scores Sage Intacct deployment with Quantum Radiology%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=553051"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=553051" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/microchannel-thrive-technologies-octane-systems-and-usage-business-solutions-scoop-sage-2019-partner-awards-534050">MicroChannel, Thrive Technologies, Octane Systems and Usage Business Solutions scoop Sage 2019 partner awards</a></li>
    
                <li><a href="/news/microchannel-signs-360-capital-to-sages-new-baby-532714">MicroChannel signs 360 Capital to Sage's new baby</a></li>
    
                <li><a href="/news/2020-crn-impact-award-winners-announced-553013">2020 CRN Impact Award winners announced!</a></li>
    
                <li><a href="/news/brisbanes-comscentre-hits-2000-site-milestone-in-auspost-network-upgrade-552952">Brisbane's Comscentre hits 2000-site milestone in AusPost network upgrade</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ASydney's Microchannel scores Sage Intacct deployment with Quantum Radiology%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/vmware-coo-poonen-salutes-nutanixs-pandey-as-he-is-set-to-depart-552727" >
                        <img alt="VMware COO Poonen &amp;#8216;salutes&amp;#8217; Nutanix&amp;#8217;s Pandey" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fnutanixceo.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>VMware COO Poonen &#8216;salutes&#8217; Nutanix&#8217;s Pandey</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/feature/what-to-do-when-youre-better-than-your-vendor-552736" >
                        <img alt="What to do when you&amp;#8217;re better than your vendor?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fTeba_execs.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>What to do when you&#8217;re better than your vendor?</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/mass-layoffs-at-salesforce-after-company-posts-record-earnings-552460" >
                        <img alt="Mass layoffs at Salesforce after company posts record earnings" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200827060510_0_0_0_0_70__News_20190521014218_CRN_14_salesforce_istock.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Mass layoffs at Salesforce after company posts record earnings</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/cohesity-anz-boss-steve-coad-jumps-to-nutanix-552815" >
                        <img alt="Cohesity ANZ boss exits" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200903031154_crn-14_steve_Coad_cohesity_1.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Cohesity ANZ boss exits</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            
        <section class="partner-content">
            <h3 class="section-header"><span><a href="/partner-content">Partner Content</a></span></h3>
    
            <a class="row collapse whitepapers-list" href="/feature/department-of-justice-and-community-safety-victoria-selects-beezy-intelligent-workplace-552758">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Department of Justice and Community Safety Victoria selects Beezy intelligent workplace" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2f20200902125933_DJCS_PR_Banner_Image_Final.png&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Department of Justice and Community Safety Victoria selects Beezy intelligent workplace
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/the-simplest-way-to-achieve-network-resilience-552639">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="The simplest way to achieve network resilience" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fout_of_band_oob_connectivity_opengear.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    The simplest way to achieve network resilience
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/maximise-data-capacity-detect-anomalies-and-forward-plan-with-cloudiq-550337">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Maximise data capacity, detect anomalies and forward plan with CloudIQ" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fDell_PowerStore_banner_CRN.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Maximise data capacity, detect anomalies and forward plan with CloudIQ
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/feature/hardware-at-heart-550033">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="Hardware at heart" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fFeatures%2fSoftIron_Image_1.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    Hardware at heart
                </div>
            </a>
    
            <a class="row collapse whitepapers-list" href="/news/tmlabs-releases-world-first-third-party-access-application-for-servicenow-549202">
                <div class="small-4 columns whitepapers-list-img">
                    <img alt="TMLabs releases world first third-party access application for ServiceNow" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2ftobias_schwartz_tmlabs.jpg&amp;w=200&amp;c=1&amp;s=0" class="width-only-img">
                </div>
                <div class="small-8 columns whitepapers-list-title">
                    
                        <div class="sponsored">Promoted Content</div>
                    
                    TMLabs releases world first third-party access application for ServiceNow
                </div>
            </a>
    
        </section>
    
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=402&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="/news/vmware-coo-poonen-salutes-nutanixs-pandey-as-he-is-set-to-depart-552727?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="VMware COO Poonen &amp;#8216;salutes&amp;#8217; Nutanix&amp;#8217;s Pandey" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fnutanixceo.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            VMware COO Poonen &#8216;salutes&#8217; Nutanix&#8217;s Pandey as he is set to depart
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/feature/what-to-do-when-youre-better-than-your-vendor-552736?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            What to do when you&#8217;re better than your vendor?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/mass-layoffs-at-salesforce-after-company-posts-record-earnings-552460?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Mass layoffs at Salesforce after company posts record earnings
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/cohesity-anz-boss-steve-coad-jumps-to-nutanix-552815?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Cohesity ANZ boss Steve Coad jumps to Nutanix
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="/news/5g-networks-eyeing-webcentral-acquisition-with-30-million-capital-raise-552853?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            5G Networks eyeing Webcentral acquisition with $30 million capital raise
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="https://www.itnews.com.au/news/westpac-online-banking-goes-down-after-upgrade-552921?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Westpac online banking goes down after upgrade" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fwbc-news_article-f_westpac_1010x568.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Westpac online banking goes down after upgrade
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/service-nsw-reveals-hackers-stole-738gb-of-data-in-email-compromise-552932?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Service NSW reveals hackers stole 738GB of data in email compromise
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/deloittes-son-of-mygov-platform-build-price-jumps-another-5-million-552871?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Deloitte's son-of-myGov platform build price jumps another $5 million
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/large-australian-education-data-leak-traced-to-third-party-service-552781?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Large Australian education data leak traced to third-party service
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="https://www.itnews.com.au/news/woolworths-quietly-opens-its-b2b-online-shopping-platform-552738?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Woolworths quietly opens its B2B online shopping platform
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.bit.com.au/news/how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out-316806?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/review/huawei-matebook-x-pro-laptop-review-552870?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Huawei Matebook X Pro laptop review
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers-319947?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/news/how-long-does-the-iphone-5s-battery-last-358516?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How long does the iPhone 5s battery last?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.bit.com.au/guide/ten-ways-to-speed-up-your-laptop-454928?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.iothub.com.au/news/covid-19-has-brought-workplace-monitoring-technology-to-the-fore-552508?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="COVID-19 has brought workplace monitoring technology to the fore" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcovid_workplace_1.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            COVID-19 has brought workplace monitoring technology to the fore
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/uts-launches-australian-artificial-intelligence-institute-551658?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            UTS launches Australian Artificial Intelligence Institute
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/meet-the-australian-electronics-manufacturer-that-sidestepped-the-lockdown-550088?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Meet the Australian electronics manufacturer that sidestepped the lockdown
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/dont-miss-the-2020-iot-festival-online-551124?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Don't miss the 2020 IoT Festival Online
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.iothub.com.au/news/gold-coast-to-deploy-large-iot-network-511614?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Gold Coast to deploy large IoT network
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/sydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fsydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051"
        data-articleid="553051"
        data-adcategories="[&quot;services&quot;,&quot;services&quot;]"
        data-adkeywords="[&quot;kenny taylor&quot;,&quot;microchannel&quot;,&quot;quantum radiology&quot;,&quot;sage&quot;,&quot;sage intacct&quot;,&quot;sage micropay&quot;,&quot;stefan coetzer&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Services"
        data-gasitesubcategory=""
        data-gakeywords="|kenny taylor|microchannel|quantum radiology|sage|sage intacct|sage micropay|stefan coetzer|"
        data-disqus_auth="bnVsbA== 299AF7173300FE96FDF92AC3B7ECD9C2E641A78A 1599665882"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Sydney's Microchannel scores Sage Intacct deployment with Quantum Radiology"
        data-disqus_url="http://www.crn.com.au/news/sydneys-microchannel-scores-sage-intacct-deployment-with-quantum-radiology-553051"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=553051&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d553051%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_91a617518dde42a451a9e19ffb8d265a.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
