
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":14,"agent":"","atts":""}</script><script type="text/javascript">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</script>
    
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>Telstra partner Calibre One names first new CEO in 20 years - Services - Telco - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="Australian Telstra partner and three-time CRN Fast50 finalist Calibre One has named Darren Gore as its first new chief executive in its 20 years of oper...">
    <meta name="Keywords" content="calibreone,telstra">
    <meta name="news_keywords" content="calibreone, telstra">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Poppins:wght@300;400;500;600&display=swap" rel="stylesheet">
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css'>
    <link rel='stylesheet' href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css'>
    <link rel='stylesheet' href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="Telstra partner Calibre One names first new CEO in 20 years">
    <meta property="og:url" content="http://www.crn.com.au/news/telstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20200610043149_CRN_14_CalibreOne.jpg">
    <meta property="og:image:width" content="1400" />
    <meta property="og:image:height" content="900" />
    <meta property="og:description" content="Darren Gore to take over from Steve Wemyss.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="Telstra partner Calibre One names first new CEO in 20 years">
    <meta name="twitter:description" content="Darren Gore to take over from Steve Wemyss.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/telstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20200610043149_CRN_14_CalibreOne.jpg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com.au/news/telstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_d6c5cd9decdabb7301582c0652bd0445.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>                
                    </li>
                
                
                        
                
                
                    <li><a href="/galleries">Photos</a></li>
                
                        
                
                
                    <li><a href="https://www.crn.com.au/pipeline">CRN Pipeline</a></li>
                
                        
                
                
                    <li><a href="/impactawards/about">Impact Awards</a></li>
                
                        
                
                
                    <li><a href="/fast50/overview">CRN Fast50</a></li>
                
                        
                
                
                    <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                
                        
                
                
                    <li><a href="/magazine">Magazine</a></li>
                
                        
                
                
                    <li><a href="/resources">Resources</a></li>
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                <a href="/news" class="mobile-nav-item"><span>News</span></a>
                
                <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>
                
                <a href="https://www.crn.com.au/pipeline" class="mobile-nav-item"><span>CRN Pipeline</span></a>
                
                <a href="/impactawards/about" class="mobile-nav-item"><span>Impact Awards</span></a>
                
                <a href="/fast50/overview" class="mobile-nav-item"><span>CRN Fast50</span></a>
                
                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                
                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                
                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>
                                                
            </div>
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                <a class="follow-rss" href="/rss"></a>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">Telstra partner Calibre One names first new CEO in 20 years</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/michael-jenkin-952262">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Michael Jenkin</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-06-11T06:55">Jun 11, 2020 6:55AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200610043149_CRN_14_CalibreOne.jpg&amp;w=480&amp;c=0&amp;s=1" alt="Telstra partner Calibre One names first new CEO in 20 years" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20200610043149_CRN_14_CalibreOne.jpg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                        <div id="article-image-caption">
                            Darren Gore and Steve Wemyss
                        </div>
                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>
            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>Australian Telstra partner and three-time CRN Fast50 finalist Calibre One has named Darren Gore as its first new chief executive in its 20 years of operations.</p>
<p>From July, Gore will assume the role that has been held by Steve Wemyss since the company was formed as GSoft in 1998 in Wemyss humble garage in Adelaide.</p>
<p>Gore, 32, takes on the chief executive title after serving for more than four years as the company&rsquo;s chief financial officer. He officially joined Calibre One in 2016 when it merged with NexusTel, the telco he had joined as a business technology consultant a year prior.</p>
<p>The transition will see Wemyss become chairman of the C1 board, where he will continue to support the company.</p>
<p>"I've really enjoyed the challenges of building our company and trying to balance all the moving parts and sometimes diverging interests,&rdquo; Wemyss said.</p>
<p>&ldquo;I'm pleased to be able to continue having input into the future of Calibre One in my role as chairman of the Calibre One board. Looking forward, I'm excited to have a bit more free time and also to be using my experience to assist other companies with advice in relation to ICT management and security."</p>
<p>Gore started his telco career at the age of 16, founding a Telstra dealership called Telefirm which he sold in 2007. He later started a cloud consulting IT firm called Nimbus. After selling Nimbus in 2013, Gore worked within Telstra Business before joining NexusTel in 2015.</p>
<p>Throughout the course of Gore's tenure with Calibre One, the company has enjoyed positive growth and expansion. Its 2016 merger of NexusTel saw its office footprint span Adelaide to Darwin, and the company now holds ground in far north Queensland.</p>
<p>Calibre One was also named a CRN Fast50 Finalist in 2016, in 2017 (<a href="https://www.crn.com.au/feature/no7-calibre-one-2017-crn-fast50-478618" target="_blank" rel="noopener">when it ranked 7th</a>) and 2018.</p>
<p>As he comes into the role of chief executive, Gore said he would be focused on continuing the company&rsquo;s growth story.</p>
<p>&ldquo;Calibre One has seen tremendous growth over the past six years, growing from $1M to $10M in revenues and growth from 2 to 55 staff. I look forward to taking my first year to settle into the new role, and then bringing back a growth agenda to the table with expansion into new markets,&rdquo; he said.</p>
<p>As he prepares to pass the torch to Gore, Wemyss praised the incoming CEO&rsquo;s commitment to the company.</p>
<p>"Darren has been integral to the work done by Calibre One in the delivery of many customer solutions. He has delivered significant sales for both Calibre One and Telstra and driven many great customer outcomes. I think Calibre One will be in great hands with Darren at the helm,&rdquo; Wemyss said.</p>
<p>Other leadership team changes as Gore takes on the CEO role from July, include Wendy Westcott taking on the role of chief financial officer, Wade Wilson taking on the role of South Australian state manager full time, and Carley Romeo assuming the role of 2IC to the chief executive.&nbsp;&nbsp;</p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=549108&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_1_549108"><img src="/images/newsletter-promo-1.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com.au" target="_blank">Copyright &copy; CRN Australia</a>.  All rights reserved. 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/calibreone">calibreone</a> <a class="article-tag" href="/services">services</a> <a class="article-tag" href="/telco">telco</a> <a class="article-tag" href="/tag/telstra">telstra</a>
            </div>            

            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/michael-jenkin-952262">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Michael Jenkin</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-06-11T06:55">Jun 11 2020<br />6:55AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/telstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108#disqus_thread" data-disqus-identifier="549108">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Telstra partner Calibre One names first new CEO in 20 years&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ATelstra partner Calibre One names first new CEO in 20 years%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Telstra partner Calibre One names first new CEO in 20 years&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=549108"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=549108" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/feature/2019-crn-fast50-no8---ericom-534401">2019 CRN Fast50 No.8 - Ericom</a></li>
    
                <li><a href="/news/telstra-launches-msp-called-purple-530553">Telstra launches MSP called 'Purple'</a></li>
    
                <li><a href="/news/former-telstra-wholesale-boss-stuart-lee-dies-549152">Former Telstra wholesale boss Stuart Lee dies</a></li>
    
                <li><a href="/news/telstra-launches-5g-mobile-broadband-device-548531">Telstra launches 5G mobile broadband device</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Telstra partner Calibre One names first new CEO in 20 years&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=Telstra partner Calibre One names first new CEO in 20 years%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: Telstra partner Calibre One names first new CEO in 20 years&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0ATelstra partner Calibre One names first new CEO in 20 years%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/microsoft-expands-teams-video-calls-to-49-visible-participants-548869" >
                        <img alt="Microsoft expands Teams video calls to 49 visible participants" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200603062258_crn-690_microsoft_Teams-Dev-Logo-900x360.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Microsoft expands Teams video calls to 49 visible participants</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/govt-compares-apples-to-oranges-as-nbn-build-nears-completion-549042" >
                        <img alt="Minister offers banality as NBN nears completion" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f0_0_0_0_70__Galleries_20181218030041_181210_NBN_Co_previews_upcoming_wholesale_discount_bundles_for_businesses.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Minister offers banality as NBN nears completion</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/head-to-head-samsung-galaxy-s20-plus-vs-apple-iphone-11-pro-max-549026" >
                        <img alt="Galaxy S20 vs. iPhone 11 Pro Max" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fiStock-1136523041.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Galaxy S20 vs. iPhone 11 Pro Max</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/nutanix-ceo-hardware-vendors-are-becoming-irrelevant-548868" >
                        <img alt="Nutanix CEO: Hardware vendors are becoming &amp;#8216;irrelevant&amp;#8217;" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fnutanix_building.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Nutanix CEO: Hardware vendors are becoming &#8216;irrelevant&#8217;</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=402&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/News/548869,microsoft-expands-teams-video-calls-to-49-visible-participants.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="Microsoft expands Teams video calls to 49 visible participants" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200603062258_crn-690_microsoft_Teams-Dev-Logo-900x360.png&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Microsoft expands Teams video calls to 49 visible participants
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/549042,govt-compares-apples-to-oranges-as-nbn-build-nears-completion.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Govt compares apples to oranges as NBN build nears completion
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/Gallery/548592,meet-the-2020-crn-channel-chiefs.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Meet the 2020 CRN Channel Chiefs!
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/549026,head-to-head-samsung-galaxy-s20-plus-vs-apple-iphone-11-pro-max.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Head-To-Head: Samsung Galaxy S20 Plus vs. Apple iPhone 11 Pro Max
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/548868,nutanix-ceo-hardware-vendors-are-becoming-irrelevant.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Nutanix CEO: Hardware vendors are becoming &#8216;irrelevant&#8217;
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="http://www.itnews.com.au/news/telstra-loses-its-asia-pacific-ciso-548949?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="Telstra loses its Asia Pacific CISO" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fTelstra_CSOC.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Telstra loses its Asia Pacific CISO
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/cba-uncovers-abusive-messages-in-digital-transaction-descriptions-548918?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            CBA uncovers abusive messages in digital transaction descriptions
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/email-from-haveibeenpwned-wipes-helpdesk-tickets-548916?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Email from HaveIBeenPwned wipes helpdesk tickets
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/drinks-maker-lion-shuts-it-systems-after-cyber-incident-549049?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Drinks maker Lion shuts IT systems after 'cyber incident'
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/home-affairs-switches-on-australias-new-biometrics-travel-platform-548921?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Home Affairs switches on Australia's new biometrics travel platform
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/454928,ten-ways-to-speed-up-your-laptop.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Ten ways to speed up your laptop
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/319947,how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/grouptest/459180,6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/464961,how-to-recover-deleted-emails-in-gmail.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.iothub.com.au/news/australian-company-sees-market-for-covid-19-contact-tracing-tool-for-businesses-547747?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Australian company sees market for COVID-19 contact tracing tool for businesses" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fleashview.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Australian company sees market for COVID-19 contact tracing tool for businesses
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/australia-must-urgently-skill-up-for-internet-of-things-era-says-iot-alliance-australia-549045?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australia must urgently skill-up for Internet of Things era, says IoT Alliance Australia
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/why-real-time-data-projects-are-an-australian-manufacturing-opportunity-548966?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Why real-time data projects are an Australian manufacturing opportunity
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/sydney-trains-using-app-sensors-to-monitor-crowding-549107?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Sydney Trains using app, sensors to monitor crowding
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/nsw-government-launches-nsw-spatial-digital-twin-538495?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            NSW Government launches NSW Spatial Digital Twin
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="https://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="https://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="https://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="https://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="https://www.nextmedia.com.au/privacy-policy/" target="_blank">Privacy Policy</a> and 
            <a href="https://www.nextmedia.com.au/terms-conditions/" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="https://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/telstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2ftelstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108"
        data-articleid="549108"
        data-adcategories="[&quot;services&quot;,&quot;services&quot;,&quot;telco&quot;]"
        data-adkeywords="[&quot;calibreone&quot;,&quot;telstra&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Services"
        data-gasitesubcategory=""
        data-gakeywords="|calibreone|telstra|"
        data-disqus_auth="bnVsbA== E8F1A380BFF96558A668263733EC1C22AB4AE498 1591845783"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="Telstra partner Calibre One names first new CEO in 20 years"
        data-disqus_url="http://www.crn.com.au/news/telstra-partner-calibre-one-names-first-new-ceo-in-20-years-549108"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=549108&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d549108%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_e0345800c104e6b63f63a8f07590d986.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
