
<!doctype html>
<html>
<head>
    <meta charset="utf-8">
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"ae432a7c36","applicationID":"16156937","transactionName":"NFxRMURUWBBVBxJRDQ0WcjZmGlgGQxdJWRAXUFAJUxtXEEQc","queueTime":0,"applicationTime":12,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N33X222');</script>
    <title>What you need to know about the US$5B Veeam acquisition - Software - CRN Australia</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">    
    <meta name="theme-color" content="#181818">
    <meta name="Description" content="While Switzerland-based Veeam is the dominant vendor in Europe&#39;s data management and data protection market, it is only number four in the US market...">
    <meta name="Keywords" content="acquisition,insight partners,veeam">
    <meta name="news_keywords" content="acquisition, insight partners, veeam">
    
    
    <link rel="alternate" type="application/rss+xml" title="CRN RSS Feed" href="/rss/rss.ashx" />    
    <link href="https://fonts.googleapis.com/css?family=Lato:300,300italic,400,400italic,700,700italic,900,900italic" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,700,400' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Roboto:400,700,700italic,300,300italic,400italic' rel='stylesheet' type='text/css'>
    
    
    <meta property="og:site_name" content="CRN Australia"> 
    <meta property="og:title" content="What you need to know about the US$5B Veeam acquisition">
    <meta property="og:url" content="http://www.crn.com.au/news/what-you-need-to-know-about-the-us5b-veeam-acquisition-536308">
    <meta property="og:image" content="https://i.nextmedia.com.au/News/20200110104852_veeam_contacts.jpg.web.1280.1280.jpeg">
    <meta property="og:image:width" content="1030" />
    <meta property="og:image:height" content="615" />
    <meta property="og:description" content="Buyer brings IoT prowess to monster acquisition.">            
    
    
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@crn_au">
    <meta name="twitter:creator" content="@crn_au">
    <meta name="twitter:title" content="What you need to know about the US$5B Veeam acquisition">
    <meta name="twitter:description" content="Buyer brings IoT prowess to monster acquisition.">
    <meta name="twitter:url" content="http://www.crn.com.au/news/what-you-need-to-know-about-the-us5b-veeam-acquisition-536308">
    
        <meta name="twitter:image" content="https://i.nextmedia.com.au/News/20200110104852_veeam_contacts.jpg.web.1280.1280.jpeg">
    
    
    
            
    
    <link rel="canonical" href="https://www.crn.com/slide-shows/storage/5-things-to-know-about-the-massive-5b-acquisition-of-veeam"/>
    
    
      
    <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
    <link rel="stylesheet" type="text/css" href="/styles/css_17b77075624ceddd7e4efd204d9df3e7.css" />  
        
    <!--[if lt IE 9]>
        <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.2/html5shiv.js"></script>
        <script src="//s3.amazonaws.com/nwapi/nwmatcher/nwmatcher-1.2.5-min.js"></script>
        <script src="//cdn.jsdelivr.net/selectivizr/1.0.3b/selectivizr.js"></script>
        <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
        <script src="/scripts/rem.min.js"></script>
    <![endif]-->
    
    
</head>
<body>    

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N33X222" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="wrapper" id="wrapper">
    <div class="off-canvas-wrap" data-offcanvas>
    <div class="inner-wrap">
        <header>
            <div class="collapse header-full show-for-large-up" id="header-secondary">
                <div class="header-columns">
                    
                    <div id="header-lb">
                        <div id="ph-leader"></div>
                        <div id="div-gpt-ad-leader"></div>
                    </div> 
                    <a href="/" id="site-logo"></a> 
                </div>
            </div>
            <div class="collapse header-full" id="header-primary">
   
                

<div class="row collapse header-full show-for-large-up" id="header-tertiary">
    <div class="header-columns">CONNECTING THE AUSTRALIAN CHANNEL</div>
</div>
<div class="header-columns">
<div class="sticky" id="sticky-nav">
    <nav class="top-bar row full-width collapse show-for-large-up" data-topbar role="navigation">
        <div id="top-bar-secondary">
            <div id="follow-us">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>                    
                <a class="follow-rss" href="/rss"></a>
            </div>
                
                <a class="login-click">Log In</a>
                <a href="/register">Subscribe</a>
            
            
             <a href="#" class="search">&nbsp;</a>
             
        </div> 
        <section class="top-bar-section">
        <a href="/" id="crn-logo-sticky"><img src="/images/crn-logo-sticky.png" alt="CRN" /></a>
        <ul class="top-bar-primary">
                        
                
                    <li class="has-dropdown">
                        <a data-follow-click href="/news" data-dropdown="cats-dropdown" data-options="is_hover:true" id="nav-news">News</a>                
                    </li>
                
                
                        
                
                
                    <li><a href="/features">Features</a></li>
                
                        
                
                
                    <li><a href="/galleries">Photos</a></li>
                
                        
                
                
                    <li><a href="https://www.crn.com.au/pipeline">CRN Pipeline</a></li>
                
                        
                
                
                    <li><a href="/fast50/overview">CRN Fast50</a></li>
                
                        
                
                
                    <li><a href="/channelchiefs/all-chiefs">Channel Chiefs</a></li>
                
                        
                
                
                    <li><a href="/magazine">Magazine</a></li>
                
                        
                
                
                    <li><a href="/resources">Resources</a></li>
                
            
        </ul>
        </section>  
        <div id="search-box">
            <input type="text" placeholder="Search CRN"><button>Search</button>
        </div>
        <div id="cats-dropdown" data-dropdown-content class="f-dropdown mega">
             
                    
                    <div class="news-cats">
                    <a href="/business">Business</a>                    
                 
                    
                    
                    <a href="/cloud">Cloud</a>                    
                 
                    
                    
                    <a href="/collaboration">Collaboration</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/data-centre">Data centre</a>                    
                 
                    
                    
                    <a href="/digital">Digital</a>                    
                 
                    
                    
                    <a href="/distribution">Distribution</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/hardware">Hardware</a>                    
                 
                    
                    
                    <a href="/mobility">Mobility</a>                    
                 
                    
                    
                    <a href="/networking">Networking</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/printing">Printing</a>                    
                 
                    
                    
                    <a href="/security">Security</a>                    
                 
                    
                    
                    <a href="/servers-storage">Servers & Storage</a>                    
                 
                    </div>
                    <div class="news-cats">
                    <a href="/services">Services</a>                    
                 
                    
                    
                    <a href="/software">Software</a>                    
                 
                    
                    
                    <a href="/telco">Telco</a>                    
                </div>
            
        </div>
    </nav>
    
    
    <div class="hide-for-large-up">
    <nav class="mobile-nav" role="navigation">
     
        <section class="title-area full-width">
            <div class="menu-primary" >
                <button class="c-hamburger c-hamburger--htx">
                    <span></span>
                </button>
            </div>
            <div class="logo"><a href="/"><img src="/images/crn-logo.png" alt="CRN" /></a></div>
            <div class="menu-secondary" >
                <a class="user-icon"><div id="icon"></div></a>
            </div>
        </section>

        <section class="top-bar-nav">
            <div class="mobile-nav-search">
                <input type="text" placeholder="Search CRN">
            </div>
            <div class="mobile-nav-container">
                
                <a href="/news" class="mobile-nav-item"><span>News</span></a>
                
                <a href="/features" class="mobile-nav-item"><span>Features</span></a>
                
                <a href="/galleries" class="mobile-nav-item"><span>Photos</span></a>
                
                <a href="https://www.crn.com.au/pipeline" class="mobile-nav-item"><span>CRN Pipeline</span></a>
                
                <a href="/fast50/overview" class="mobile-nav-item"><span>CRN Fast50</span></a>
                
                <a href="/channelchiefs/all-chiefs" class="mobile-nav-item"><span>Channel Chiefs</span></a>
                
                <a href="/magazine" class="mobile-nav-item"><span>Magazine</span></a>
                
                <a href="/resources" class="mobile-nav-item"><span>Resources</span></a>
                                                
            </div>
            <div class="mobile-nav-follow">
                <a class="follow-twitter" href="https://twitter.com/crn_au" target="_blank"></a>
                <a class="follow-facebook" href="https://www.facebook.com/CRNAus" target="_blank"></a>
                <a class="follow-linkedin" href="https://www.linkedin.com/company/crn-australia" target="_blank"></a>
                <a class="follow-rss" href="/rss"></a>
            </div>
        </section>
        
        <section class="top-bar-user">
            
                <div id="login-form-mobile">                    
                    <h3 class="section-header"><span>Log In</span></h3>   
                    <div class="mobile-small">           
                        <div class="form-label">Username / Email:</div>
                        <div class="form-input"><input id="username-mobile" name="username" type="text" required /></div>
                    </div>
                    <div class="mobile-small"> 
                        <div class="form-label">Password:</div>
                        <div class="form-input"><input id="password-mobile" name="password" type="password" required /></div>
                    </div>
                    <div class="row collapse form-checkbox">
                        <input id="rememberMe-mobile" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label>
                        <span>| &nbsp;<a href="/forgot" title="Forgot your password?">Forgot password?</a></span>
                    </div>
                    <div class="ui-dialog-buttonset mobile-submit"><input type="button" id="login-button-mobile" value="Log In" class="button" /></div>
                    <div id="login-validation-mobile"></div>
                    <div id="login-response-mobile"></div>                
                    <div id="mobile-register"><a href="/register">Don't have an account? Register now!</a></div>                
                </div>
            
            
        </section>
    </nav>
    </div>
    
    
</div>
</div>


            </div>
        </header>
        <div id="skin">
            <div class="row leaderboard">
                <div id="div-gpt-ad-pushdown"></div>
            </div>
            <div class="row main-section collapse">
                <div class="large-12 columns">
                    

<div class="row">
    

<article class="small-12 large-12 columns" itemscope itemtype="http://schema.org/NewsArticle">
    
    <h1 id="article-headline" class="" itemprop="headline">What you need to know about the US$5B Veeam acquisition</h1>
    <div id="article-details-mobile">
        By 
                <a href="/author/joseph-f-kovar-18413">
                    <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                        <span itemprop="name">Joseph F. Kovar</span>
                    </span>
                </a>
                
         on <span id="ContentPlaceHolder1_ucArticle_lbDateFromMobile" itemprop="datePublished" content="2020-01-10T10:53">Jan 10, 2020 10:53AM</span>
    </div>
    
    <div class="row collapse">
        <div id="article-primary" class="">
            <div id="article-image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <img id="ContentPlaceHolder1_ucArticle_imgImage" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20200110104852_veeam_contacts.jpg.web.1280.1280.jpeg&amp;w=480&amp;c=0&amp;s=1" alt="What you need to know about the US$5B Veeam acquisition" />
                    <meta itemprop="url" content="https://i.nextmedia.com.au/News/20200110104852_veeam_contacts.jpg.web.1280.1280.jpeg">
                    <meta itemprop="width" content="960">
                    <meta itemprop="height" content="540">

                    
                
                
            
                
                <div id="linked-gallery-placeholder"></div>  
            </div>
            
            <div id="div-gpt-ad-island" class="mrec-top"></div>
            
                       
                
            <div id="article-body" itemprop="articleBody">     
                <p>While Switzerland-based Veeam is the dominant vendor in Europe's data management and data protection market, it is only number four in the US market. But the US has the biggest and fastest-growing market, and is home to those all-important cloud providers that will continue to drive IT market growth in the future.</p>
<p>And that is where Insight Partners sees opportunity. The New York-based private equity company, which focuses on the software and SaaS market, is acquiring Veeam in a transaction valued at about US$5 billion, with an eye on providing the management it sees necessary for Veeam to make a big play for the US market. Veeam, unlike many non-public and even some public storage vendors, is perfectly capable of surviving and thriving on its own given its US$1-billion-plus in annual revenue and a profitable business. But Insight Partners thinks Veeam can grow much faster with a bit of help.</p>
<p><strong>This is a huge deal. Huge.</strong></p>
<p>The acquisition is valued at about US$5 billion. That cements Veeam's place as one of the top so-called "unicorns," the term used to describe non-public companies with a valuation of US$1 billion or more.</p>
<p>But Veeam doesn't really look much like a unicorn. The company in 2019 passed the US$1-billion revenue mark, and is already profitable. That is better than many publicly-listed storage vendors have been able to do. Veeam is also the market leader in the data management market in Europe, and claims to be the fourth-largest vendor in the US market. It also claims to be one of the largest software vendors of any kind in the world.</p>
<p>Insight Partners is purchasing Veeam with eyes wide open. The New York-based private equity in January of 2019 made one of the year's biggest IT investments when it led a <a href="https://www.crn.com/news/storage/veeam-gets-massive-500-million-funding-sets-sights-on-r-d-acquisitions-for-future-growth" target="_self" rel="noopener" type="[object Object]">US$500-million round of funding</a> in what was then an already profitable Veeam. Prior to that round, Veeam had only raised a total of US$32 million.</p>
<p><strong>Co-founders Timashev and Baronov are leaving</strong></p>
<p>Andrei Baronov, co-founder and CEO, and Ratmir Timashev, executive vice president of worldwide sales and market, will both step down from their current executive roles and from the board of directors after helping transition Veeam to Insight Partners and its new leadership. The two in the past co-founded Aelita Software, which in 2004 was acquired by Quest Software, and left after the acquisition to eventually found Veeam in 2006.</p>
<p>The decision to have Timashev And Baronov step down after 13-plus years of building Veeam is related to a push to transition Veeam from its traditional Europe-centric to a focus on building the US market.</p>
<p>It might also help spur growth in the US government market. <a href="https://www.crn.com/news/storage/300097981/veeam-acquires-n2ws-in-play-for-aws-cloud-native-data-protection.htm" target="_self" rel="noopener" type="[object Object]">Veeam in early 2018 acquired N2WS</a>, a developer of data protection technology for Amazon Web Services environments, including the AWS GovCloud. However, after the US government requested information about the transaction, Veeam, which remember is based in Europe, <a href="https://www.crn.com/news/storage/veeam-sells-its-n2ws-business-due-to-government-concerns" target="_self" rel="noopener" type="[object Object]">sold N2WS back to its original owner</a>.</p>
<p><strong>Big focus of acquisition: The US market</strong></p>
<p>While Veeam has done will since its founding, it sees a lot of opportunity for growth, and for the company that means a huge focus on building its US business.</p>
<p><a href="https://www.crn.com/slide-shows/storage/veeam-ceo-ratmir-timashev-on-selling-n2ws-and-pushing-aws-azure-backup-leadership/9" target="_self" rel="noopener" type="[object Object]">Timashev late last year told CRN USA</a>&nbsp;that Veeam's growth path is focused on three big markets: Office 365, AWS backup, and Microsoft Azure backups. "Each of these markets will become, for us, maybe half-a-billion-dollar opportunities in the next five years," he said.</p>
<p>To get that kind of growth, however, requires a solid US presence, said Danny Allan, Veeam's new chief technology officer.</p>
<p>Allen told CRN that Veeam was founded around the 2008 US financial crash, with the bulk of the investment focused on Europe because of the US financial turmoil. That has led to Veeam having a bigger business revenue-wise in Europe than in the US.</p>
<p>"And that's the opposite of most large technology companies," he said. "Usually it's the other way around. There's more large global companies headquartered in the US So we think there's a massive opportunity with the enterprise in the US."</p>
<p>Furthermore, Veeam has for some time emphasized what it calls "Act II,' a move into the cloud data management era, Allan said.</p>
<p>"And all of the major cloud providers are US based, and the adoption of cloud is faster in the US," he said. "So this is all about accelerating that growth in America. But I don't want to lose sight. We are a global company. We have offices in 30 different countries and customers all over the world. So we'll continue to expand around the world. But we just believe will be a massive growth opportunity in the Americas."</p>
<p><strong>Insight Partners brings experience in growing businesses to Veeam</strong></p>
<p>Insight Partners focuses its investments primarily in the software business, and has experience in helping build software-as-a-service capabilities. The company has a three-stage Onsite program it uses to help the companies in which it invests grow, including the Startup stage of focused on companies looking for early growth in their markets, the ScaleUp stage for companies with strong businesses, and the Corporate stage for companies ready for IPOs or other exits.</p>
<p>Insight Partners has already helped over 40 companies through the IPO stage. The company has no IPO in mind yet for Veeam, but that could happen, said Mike Triplett, a managing director of Insight Partners and new board member of Veeam. <br /> "Veeam is definitely an IPO candidate," Triplett told CRN USA. "But there still so much growth to be had first."</p>
<p><strong>Insight Partners is committed to IT</strong></p>
<p>While Insight Partner's acquisition of Veeam is its biggest acquisition to date, the company has a history making big bets in the IT market.</p>
<p>Veeam's acquisition, unveiled 9 January, is the second big acquisition for the private equity company in 2020. Insight Partners on Monday said it will <a href="https://www.crn.com/news/security/5-things-to-watch-from-recorded-future-after-the-private-equity-deal" target="_self" rel="noopener" type="[object Object]">purchase IoT security startup Armis</a> at a US$1.1-billion valuation.</p>
<p>2019 saw Insight Partners make several acquisitions and investments in the IT market. The company in May acquired threat intelligence technology developer Recorded Future for US$780 million. Insight Partners in January was the lead investor in a huge <a href="https://www.crn.com/news/storage/veeam-gets-massive-500-million-funding-sets-sights-on-r-d-acquisitions-for-future-growth" target="_self" rel="noopener" type="[object Object]">$500-million investment in Veeam</a>, and during the year also led new funding rounds in such companies as Aqua Security, SentinelOne, ComplianceQuest, CrossBorder Solutions, Contentstack, Corelight, Commercetools, Frame.io, and others.</p>
<p><em><a href="https://www.crn.com/slide-shows/storage/5-things-to-know-about-the-massive-5b-acquisition-of-veeam" target="_blank" rel="noopener">This article originally appeared at crn.com</a></em></p>
                
                
            </div>
            
            
            <div class="news-tip">
                Got a news tip for our journalists? <a href="/feedback/?id=536308&type=newstip">Share it with us anonymously here</a>.
            </div>
            
            
            <div class="newsletter-subscribe-container">
                <a id="ContentPlaceHolder1_ucArticle_hlNewsletterSubscribe" href="/register?src=CRN_ArticlePromo_2_536308"><img src="/images/newsletter-promo-2.png" alt="" /></a>
            </div>
            
            
            <div id="article-source">
                <a href="http://www.crn.com" target="_blank">Copyright &#169; 2018 The Channel Company, LLC. All rights reserved.</a>
 
            </div>
            
            <div id="article-tag-container">
                <div id="article-tag-header">Tags:</div><a class="article-tag" href="/tag/acquisition">acquisition</a> <a class="article-tag" href="/tag/insight-partners">insight partners</a> <a class="article-tag" href="/software">software</a> <a class="article-tag" href="/tag/veeam">veeam</a>
            </div>            
            <div id="div-gpt-ad-inread"></div>
            
            
            
            
        </div>
        <aside id="article-secondary">
            <div id="article-details">
                By 
                        <a href="/author/joseph-f-kovar-18413">
                            <span itemprop="author" itemscope itemtype="http://schema.org/Person">
                                <span itemprop="name">Joseph F. Kovar</span>
                            </span>
                        </a>
                        
                <br><span id="ContentPlaceHolder1_ucArticle_lbDateFrom" itemprop="datePublished" content="2020-01-10T10:53">Jan 10 2020<br />10:53AM</span>
                
                
            </div>

            <div id="article-scroll">
                <div class="article-share">
                    <a class="share-comments" title="Join the Conversation" href="/news/what-you-need-to-know-about-the-us5b-veeam-acquisition-536308#disqus_thread" data-disqus-identifier="536308">0 Comments</a>                    
                    <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: What you need to know about the US$5B Veeam acquisition&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AWhat you need to know about the US$5B Veeam acquisition%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Ddesktop%26utm_medium%3Demail%26utm_campaign%3Dshare"></a>
                    <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=What you need to know about the US$5B Veeam acquisition&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Ddesktop%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><div id="article-twitter-share-count"></div></a>
                    <a class="share-feedback" title="Send Feedback" href="/feedback/?id=536308"></a>
                    <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Ddesktop%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><div id="article-facebook-share-count"></div></a>
                    <a class="share-print" title="Print" href="/tools/print.aspx?ciid=536308" target="_blank"></a>
                    <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Ddesktop%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><div id="article-linkedin-share-count"></div></a>                   
                    
                </div>
                
        <div>
            <h3 class="section-header"><span>Related Articles</span></h3>
            <ul id="related-article-list">
    
                <li><a href="/news/veeam-to-be-acquired-in-us5-billion-deal-536305">Veeam to be acquired in US$5 billion deal</a></li>
    
                <li><a href="/news/veeam-introduces-new-universal-licence-531828">Veeam introduces new Universal licence</a></li>
    
                <li><a href="/gallery/meet-veeams-prize-winning-partners-for-2019-528699">Meet Veeam's prize-winning partners for 2019</a></li>
    
                <li><a href="/news/australia-next-in-line-for-veeams-new-partner-experience-528648">Australia next in line for Veeam's new partner experience</a></li>
    
            </ul>
        </div>
    

        



     
            </div>
        </aside>
    </div>
        
    <div class="article-share-mobile">
        <a class="share-twitter" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=What you need to know about the US$5B Veeam acquisition&amp;related=&amp;url=https%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Dmobile%26utm_medium%3Dtwitter%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-twitter.png" border="0" alt="Share on Twitter" /></a>
        <a class="share-facebook" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Dmobile%26utm_medium%3Dfacebook%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-facebook.png" border="0" alt="Share on Facebook" /></a>
        <a class="share-linkedin" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?url=https%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Dmobile%26utm_medium%3Dlinkedin%26utm_campaign%3Dshare" target="_blank"><img src="/Images/mobile-share-linkedin.png" border="0" alt="Share on LinkedIn" /></a>
        <a class="share-whatsapp" title="Share on WhatsApp" href="whatsapp://send?text=What you need to know about the US$5B Veeam acquisition%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Dmobile%26utm_medium%3Dwhatsapp%26utm_campaign%3Dshare"><img src="/Images/mobile-share-whatsapp.png" border="0" alt="Share on Whatsapp" /></a>
        <a class="share-email" title="Email A Friend" href="mailto:?subject=CRN: What you need to know about the US$5B Veeam acquisition&amp;body=Check out this great article I read on CRN:%0D%0A%0D%0AWhat you need to know about the US$5B Veeam acquisition%0D%0A%0D%0Ahttps%3a%2f%2fwww.crn.com.au%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308%3Futm_source%3Dmobile%26utm_medium%3Demail%26utm_campaign%3Dshare"><img src="/Images/mobile-share-email.png" border="0" alt="Email A Friend" /></a>
    </div>
        
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.crn.com.au/images/crn-logo.png">
            <meta itemprop="width" content="226">
            <meta itemprop="height" content="100">
        </div>
        <meta itemprop="name" content="CRN Australia">
    </div>

</article>




        <div class="row small-12 columns" id="article-mostread-container">
            <h3 class="section-header-primary"><span>Most Read Articles</span></h3>
            <div class="row collapse">
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/microsoft-starts-selling-extended-support-for-windows-server-2008-520013" >
                        <img alt="Microsoft starts selling extended Win Server 2008 support" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20170217094219_pre-bed-stretches.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Microsoft starts selling extended Win Server 2008 support</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/the-biggest-public-cloud-trends-to-watch-in-2020-536256" >
                        <img alt="The biggest public cloud trends to watch in 2020" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fpublic_cloud_hybrid_cloud_private_cloud_crn_iaas_paas_cloud.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>The biggest public cloud trends to watch in 2020</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/vocus-coughs-up-35-million-to-settle-class-action-536212" >
                        <img alt="Vocus coughs up $35 million to settle class action" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f17_vocus.jpg&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>Vocus coughs up $35 million to settle class action</h2>
                    </a>
                </div>
    
                <div class="small-12 medium-3 columns article-mostread-article">
                    <a href="/news/ibm-names-new-asia-pacific-chief-536318" >
                        <img alt="IBM names new Asia Pacific chief" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fcrn-14_brenda_harvey_ibm.png&amp;h=298&amp;w=480&amp;c=1&amp;s=1">
                        <h2>IBM names new Asia Pacific chief</h2>
                    </a>
                </div>
    
            </div>
        </div>
            


    <div class="row">
        <div class="large-8 columns" id="disqus-container">

        
            <div id="disqus-login">
                You must be a registered member of <em>CRN</em> to post a comment.<br />
                <a class="login-click">Log In</a> | 
                <a href="/register">Register</a>
            </div>
        
            <div id="disqus_thread"></div> 
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        

        </div>
    
        <div class="large-4 columns">
            <div id="div-gpt-ad-island2" class="mrec-lower"></div>
            <div id="div-gpt-ad-button" class="button-ad-lower"></div>
            

<section id="poll-container">
    <h3 class="section-header"><span>Poll</span></h3>
        <div id="poll-id-535731">            
            <div id="poll-title">What will be your biggest business challenge for 2020?</div>
            <div>
                                            
                            <div class="poll-item" data-poll-id="535731" data-poll-option-id="5706">
                                Slow economic growth and its impact on customers                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="535731" data-poll-option-id="5707">
                                Transitioning to an MSP model                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="535731" data-poll-option-id="5708">
                                Finding and retaining skilled staff                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="535731" data-poll-option-id="5709">
                                Finding time to work ON the business as well as IN it                                                                
                            </div>
                                                    
                            <div class="poll-item" data-poll-id="535731" data-poll-option-id="5710">
                                No challenge: 2020 will be non-stop unicorns, rainbows and fun!                                                                
                            </div>
                        
                    <button data-poll-id="535731" class="alternate-button">Vote Now</button>
                
                
            </div>
        </div>            
    
    <a class="poll-archive" href="/polls">View poll archive</a>
</section>
        </div>
    </div>

</div>


                
                    <div id="div-gpt-ad-footer" class="row footerboard"></div>
                    
                    
<script>
    ord=Math.random()*10000000000000000;
    document.write('<script src="/scripts/sponsoredcontent.ashx?type=SponsoredLink&si=Blogs&pa=&sc=2&output=script&ros=True&offset=False&ord=' + ord + '"></scr' + 'ipt>');
</script>





                </div>
            </div>
        </div>
        
<div id="network-bar">
    <div class="row">
        <div class="large-12 columns">
            <h3 class="section-header">Most popular tech stories</h3>
        </div>
        <div class="large-12 columns">
        <ul class="large-block-grid-5 network-bar-grid">
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="https://www.crn.com.au/Gallery/535369,2019s-biggest-australian-channel-job-moves.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                            <img alt="2019&#39;s biggest Australian channel job moves" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fhelpwanted.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            2019's biggest Australian channel job moves
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/520013,microsoft-starts-selling-extended-support-for-windows-server-2008.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Microsoft starts selling extended support for Windows Server 2008
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/Gallery/535679,2019s-12-biggest-channel-stories---defined-by-crn-readers.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            2019's 12 biggest channel stories - defined by CRN readers!
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/536256,the-biggest-public-cloud-trends-to-watch-in-2020.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            The biggest public cloud trends to watch in 2020
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="https://www.crn.com.au/News/536212,vocus-coughs-up-35-million-to-settle-class-action.aspx?utm_source=bit&amp;utm_medium=web&amp;utm_campaign=networkbar">
                        
                        <h2 class="article-headline">
                            Vocus coughs up $35 million to settle class action
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                    <div>
                    <a href="http://www.itnews.com.au/news/nbn-co-upgrades-small-portion-of-slow-fttn-services-to-full-fibre-536233?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <img alt="NBN Co upgrades small portion of slow FTTN services to full fibre" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2f20170606051419_nbn-install.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            NBN Co upgrades small portion of slow FTTN services to full fibre
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/vodafone-claims-all-nbn-services-are-uncommercial-536197?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Vodafone claims all NBN services are uncommercial
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/thales-to-deliver-queenslands-digital-drivers-licence-536217?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Thales to deliver Queensland's digital driver's licence
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/google-warns-oracle-court-win-could-upend-software-development-536185?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            Google warns Oracle court win could 'upend' software development
                        </h2>
                    </a>
                    </div>
                
                    <div>
                    <a href="http://www.itnews.com.au/news/ibm-appoints-new-asia-pacific-chief-536328?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">                   
                        
                        <h2 class="article-headline">
                            IBM appoints new Asia Pacific chief
                        </h2>
                    </a>
                    </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.bit.com.au/News/316806,how-long-will-a-ups-keep-your-computers-on-if-the-lights-go-out.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="How long will a UPS keep your computers on if the lights go out?" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=http%3a%2f%2fi.nextmedia.com.au%2fNews%2ftunnel-dark.jpg&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            How long will a UPS keep your computers on if the lights go out?
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/464961,how-to-recover-deleted-emails-in-gmail.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How to recover deleted emails in Gmail
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Gallery/536330,from-the-ces-tech-expo-5-useful-gadgets-for-work.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            From the CES tech expo: 5 useful gadgets for work
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/grouptest/459180,6-cloud-accounting-systems-for-australian-small-businesses-compared-myob-quickbooks-reckon-saasu-sage-and-xero.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            6 cloud accounting systems for Australian small businesses compared: MYOB, QuickBooks, Reckon, Saasu, Sage and Xero
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.bit.com.au/Guide/319947,how-do-i-make-sure-my-email-is-properly-synced-between-all-my-computers.aspx?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            How do I make sure my email is properly synced between all my computers?
                        </h2>
                    </a>
                </div>
                
            </li>
            <li class="network-bar-item">
            <div class="network-bar-brand">&nbsp;</div>
            
                <div>
                    <a href="http://www.iothub.com.au/news/zi-argus-shows-off-universal-iiot-dashboard-at-automation-expo-529242?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                            <img alt="Zi-Argus shows off universal IIoT dashboard at automation expo" src="https://i.nextmedia.com.au/Utils/ImageResizer.ashx?n=https%3a%2f%2fi.nextmedia.com.au%2fNews%2fZi-argus_software_v2.JPG&amp;h=141&amp;w=208&amp;c=1&amp;s=1">
                        
                        <h2 class="article-headline">
                            Zi-Argus shows off universal IIoT dashboard at automation expo
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/vodafone-to-turn-on-first-australian-5g-sites-in-coming-months-536224?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Vodafone to turn on first Australian 5G sites in 'coming months'
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/australian-solar-company-joins-virtual-power-plant-push-536274?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australian solar company joins virtual power plant push
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/australian-property-giant-goodman-looks-to-smart-irrigation-to-save-water-535765?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Australian property giant Goodman looks to 'smart irrigation' to save water
                        </h2>
                    </a>
                </div>
                
                <div>
                    <a href="http://www.iothub.com.au/news/federal-government-backs-8-million-smart-energy-device-trial-535803?utm_source=crn&amp;utm_medium=web&amp;utm_campaign=networkbar" target="_blank">
                        
                        <h2 class="article-headline">
                            Federal Government backs $8 million smart energy device trial
                        </h2>
                    </a>
                </div>
                
            </li>
        </ul>
        </div>
    </div>
</div>
        
<footer>
    <div id="footer-top-level" class="row">
        <div class="large-12 columns">
            <div id="footer-links">
                <a href="/page/contact">Contact Us</a>
                <a href="/page/about">About Us</a>
                <a href="/feedback">Feedback</a>
                <a href="/page/advertising">Advertise</a>
                <a href="/newsletter">Newsletter Archive</a>
                <a href="/sitemap">Site Map</a>
                <a href="/rss">RSS</a> 
            </div>
            <a href="http://www.nextmedia.com.au/" target="_blank" class="nm-logo"><img src="/images/logo_nextmedia.png" alt="nextmedia" /></a>&nbsp; <a href="/page/copyright">&copy; 2020 nextmedia Pty Ltd</a>.    
        </div>   
    </div>
    <div id="footer-bottom-level">
        <div class="row">
        <div class="small-12 medium-9 columns">
            <div id="footer-sites">
            <span>OTHER TECH SITES:</span>
            <a href="http://www.bit.com.au" target="_blank">BIT</a> &nbsp;|&nbsp;
            <a href="http://www.iothub.com.au" target="_blank">IoT Hub</a> &nbsp;|&nbsp;
            <a href="http://www.itnews.com.au" target="_blank">iTnews</a>
            </div>
            <div id="footer-terms">
            All rights reserved. This material may not be published, broadcast, rewritten or redistributed in any form without prior authorisation.<br />Your use of this website
            constitutes acceptance of nextmedia's <a href="http://www.nextmedia.com.au/next-media-privacy-statement.html" target="_blank">Privacy Policy</a> and 
            <a href="http://www.nextmedia.com.au/next-media-terms-and-conditions.html" target="_blank">Terms & Conditions</a>.
            </div>
        </div>
        <div class="small-12 medium-3 columns" id="footer-rackspace"><a href="http://www.rackspace.com.au" target="_blank"><img src="/images/rackspace.png" alt="Powered by Rackspace Hosting" /></a></div>
        </div>
        
        <div id="otp">
            <div id="countdown" class="close"></div>
            <div id="div-gpt-ad-interstitial"></div>
        </div>
        <div class="mask"> </div>
        <div id="div-gpt-ad-skin"></div>
    </div>
</footer>
        

<div id="login-form">
    <form id="frm-login" action="/news/what-you-need-to-know-about-the-us5b-veeam-acquisition-536308?utm_source=feed&utm_medium=rss&utm_campaign=crn+" method="post">
        <h3 class="section-header"><span>Log In</span></h3>
        <div id="login-form-register"><a href="/register">Don't have an account? Register now!</a></div>
        <div id="login-validation"></div>
        <div id="login-response"></div>
        <div class="form-label">Username / Email:</div>
        <div class="form-input"><input id="username" name="username" type="text" required /></div>
        <div class="form-label">Password:</div>
        <div class="form-input"><input id="password" name="password" type="password" required /></div>
        <div class="row form-checkbox">
            <input id="rememberMe" name="rememberMe" type="checkbox" /><label for="rememberMe">Remember me</label><span>&nbsp; | &nbsp;<a href="/forgot" title="Forgot your password?">Forgot your password?</a></span>
        </div>   
    </form>
</div>

    </div>
    <div id="crn-data-store"
        data-shareurl="%2fnews%2fwhat-you-need-to-know-about-the-us5b-veeam-acquisition-536308"
        data-articleid="536308"
        data-adcategories="[&quot;software&quot;,&quot;software&quot;]"
        data-adkeywords="[&quot;acquisition&quot;,&quot;insight partners&quot;,&quot;veeam&quot;]"
        data-adsection="news"
        data-adshow="True"
        data-ga="UA-102830131-2"
        data-gasitesection="News"
        data-gasitecategory="Software"
        data-gasitesubcategory=""
        data-gakeywords="|acquisition|insight partners|veeam|"
        data-disqus_auth="bnVsbA== 0610B57E946DA302A1CEB698388F5CCA110913EC 1578673147"
        data-disqus_key="WeDiDhgZ62JLclZxdgBBBkeWhgVM9hMzh9cNeejv4y9q3GI5UtCBXu34mwMttbr2"
        data-disqus_shortname="crnnext"
        data-disqus_developer="0"
        data-disqus_title="What you need to know about the US$5B Veeam acquisition"
        data-disqus_url="http://www.crn.com.au/news/what-you-need-to-know-about-the-us5b-veeam-acquisition-536308"
        data-resizer="https://i.nextmedia.com.au/Utils/ImageResizer.ashx">
    </div>    
    
    <img id="imgPixelTrack" src="/t.ashx?u=&amp;c=536308&amp;s=8&amp;r=&amp;n=%2fnews%2fArticle.aspx&amp;q=id%3d536308%26utm_source%3dfeed%26utm_medium%3drss%26utm_campaign%3dcrn%2b" alt="" style="display:none;" />
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
    <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
    <script src="/scripts/gdpr.js" type="text/javascript"></script>    
    <script src="/scripts/js_9f679f98d743547181e0059ac5a84cd7.js"></script>    

    
    
    <!--[if lt IE 9]>    
        <link href="/styles/ie8.css" rel="stylesheet" type="text/css">
    <![endif]-->
        
    
    </div>   
</div>

</body>
</html>
